
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="9343673" />
        <link rel="icon" href="http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Vancouver Island artist creates portrait of Cache Creek fire chief Clayton Cassidy for his family - Ashcroft Cache Creek Journal</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9343673_web1_171114-ACC-M-Clayton-portrait-copy-223x300.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vancouver Island artist creates portrait of Cache Creek fire chief Clayton Cassidy for his family - Ashcroft Cache Creek Journal" />
<meta property="og:description" content="&lsquo;I felt their loss, and wanted to reach out to them&rsquo; says Harpaul Nandhra." />
<meta property="og:site_name" content="Ashcroft Cache Creek Journal" />
<meta property="article:section" content="Home" />
<meta property="article:published_time" content="2017-11-14T10:00:00-08:00" />
<meta property="article:modified_time" content="2017-11-14T13:59:39-08:00" />
<meta property="og:updated_time" content="2017-11-14T13:59:39-08:00" />
<meta property="fb:app_id" content="230069340388886" />
<meta property="og:image" content="http://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9343673_web1_171114-ACC-M-Clayton-portrait-copy.jpg" />
<meta property="og:image:width" content="591" />
<meta property="og:image:height" content="795" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				&lsquo;I felt their loss, and wanted to reach out to them&rsquo; says Harpaul Nandhra. 
			" />
<meta name="twitter:title" content="Vancouver Island artist creates portrait of Cache Creek fire chief Clayton Cassidy for his family - Ashcroft Cache Creek Journal" />
<meta name="twitter:image" content="http://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9343673_web1_171114-ACC-M-Clayton-portrait-copy.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.ashcroftcachecreekjournal.com\/","name":"Ashcroft Cache Creek Journal","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.ashcroftcachecreekjournal.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://www.ashcroftcachecreekjournal.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.ashcroftcachecreekjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fnews%2Fvancouver-island-artist-creates-portrait-of-cache-creek-fire-chief-clayton-cassidy-for-his-family%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ashcroftcachecreekjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fnews%2Fvancouver-island-artist-creates-portrait-of-cache-creek-fire-chief-clayton-cassidy-for-his-family%2F&#038;format=xml" />
<!-- Start Google Analytics Tags -->
					<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17097096-3', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-5', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
</script>
		<!-- End Google Analytics Tags --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.ashcroftcachecreekjournal.com\/news\/vancouver-island-artist-creates-portrait-of-cache-creek-fire-chief-clayton-cassidy-for-his-family\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.ashcroftcachecreekjournal.com\/news\/vancouver-island-artist-creates-portrait-of-cache-creek-fire-chief-clayton-cassidy-for-his-family\/"},"headline":"Vancouver Island artist creates portrait of Cache Creek fire chief Clayton Cassidy for his family","datePublished":"2017-11-14T10:00:00+00:00","dateModified":"2017-11-14T13:59:39+00:00","thumbnailUrl":"http:\/\/www.ashcroftcachecreekjournal.com\/wp-content\/uploads\/2017\/11\/9343673_web1_171114-ACC-M-Clayton-portrait-copy.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.ashcroftcachecreekjournal.com\/wp-content\/uploads\/2017\/11\/9343673_web1_171114-ACC-M-Clayton-portrait-copy.jpg","width":591,"height":795},"author":{"@type":"Person","name":"Barbara Roden"},"publisher":{"@type":"Organization","name":"Ashcroft Cache Creek Journal","logo":{"@type":"ImageObject","url":"http:\/\/www.ashcroftcachecreekjournal.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/acc-logo.png","width":507,"height":34}},"contentLocation":{"@type":"Place","name":"Ashcroft, B.C., Canada"},"dateline":"Ashcroft, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;&lsquo;I felt their loss, and wanted to reach out to them&rsquo; says Harpaul Nandhra. &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0K 1A0","pub_code":"ACC","secondstreet_contest_feed":"http:\/\/vernonmorningstar.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=VEMS"};

</script>

<!-- 
    * Script: attaches an event listener to the window's onbeforeunload
    * purpose: fix bug with mobile menu. It prevents the menu bar from 
    * going to the bottom in mobile view.
-->
<script type='text/javascript'>

    function scrollToTop() {

        var mq = window.matchMedia( "screen and (max-width: 39.9375em)" );

        if (mq.matches) {
            window.scrollTo(0,0);
        }
    
    } 

    window.addEventListener("beforeunload", scrollToTop);

</script>

    </head>
    <body class="post-template-default single single-post postid-18255 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <div  class="small-12 columns" data-sticky-container >
            <!-- <div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style=""> -->
            <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">
                <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.ashcroftcachecreekjournal.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.ashcroftcachecreekjournal.com/">Home</a></li>
<li id="menu-item-17179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17179"><a href="http://www.ashcroftcachecreekjournal.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="http://www.ashcroftcachecreekjournal.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="http://www.ashcroftcachecreekjournal.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.ashcroftcachecreekjournal.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.ashcroftcachecreekjournal.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.ashcroftcachecreekjournal.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-12344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12344"><a href="http://www.ashcroftcachecreekjournal.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-12341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12341"><a href="http://www.ashcroftcachecreekjournal.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-12342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12342"><a href="http://www.ashcroftcachecreekjournal.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-12343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12343"><a href="http://www.ashcroftcachecreekjournal.com/sub-login/">Login</a></li>
	<li id="menu-item-12345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12345"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=acc">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.ashcroftcachecreekjournal.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.ashcroftcachecreekjournal.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.ashcroftcachecreekjournal.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.ashcroftcachecreekjournal.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.ashcroftcachecreekjournal.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.ashcroftcachecreekjournal.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.ashcroftcachecreekjournal.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.ashcroftcachecreekjournal.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.ashcroftcachecreekjournal.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.ashcroftcachecreekjournal.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.ashcroftcachecreekjournal.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.ashcroftcachecreekjournal.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.ashcroftcachecreekjournal.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.ashcroftcachecreekjournal.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.ashcroftcachecreekjournal.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.ashcroftcachecreekjournal.com/./community/">Local</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.ashcroftcachecreekjournal.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.ashcroftcachecreekjournal.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.ashcroftcachecreekjournal.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.ashcroftcachecreekjournal.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.ashcroftcachecreekjournal.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.ashcroftcachecreekjournal.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.ashcroftcachecreekjournal.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-16600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16600"><a href="http://www.ashcroftcachecreekjournal.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.ashcroftcachecreekjournal.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.ashcroftcachecreekjournal.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.ashcroftcachecreekjournal.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.ashcroftcachecreekjournal.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.ashcroftcachecreekjournal.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.ashcroftcachecreekjournal.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-12253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12253"><a href="/e-editions/?iid=i20170310020639780&#038;pid=p20120309121148491">The Connector 2017 Telephone Directory</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.ashcroftcachecreekjournal.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.ashcroftcachecreekjournal.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.ashcroftcachecreekjournal.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="http://www.ashcroftcachecreekjournal.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.ashcroftcachecreekjournal.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.ashcroftcachecreekjournal.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.ashcroftcachecreekjournal.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.ashcroftcachecreekjournal.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.ashcroftcachecreekjournal.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.ashcroftcachecreekjournal.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="http://www.ashcroftcachecreekjournal.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250"><a href="http://www.ashcroftcachecreekjournal.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="http://www.ashcroftcachecreekjournal.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.ashcroftcachecreekjournal.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.ashcroftcachecreekjournal.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://www.ashcroftcachecreekjournal.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-353" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-353"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.ashcroftcachecreekjournal.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-16052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16052"><a href="http://www.ashcroftcachecreekjournal.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.ashcroftcachecreekjournal.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="http://www.ashcroftcachecreekjournal.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.ashcroftcachecreekjournal.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://www.ashcroftcachecreekjournal.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="http://www.ashcroftcachecreekjournal.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.ashcroftcachecreekjournal.com/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="http://www.ashcroftcachecreekjournal.com/submit">
                                                <img src="http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->


                    <form name="searchForm" action="http://www.ashcroftcachecreekjournal.com/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/ashcroftjournal/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/AshcroftNews" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="http://www.ashcroftcachecreekjournal.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 505.11 32.19"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M7.79,15.28H2.92V10.5h15.4v4.79H13.45V41.47H7.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M19.71,10.5h5.66V22.94h3.57V10.5h5.66v31H28.94V28.33H25.37V41.47H19.71Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M38.24,10.5H51v4.79H43.9V23.2h5.26v5H43.9v8.44h7.44v4.79H38.24Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M64.78,10.5H73l3.83,31H71.35l-.83-6.87H66l-.78,6.87H60.43Zm3.61,4.79H68.3L66.52,30.07H70Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M82.74,32.51c0,1.74,0,4.79,2.44,4.79,1.87,0,2.52-1.74,2.52-3,0-5.52-10.27-6.79-10.27-16,0-4.65,2.52-8.44,7.31-8.44,5.09,0,7,3.87,7.18,9.44h-5c0-1.74,0-4.65-2.26-4.65-1.35,0-2.13,1.13-2.13,2.83,0,5.26,10.27,7,10.27,16.05,0,4.74-2.7,8.53-7.79,8.53-6,0-7.27-5.31-7.27-9.57Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M95,10.5h5.66V22.94h3.57V10.5h5.66v31h-5.66V28.33h-3.57V41.47H95Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M123,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M131.2,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31h-1.35V41.47H131.2Zm5.66,13.14H138c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M156.34,9.89c5,0,8.27,3.87,8.27,16.1s-3.26,16.1-8.27,16.1-8.27-3.87-8.27-16.1S151.34,9.89,156.34,9.89Zm-2.09,19.36c0,6.7.78,8,2.09,8s2.09-1.35,2.09-8V22.72c0-6.7-.78-8-2.09-8s-2.09,1.35-2.09,8Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M167.44,10.5H180.1v4.79h-7v8.27h5.18v5h-5.18V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M184.53,15.28h-4.87V10.5h15.4v4.79h-4.87V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M195.58,27.64h8.61v4.18h-8.61Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M216.46,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M227.47,10.5h8.18l3.83,31H234l-.83-6.87h-4.57l-.78,6.87h-4.74Zm3.61,4.79H231l-1.78,14.79h3.52Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M251,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M259.26,10.5h5.66V22.94h3.57V10.5h5.66v31h-5.66V28.33h-3.57V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M277.79,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44h7.44v4.79H277.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M311,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M319.25,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31H324.9V41.47h-5.66Zm5.66,13.14H326c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M337,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44H350v4.79H337Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M352.26,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44h7.44v4.79H352.26Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M367.58,10.5h5.66v13h.09l4.7-13h5l-4.22,10.4,5.09,20.58H378.5l-3.13-13.88h-.09l-2,4.87v9h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M402.38,35.51c0,4.79-1.87,6.31-6.35,6.31a20.89,20.89,0,0,1-3-.26V36.64a14,14,0,0,0,1.91.13c1.17,0,1.83-1,1.83-2.7V10.5h5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M413.25,9.89c5,0,8.27,3.87,8.27,16.1s-3.26,16.1-8.27,16.1S405,38.21,405,26,408.25,9.89,413.25,9.89Zm-2.09,19.36c0,6.7.78,8,2.09,8s2.09-1.35,2.09-8V22.72c0-6.7-.78-8-2.09-8s-2.09,1.35-2.09,8Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M424.13,10.5h5.66v24c0,1.39.3,2.83,2,2.83s2.09-1.35,2.09-2.83v-24h4.79V33.73c0,6.09-2.7,8.35-7.22,8.35-4.35,0-7.27-2.26-7.27-8.35Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M442,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31H447.7V41.47H442Zm5.66,13.14h1.13c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M459.53,10.5h5.53l5.18,16.36h.09V10.5h4.52v31h-4.39l-6-18.75h-.09V41.47h-4.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M481.07,10.5h8.18l3.83,31h-5.44l-.83-6.87h-4.57l-.78,6.87h-4.74Zm3.61,4.79h-.09l-1.78,14.79h3.52Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M495.16,10.5h5.66V36.69H508v4.79H495.16Z" transform="translate(-2.92 -9.89)"/></svg></a></div>
		</article>            <!--  -->
            <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='http://www.ashcroftcachecreekjournal.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.ashcroftcachecreekjournal.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17179"><a href="http://www.ashcroftcachecreekjournal.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="http://www.ashcroftcachecreekjournal.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="http://www.ashcroftcachecreekjournal.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.ashcroftcachecreekjournal.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.ashcroftcachecreekjournal.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.ashcroftcachecreekjournal.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12344"><a href="http://www.ashcroftcachecreekjournal.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12341"><a href="http://www.ashcroftcachecreekjournal.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12342"><a href="http://www.ashcroftcachecreekjournal.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12343"><a href="http://www.ashcroftcachecreekjournal.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12345"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=acc">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.ashcroftcachecreekjournal.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.ashcroftcachecreekjournal.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.ashcroftcachecreekjournal.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.ashcroftcachecreekjournal.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.ashcroftcachecreekjournal.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.ashcroftcachecreekjournal.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.ashcroftcachecreekjournal.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.ashcroftcachecreekjournal.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.ashcroftcachecreekjournal.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.ashcroftcachecreekjournal.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.ashcroftcachecreekjournal.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.ashcroftcachecreekjournal.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.ashcroftcachecreekjournal.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.ashcroftcachecreekjournal.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.ashcroftcachecreekjournal.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.ashcroftcachecreekjournal.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.ashcroftcachecreekjournal.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.ashcroftcachecreekjournal.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.ashcroftcachecreekjournal.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.ashcroftcachecreekjournal.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.ashcroftcachecreekjournal.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.ashcroftcachecreekjournal.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.ashcroftcachecreekjournal.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16600"><a href="http://www.ashcroftcachecreekjournal.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.ashcroftcachecreekjournal.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.ashcroftcachecreekjournal.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.ashcroftcachecreekjournal.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.ashcroftcachecreekjournal.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.ashcroftcachecreekjournal.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.ashcroftcachecreekjournal.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12253"><a href="/e-editions/?iid=i20170310020639780&#038;pid=p20120309121148491">The Connector 2017 Telephone Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.ashcroftcachecreekjournal.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.ashcroftcachecreekjournal.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.ashcroftcachecreekjournal.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="http://www.ashcroftcachecreekjournal.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.ashcroftcachecreekjournal.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.ashcroftcachecreekjournal.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.ashcroftcachecreekjournal.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.ashcroftcachecreekjournal.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.ashcroftcachecreekjournal.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.ashcroftcachecreekjournal.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: small -->

                <article class="main-content post-18255 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news" id="post-18255">

        
        <header>
            
                                    <h2 class="entry-title">Vancouver Island artist creates portrait of Cache Creek fire chief Clayton Cassidy for his family</h2>
            <p class="lead">‘I felt their loss, and wanted to reach out to them’ says Harpaul Nandhra.
</p>
            <ul class="author-meta"><li><a class="byline" href="http://www.ashcroftcachecreekjournal.com/author/barbara-roden/" rel="author" class="fn">Barbara Roden</a></li><li>Nov. 14, 2017 10:00 a.m.</li><li><a class="byline" href="http://www.ashcroftcachecreekjournal.com/local-news/">Local News</a></li><li><a class="byline" href="http://www.ashcroftcachecreekjournal.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fnews%2Fvancouver-island-artist-creates-portrait-of-cache-creek-fire-chief-clayton-cassidy-for-his-family%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Vancouver+Island+artist+creates+portrait+of+Cache+Creek+fire+chief+Clayton+Cassidy+for+his+family+-+http%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fnews%2Fvancouver-island-artist-creates-portrait-of-cache-creek-fire-chief-clayton-cassidy-for-his-family%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fnews%2Fvancouver-island-artist-creates-portrait-of-cache-creek-fire-chief-clayton-cassidy-for-his-family%2F&title=Vancouver+Island+artist+creates+portrait+of+Cache+Creek+fire+chief+Clayton+Cassidy+for+his+family" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Vancouver%20Island%20artist%20creates%20portrait%20of%20Cache%20Creek%20fire%20chief%20Clayton%20Cassidy%20for%20his%20family&ampsubject=Vancouver%20Island%20artist%20creates%20portrait%20of%20Cache%20Creek%20fire%20chief%20Clayton%20Cassidy%20for%20his%20family&amp;body=http%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fnews%2Fvancouver-island-artist-creates-portrait-of-cache-creek-fire-chief-clayton-cassidy-for-his-family%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
<div class="post-attachment medium"  alt="&lt;640"><img width="591" height="795" src="http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9343673_web1_171114-ACC-M-Clayton-portrait-copy.jpg" class="attachment-full size-full" alt="" srcset="http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9343673_web1_171114-ACC-M-Clayton-portrait-copy.jpg 591w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9343673_web1_171114-ACC-M-Clayton-portrait-copy-223x300.jpg 223w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9343673_web1_171114-ACC-M-Clayton-portrait-copy-223x300@2x.jpg 446w" sizes="(max-width: 1199px) 98vw, 591px" /><p></p></div>        </header>
                <div class="entry-content">

        <p>When Harpaul Nandhra&mdash;a mother of three who lives in Cobble Hill on Vancouver Island&mdash;heard about the disappearance of Cache Creek Fire Chief Clayton Cassidy in May 2017, and how he was found three weeks later, she knew she had to do something.</p>
<p>&ldquo;I didn&rsquo;t know the family, but I read about it online when they were searching, and then when they found him,&rdquo; she says. &ldquo;I felt I really needed to do something for the family.&rdquo;</p>
<p>Nandhra says that art has been a hobby of hers for many years. &ldquo;I&rsquo;ve been drawing since I was a kid. And I enjoy doing portraits.&rdquo;</p>
<p>She did a pencil portrait of Cassidy based on a picture of him that she saw online. When she finished the portrait, she reached out as to how she could send it to Cassidy&rsquo;s wife Rose.</p>
<p>&ldquo;I sent the portrait to Rose, and heard back from her that she loved it,&rdquo; says Nandhra. &ldquo;It was very touching. I got quite a few messages back from family members saying &lsquo;Thank you.&rsquo; Clayton&rsquo;s son Derek got in touch with me and said I&rsquo;d captured his father&rsquo;s eyes and smile perfectly. That was what I&rsquo;d wanted to do; and I started crying.</p>
<p>&ldquo;I could tell there was so much love in that family, and could feel how great his loss was.&rdquo;</p>
<p>Nandhra lost her own partner suddenly several years ago, and says she knew what the family would be feeling. &ldquo;I felt their loss, felt for Rose, and wanted to reach out to them.&rdquo;</p>
<p>&ldquo;Friends asked me why I would do that [the portrait of Clayton] for someone I don&rsquo;t know. When you&rsquo;ve experienced that loss, and then hear of someone else losing someone, you feel that loss, you feel for them. You know what they&rsquo;re going through, because you&rsquo;ve been through that yourself.&rdquo;</p>
<hr width="75%">
<p><a href="mailto:editorial@accjournal.ca" target="_blank"><br />editorial@accjournal.ca</a><br /><strong>Like us on <a href="https://www.facebook.com/ashcroftjournal/" target="_blank">Facebook</a> and follow us on <a href="https://twitter.com/AshcroftNews" target="_blank">Twitter</a> </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="http://www.ashcroftcachecreekjournal.com/news/vancouver-island-artist-creates-portrait-of-cache-creek-fire-chief-clayton-cassidy-for-his-family/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="http://www.ashcroftcachecreekjournal.com/news/video-shoppers-drug-mart-on-the-hunt-for-a-medical-marijuana-brand-manager/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>VIDEO: Shoppers Drug Mart on the hunt for a medical marijuana brand manager</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="http://www.ashcroftcachecreekjournal.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-e60e94abb0729d9a719066d8ea4e00d2 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/vancouver-island-artist-creates-portrait-of-cache-creek-fire-chief-clayton-cassidy-for-his-family/"><img src="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9343673_web1_171114-ACC-M-Clayton-portrait-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9343673_web1_171114-ACC-M-Clayton-portrait-copy.jpg 591w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9343673_web1_171114-ACC-M-Clayton-portrait-copy-223x300.jpg 223w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9343673_web1_171114-ACC-M-Clayton-portrait-copy-223x300@2x.jpg 446w" sizes="(max-width: 1199px) 98vw, 591px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/vancouver-island-artist-creates-portrait-of-cache-creek-fire-chief-clayton-cassidy-for-his-family/"><h5 class="active">Vancouver Island artist creates portrait of Cache Creek fire chief Clayton Cassidy for his family</h5></a><p class="lead show-for-medium">‘I felt their loss, and wanted to reach out to them’ says Harpaul Nandhra.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/cache-creek-team-taking-part-in-this-years-baja-1000-off-road-race/"><img src="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9343494_web1_171114-ACC-M-Wyatt-McMurray-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9343494_web1_171114-ACC-M-Wyatt-McMurray-1.jpg 1050w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9343494_web1_171114-ACC-M-Wyatt-McMurray-1-300x225.jpg 300w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9343494_web1_171114-ACC-M-Wyatt-McMurray-1-1024x768.jpg 1024w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9343494_web1_171114-ACC-M-Wyatt-McMurray-1-640x480.jpg 640w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9343494_web1_171114-ACC-M-Wyatt-McMurray-1-300x225@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1050px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/cache-creek-team-taking-part-in-this-years-baja-1000-off-road-race/"><h5 class="active">Cache Creek team taking part in this year&#8217;s Baja 1000 off-road race</h5></a><p class="lead show-for-medium">The grueling race in Mexico takes place over 48 hours, and fewer than half the starters finish.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/tnrd-hires-manager-to-help-residents-with-fire-recovery/"><img src="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9344000_web1_171114-ACC-M-Boston-Flats.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9344000_web1_171114-ACC-M-Boston-Flats.jpg 1056w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9344000_web1_171114-ACC-M-Boston-Flats-300x224.jpg 300w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9344000_web1_171114-ACC-M-Boston-Flats-1024x766.jpg 1024w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9344000_web1_171114-ACC-M-Boston-Flats-640x479.jpg 640w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9344000_web1_171114-ACC-M-Boston-Flats-300x224@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1056px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/tnrd-hires-manager-to-help-residents-with-fire-recovery/"><h5 class="active">TNRD hires manager to help residents with fire recovery</h5></a><p class="lead show-for-medium">Bob Finley will work one-on-one with residents to guide them through the recovery process.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/tnrd-moving-ahead-with-monument-to-recognize-volunteers/"><img src="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9344431_web1_171114-ACC-M-Cache-Creek-firefighters-and-volunteers-July-18-BR.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9344431_web1_171114-ACC-M-Cache-Creek-firefighters-and-volunteers-July-18-BR.jpg 1200w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9344431_web1_171114-ACC-M-Cache-Creek-firefighters-and-volunteers-July-18-BR-300x200.jpg 300w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9344431_web1_171114-ACC-M-Cache-Creek-firefighters-and-volunteers-July-18-BR-1024x683.jpg 1024w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9344431_web1_171114-ACC-M-Cache-Creek-firefighters-and-volunteers-July-18-BR-640x427.jpg 640w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9344431_web1_171114-ACC-M-Cache-Creek-firefighters-and-volunteers-July-18-BR-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/tnrd-moving-ahead-with-monument-to-recognize-volunteers/"><h5 class="active">TNRD moving ahead with monument to recognize volunteers</h5></a><p class="lead show-for-medium">$100,000 has been earmarked to create a monument commemorating volunteers during the 2017 wildfires.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/black-friday-is-coming-so-buyer-beware/"><img src="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9344771_web1_171114-ACC-M-Identity-theft-Don-Hankins.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9344771_web1_171114-ACC-M-Identity-theft-Don-Hankins.jpeg 1200w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9344771_web1_171114-ACC-M-Identity-theft-Don-Hankins-300x200.jpeg 300w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9344771_web1_171114-ACC-M-Identity-theft-Don-Hankins-1024x683.jpeg 1024w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9344771_web1_171114-ACC-M-Identity-theft-Don-Hankins-640x427.jpeg 640w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9344771_web1_171114-ACC-M-Identity-theft-Don-Hankins-300x200@2x.jpeg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/black-friday-is-coming-so-buyer-beware/"><h5 class="active">Black Friday is coming, so buyer beware</h5></a><p class="lead show-for-medium">Customers can get some great deals; but make sure to keep safe when buying online.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/b-c-says-50-50-pot-tax-split-with-feds-not-good-enough-province-needs-more/"><img src="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9337194_web1_171016-RDA-M-171017-RDA-BUS-Marijuana.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9337194_web1_171016-RDA-M-171017-RDA-BUS-Marijuana.jpg 1200w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9337194_web1_171016-RDA-M-171017-RDA-BUS-Marijuana-300x200.jpg 300w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9337194_web1_171016-RDA-M-171017-RDA-BUS-Marijuana-1024x683.jpg 1024w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9337194_web1_171016-RDA-M-171017-RDA-BUS-Marijuana-640x427.jpg 640w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9337194_web1_171016-RDA-M-171017-RDA-BUS-Marijuana-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/b-c-says-50-50-pot-tax-split-with-feds-not-good-enough-province-needs-more/"><h5 class="active">B.C. says 50-50 pot tax split with feds not good enough, province needs more</h5></a><p class="lead show-for-medium">Ottawa is proposing an excise tax of $1 per gram of marijuana or 10 per cent of final retail price
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/protection-service-officer-at-cowichan-hospital-gets-award-for-handling-man-with-knife/"><img src="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9374652_web1_guard-hero.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9374652_web1_guard-hero.jpg 1200w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9374652_web1_guard-hero-300x181.jpg 300w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9374652_web1_guard-hero-1024x617.jpg 1024w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9374652_web1_guard-hero-640x386.jpg 640w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9374652_web1_guard-hero-300x181@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/protection-service-officer-at-cowichan-hospital-gets-award-for-handling-man-with-knife/"><h5 class="active">Protection service officer at Cowichan Hospital gets award for handling man with knife</h5></a><p class="lead show-for-medium">Charles Kraeling honoured for his heroic actions at the health facility during an incident in July.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/video-shoppers-drug-mart-on-the-hunt-for-a-medical-marijuana-brand-manager/"><img src="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9372962_web1_171114-BPD-M-shoppers-drug-mart-cp.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9372962_web1_171114-BPD-M-shoppers-drug-mart-cp.jpg 1200w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9372962_web1_171114-BPD-M-shoppers-drug-mart-cp-300x200.jpg 300w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9372962_web1_171114-BPD-M-shoppers-drug-mart-cp-1024x683.jpg 1024w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9372962_web1_171114-BPD-M-shoppers-drug-mart-cp-640x427.jpg 640w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9372962_web1_171114-BPD-M-shoppers-drug-mart-cp-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/video-shoppers-drug-mart-on-the-hunt-for-a-medical-marijuana-brand-manager/"><h5 class="active">VIDEO: Shoppers Drug Mart on the hunt for a medical marijuana brand manager</h5></a><p class="lead show-for-medium">Medical pot can only be distributed by mail, currently
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/canadian-man-tells-story-of-survival-after-battle-with-enraged-injured-bison/"><img src="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9372485_web1_171114-BPD-M-CPT119437379.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9372485_web1_171114-BPD-M-CPT119437379.jpg 1200w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9372485_web1_171114-BPD-M-CPT119437379-300x200.jpg 300w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9372485_web1_171114-BPD-M-CPT119437379-1024x683.jpg 1024w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9372485_web1_171114-BPD-M-CPT119437379-640x427.jpg 640w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9372485_web1_171114-BPD-M-CPT119437379-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/canadian-man-tells-story-of-survival-after-battle-with-enraged-injured-bison/"><h5 class="active">Canadian man tells story of survival after battle with enraged, injured bison</h5></a><p class="lead show-for-medium">Todd Pilgrim was participating in his first-ever bison hunt
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/business/u-s-lumber-dispute-drives-b-c-trade-effort-in-asia/"><img src="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9370361_web1_20171114-BPD-Donaldson-China-Nov.17.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9370361_web1_20171114-BPD-Donaldson-China-Nov.17.jpg 1200w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9370361_web1_20171114-BPD-Donaldson-China-Nov.17-300x200.jpg 300w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9370361_web1_20171114-BPD-Donaldson-China-Nov.17-1024x683.jpg 1024w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9370361_web1_20171114-BPD-Donaldson-China-Nov.17-640x427.jpg 640w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9370361_web1_20171114-BPD-Donaldson-China-Nov.17-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/business/u-s-lumber-dispute-drives-b-c-trade-effort-in-asia/"><h5 class="active">U.S. lumber dispute drives B.C.&#8217;s latest trade effort in Asia</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
Largest forest industry group ever arrives in Shanghai
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/weinstein-effect-goes-global-as-powerful-men-confronted/"><img src="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9364252_web1_171113-BPD-weinstein.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9364252_web1_171113-BPD-weinstein.jpg 660w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9364252_web1_171113-BPD-weinstein-300x198.jpg 300w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9364252_web1_171113-BPD-weinstein-640x422.jpg 640w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9364252_web1_171113-BPD-weinstein-300x198@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/weinstein-effect-goes-global-as-powerful-men-confronted/"><h5 class="active">&#8216;Weinstein Effect&#8217; goes global as powerful men confronted</h5></a><p class="lead show-for-medium">Emboldened by the women, and men, who have spoken up, the “Weinstein Effect” is rippling across the globe
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/today-marks-20-year-anniversary-of-victoria-teens-murder/"><img src="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9364036_web1_copy_Suman-and-Manjit-Virk-3-KV-P-June1709.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9364036_web1_copy_Suman-and-Manjit-Virk-3-KV-P-June1709.jpg 1500w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9364036_web1_copy_Suman-and-Manjit-Virk-3-KV-P-June1709-300x200.jpg 300w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9364036_web1_copy_Suman-and-Manjit-Virk-3-KV-P-June1709-1024x683.jpg 1024w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9364036_web1_copy_Suman-and-Manjit-Virk-3-KV-P-June1709-640x427.jpg 640w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9364036_web1_copy_Suman-and-Manjit-Virk-3-KV-P-June1709-1200x800.jpg 1200w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9364036_web1_copy_Suman-and-Manjit-Virk-3-KV-P-June1709-300x200@2x.jpg 600w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9364036_web1_copy_Suman-and-Manjit-Virk-3-KV-P-June1709-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/today-marks-20-year-anniversary-of-victoria-teens-murder/"><h5 class="active">Today marks 20-year anniversary of Victoria teen&#8217;s murder</h5></a><p class="lead show-for-medium">An event is being held today in the memory of Reena Virk, who was murdered 20 years ago in Victoria
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/b-c-residents-call-on-parks-canada-to-not-kill-beavers/"><img src="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9364090_web1_171113-BPD-BEAVER.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9364090_web1_171113-BPD-BEAVER.jpg 901w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9364090_web1_171113-BPD-BEAVER-300x200.jpg 300w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9364090_web1_171113-BPD-BEAVER-640x426.jpg 640w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9364090_web1_171113-BPD-BEAVER-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 901px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/b-c-residents-call-on-parks-canada-to-not-kill-beavers/"><h5 class="active">B.C. residents call on Parks Canada to not kill beavers</h5></a><p class="lead show-for-medium">A battle has started on South Pender Island where residents are vowing to save beavers 
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/stories-from-the-overdose-crisis-front-lines/"><img src="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9363967_web1_VCRD112437335.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9363967_web1_VCRD112437335.jpg 650w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9363967_web1_VCRD112437335-300x200.jpg 300w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9363967_web1_VCRD112437335-640x426.jpg 640w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/11/9363967_web1_VCRD112437335-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/stories-from-the-overdose-crisis-front-lines/"><h5 class="active">Stories from the overdose crisis&#8217; front lines</h5></a><p class="lead show-for-medium">Drug users and first responders share stories from the B.C. overdose crisis’ front lines
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-18211" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.ashcroftcachecreekjournal.com/news/online-threat-prompts-kamloops-walmart-evacuation/">UPDATE: Online threat prompts Kamloops Walmart evacuation</a></h5>
				<p class="lead web show-for-medium hide-for-large">Shoppers will be allowed to return once the RCMP deem the area safe
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.ashcroftcachecreekjournal.com/news/online-threat-prompts-kamloops-walmart-evacuation/"><img src="http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9356363_web1_171113-BPD-walmart.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9356363_web1_171113-BPD-walmart.jpg 1800w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9356363_web1_171113-BPD-walmart-300x200.jpg 300w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9356363_web1_171113-BPD-walmart-1024x683.jpg 1024w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9356363_web1_171113-BPD-walmart-640x427.jpg 640w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9356363_web1_171113-BPD-walmart-1200x800.jpg 1200w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9356363_web1_171113-BPD-walmart-300x200@2x.jpg 600w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9356363_web1_171113-BPD-walmart-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-18205" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.ashcroftcachecreekjournal.com/news/man-killed-in-prince-george-crash/">Man killed in Prince George crash</a></h5>
				<p class="lead web show-for-medium hide-for-large">Tractor-trailer and pickup truck collided on Sunday
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.ashcroftcachecreekjournal.com/news/man-killed-in-prince-george-crash/"><img src="http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9355927_web1_171109-AHO-M-RCMP.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9355927_web1_171109-AHO-M-RCMP.jpg 1200w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9355927_web1_171109-AHO-M-RCMP-300x200.jpg 300w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9355927_web1_171109-AHO-M-RCMP-1024x683.jpg 1024w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9355927_web1_171109-AHO-M-RCMP-640x427.jpg 640w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9355927_web1_171109-AHO-M-RCMP-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-18213" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.ashcroftcachecreekjournal.com/news/suspected-poachers-charged-west-of-williams-lake/">Suspected poachers charged west of Williams Lake</a></h5>
				<p class="lead web show-for-medium hide-for-large">Conservation Officer Service working with local First Nations to protect wildlife resources
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.ashcroftcachecreekjournal.com/news/suspected-poachers-charged-west-of-williams-lake/"><img src="http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9357558_web1_171115-WLT-Butler-on-moose-deer_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9357558_web1_171115-WLT-Butler-on-moose-deer_2.jpg 1200w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9357558_web1_171115-WLT-Butler-on-moose-deer_2-300x200.jpg 300w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9357558_web1_171115-WLT-Butler-on-moose-deer_2-1024x683.jpg 1024w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9357558_web1_171115-WLT-Butler-on-moose-deer_2-640x427.jpg 640w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9357558_web1_171115-WLT-Butler-on-moose-deer_2-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-18240" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.ashcroftcachecreekjournal.com/news/weinstein-effect-goes-global-as-powerful-men-confronted/">&#8216;Weinstein Effect&#8217; goes global as powerful men confronted</a></h5>
				<p class="lead web show-for-medium hide-for-large">Emboldened by the women, and men, who have spoken up, the “Weinstein Effect” is rippling across the globe
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.ashcroftcachecreekjournal.com/news/weinstein-effect-goes-global-as-powerful-men-confronted/"><img src="http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9364252_web1_171113-BPD-weinstein.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9364252_web1_171113-BPD-weinstein.jpg 660w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9364252_web1_171113-BPD-weinstein-300x198.jpg 300w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9364252_web1_171113-BPD-weinstein-640x422.jpg 640w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9364252_web1_171113-BPD-weinstein-300x198@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-18226" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.ashcroftcachecreekjournal.com/news/donair-cam-watch-your-meat-on-the-spit/">Donair Cam: Watch your meat on the spit</a></h5>
				<p class="lead web show-for-medium hide-for-large">Halifax’s official food now live streaming 24 hours a day
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.ashcroftcachecreekjournal.com/news/donair-cam-watch-your-meat-on-the-spit/"><img src="http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9363887_web1_171113-BPD-donair.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9363887_web1_171113-BPD-donair.jpg 660w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9363887_web1_171113-BPD-donair-300x200.jpg 300w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9363887_web1_171113-BPD-donair-640x427.jpg 640w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9363887_web1_171113-BPD-donair-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-18235" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.ashcroftcachecreekjournal.com/news/today-marks-20-year-anniversary-of-victoria-teens-murder/">Today marks 20-year anniversary of Victoria teen&#8217;s murder</a></h5>
				<p class="lead web show-for-medium hide-for-large">An event is being held today in the memory of Reena Virk, who was murdered 20 years ago in Victoria
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.ashcroftcachecreekjournal.com/news/today-marks-20-year-anniversary-of-victoria-teens-murder/"><img src="http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9364036_web1_copy_Suman-and-Manjit-Virk-3-KV-P-June1709.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9364036_web1_copy_Suman-and-Manjit-Virk-3-KV-P-June1709.jpg 1500w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9364036_web1_copy_Suman-and-Manjit-Virk-3-KV-P-June1709-300x200.jpg 300w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9364036_web1_copy_Suman-and-Manjit-Virk-3-KV-P-June1709-1024x683.jpg 1024w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9364036_web1_copy_Suman-and-Manjit-Virk-3-KV-P-June1709-640x427.jpg 640w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9364036_web1_copy_Suman-and-Manjit-Virk-3-KV-P-June1709-1200x800.jpg 1200w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9364036_web1_copy_Suman-and-Manjit-Virk-3-KV-P-June1709-300x200@2x.jpg 600w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9364036_web1_copy_Suman-and-Manjit-Virk-3-KV-P-June1709-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-18232" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.ashcroftcachecreekjournal.com/news/b-c-residents-call-on-parks-canada-to-not-kill-beavers/">B.C. residents call on Parks Canada to not kill beavers</a></h5>
				<p class="lead web show-for-medium hide-for-large">A battle has started on South Pender Island where residents are vowing to save beavers 
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.ashcroftcachecreekjournal.com/news/b-c-residents-call-on-parks-canada-to-not-kill-beavers/"><img src="http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9364090_web1_171113-BPD-BEAVER.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9364090_web1_171113-BPD-BEAVER.jpg 901w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9364090_web1_171113-BPD-BEAVER-300x200.jpg 300w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9364090_web1_171113-BPD-BEAVER-640x426.jpg 640w, http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9364090_web1_171113-BPD-BEAVER-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 901px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                <div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="http://www.ashcroftcachecreekjournal.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 505.11 32.19"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M7.79,15.28H2.92V10.5h15.4v4.79H13.45V41.47H7.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M19.71,10.5h5.66V22.94h3.57V10.5h5.66v31H28.94V28.33H25.37V41.47H19.71Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M38.24,10.5H51v4.79H43.9V23.2h5.26v5H43.9v8.44h7.44v4.79H38.24Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M64.78,10.5H73l3.83,31H71.35l-.83-6.87H66l-.78,6.87H60.43Zm3.61,4.79H68.3L66.52,30.07H70Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M82.74,32.51c0,1.74,0,4.79,2.44,4.79,1.87,0,2.52-1.74,2.52-3,0-5.52-10.27-6.79-10.27-16,0-4.65,2.52-8.44,7.31-8.44,5.09,0,7,3.87,7.18,9.44h-5c0-1.74,0-4.65-2.26-4.65-1.35,0-2.13,1.13-2.13,2.83,0,5.26,10.27,7,10.27,16.05,0,4.74-2.7,8.53-7.79,8.53-6,0-7.27-5.31-7.27-9.57Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M95,10.5h5.66V22.94h3.57V10.5h5.66v31h-5.66V28.33h-3.57V41.47H95Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M123,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M131.2,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31h-1.35V41.47H131.2Zm5.66,13.14H138c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M156.34,9.89c5,0,8.27,3.87,8.27,16.1s-3.26,16.1-8.27,16.1-8.27-3.87-8.27-16.1S151.34,9.89,156.34,9.89Zm-2.09,19.36c0,6.7.78,8,2.09,8s2.09-1.35,2.09-8V22.72c0-6.7-.78-8-2.09-8s-2.09,1.35-2.09,8Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M167.44,10.5H180.1v4.79h-7v8.27h5.18v5h-5.18V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M184.53,15.28h-4.87V10.5h15.4v4.79h-4.87V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M195.58,27.64h8.61v4.18h-8.61Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M216.46,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M227.47,10.5h8.18l3.83,31H234l-.83-6.87h-4.57l-.78,6.87h-4.74Zm3.61,4.79H231l-1.78,14.79h3.52Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M251,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M259.26,10.5h5.66V22.94h3.57V10.5h5.66v31h-5.66V28.33h-3.57V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M277.79,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44h7.44v4.79H277.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M311,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M319.25,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31H324.9V41.47h-5.66Zm5.66,13.14H326c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M337,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44H350v4.79H337Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M352.26,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44h7.44v4.79H352.26Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M367.58,10.5h5.66v13h.09l4.7-13h5l-4.22,10.4,5.09,20.58H378.5l-3.13-13.88h-.09l-2,4.87v9h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M402.38,35.51c0,4.79-1.87,6.31-6.35,6.31a20.89,20.89,0,0,1-3-.26V36.64a14,14,0,0,0,1.91.13c1.17,0,1.83-1,1.83-2.7V10.5h5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M413.25,9.89c5,0,8.27,3.87,8.27,16.1s-3.26,16.1-8.27,16.1S405,38.21,405,26,408.25,9.89,413.25,9.89Zm-2.09,19.36c0,6.7.78,8,2.09,8s2.09-1.35,2.09-8V22.72c0-6.7-.78-8-2.09-8s-2.09,1.35-2.09,8Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M424.13,10.5h5.66v24c0,1.39.3,2.83,2,2.83s2.09-1.35,2.09-2.83v-24h4.79V33.73c0,6.09-2.7,8.35-7.22,8.35-4.35,0-7.27-2.26-7.27-8.35Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M442,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31H447.7V41.47H442Zm5.66,13.14h1.13c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M459.53,10.5h5.53l5.18,16.36h.09V10.5h4.52v31h-4.39l-6-18.75h-.09V41.47h-4.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M481.07,10.5h8.18l3.83,31h-5.44l-.83-6.87h-4.57l-.78,6.87h-4.74Zm3.61,4.79h-.09l-1.78,14.79h3.52Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M495.16,10.5h5.66V36.69H508v4.79H495.16Z" transform="translate(-2.92 -9.89)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/ashcroftjournal/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/AshcroftNews" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-left">Explore Ashcroft Cache Creek Journal</h4>
        </div>

    </div>
</div>   

<div id="bp-site-map" class="row" >
    <div id="bp-site-map-list-1" class="small-6 columns">
       
            <div  class="large-3 columns">
                        
                <ul>
                    <li><a href="/news/">NEWS</a></li>
                    <li><a href="/sports/">SPORTS</a></li>
                    <li><a href="/buzz/">BUZZ</a></li>
                    
                </ul>

            </div>
            <div  class="large-5 columns">
                        
                <ul >
                    <li><a href="/business/">BUSINESS</a></li>
                    <li><a href="/entertainment/">ENTERTAINMENT</a></li>
                    <li><a href="/life/">LIFE</a></li>
                    
                </ul>

            </div>

            <div class="large-4 columns">
                        
                <ul >
                    <li><a href="/community/">COMMUNITY</a></li>
                    <li><a href="/opinion/">OPINION</a></li>
                    <li><a href="/video/" class="show-for-large">VIDEOS</a></li>
                </ul>

            </div>
        
    </div>
     <div id="bp-site-map-list-2" class="small-6 columns" >
        
            <div class="large-6 columns">
                        
                <ul>
                    <li><a href="/video/" class="hide-for-large">VIDEOS</a></li>
                    <li><a href="/weather/">WEATHER</a></li>
                    <li><a href="/obituaries/">OBITUARIES</a></li>
                    <li><a href="/e-editions/">SPECIAL SECTIONS</a></li>
                </ul>

            </div>
            <div class="large-6 columns">
                        
                <ul>
                <li><a href="/marketplace/">MARKETPLACE</a></li>
                    <li><a href="/contests/">CONTESTS</a></li>
                    <li><a href="/contact-us/">CONTACT US</a></li>
                </ul>

            </div>
        
    </div>
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
                <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.wltribune.com/">Williams Lake Tribune</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="www.quesnelobserver.com">Quesnel Cariboo Observer</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.100milefreepress.net/">100 Mile House Free Press</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.clearwatertimes.com/">Clearwater North Thompson Times</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.barrierestarjournal.com/">Barriere Star Journal</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.coastmountainnews.com/">Coast Mountain News</a>
            </li>
                
                    
        
        </ul>
        
    </div>
</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="http://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="http://www.ashcroftcachecreekjournal.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="http://www.ashcroftcachecreekjournal.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="http://www.ashcroftcachecreekjournal.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="http://www.ashcroftcachecreekjournal.com/./local-news/">Ashcroft News</a></li><li class="menu-item"><a target="_blank"href="http://www.ashcroftcachecreekjournal.com/weather/">Ashcroft Weather</a></li><li class="menu-item"><a target="_blank"href="http://bcclassifieds.com/">Ashcroft Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2017, <a href="#"></a>Ashcroft Cache Creek Journal and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>
</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://4fkwkehyjaa18knruqmhi1qg.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
</body>
</html>
