
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <link rel="icon" href="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        
                        
        <title>Predictions of a dry summer in 1947 prompt campfire warning &#8211; Ashcroft Cache Creek Journal</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TB8S7CT');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-Archives_2-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.ashcroftcachecreekjournal.com/community/predictions-of-a-dry-summer-in-1947-prompt-campfire-warning/amp/" /><meta name="generator" content="AMP for WP 1.0.77.38"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.37.26' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.ashcroftcachecreekjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ashcroftcachecreekjournal.com/wp-json/wp/v2/posts/120120" /><link rel="alternate" type="application/json+oembed" href="https://www.ashcroftcachecreekjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fcommunity%2Fpredictions-of-a-dry-summer-in-1947-prompt-campfire-warning%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ashcroftcachecreekjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fcommunity%2Fpredictions-of-a-dry-summer-in-1947-prompt-campfire-warning%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14244/cc.js?ns=_cc14244' id='LOTCC_14244'></script>
<script type='text/javascript' language='javascript'>
_cc14244.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
<!-- Start DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->


<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-3',{'dimension1': 'Barbara Roden','dimension2': 'community,home,local news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Barbara Roden','dimension2': 'community,home,local news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Barbara Roden','dimension2': 'community,home,local news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Barbara Roden','dimension2': 'community,home,local news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Ashcroft Cache Creek Journal" />
<meta property="og:url" content="https://www.ashcroftcachecreekjournal.com/community/predictions-of-a-dry-summer-in-1947-prompt-campfire-warning/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Ashcroft,Canada" />
<meta property="article:tag" content="Community"/>
<meta property="og:title" content="Predictions of a dry summer in 1947 prompt campfire warning - Ashcroft Cache Creek Journal" />
<meta name="description" content="Plus careless prospectors, new road rules, a TB clinic, a bike rodeo, and more from the archives" />
<meta property="og:description" content="Plus careless prospectors, new road rules, a TB clinic, a bike rodeo, and more from the archives" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2022-04-13T15:00:00-07:00" />
<meta property="og:image" content="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-Archives_2-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-Archives_2-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Predictions of a dry summer in 1947 prompt campfire warning - Ashcroft Cache Creek Journal" />
<meta property="twitter:description" content="Plus careless prospectors, new road rules, a TB clinic, a bike rodeo, and more from the archives" />
<meta property="twitter:image" content="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-Archives_2-1024x683.jpg" />
<meta property="fb:app_id" content="230069340388886" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.ashcroftcachecreekjournal.com\/community\/predictions-of-a-dry-summer-in-1947-prompt-campfire-warning\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ashcroftcachecreekjournal.com\/community\/predictions-of-a-dry-summer-in-1947-prompt-campfire-warning\/"},"headline":"Predictions of a dry summer in 1947 prompt campfire warning","datePublished":"2022-04-13T15:00:00-07:00","dateModified":"2022-04-13T15:00:00-07:00","thumbnailUrl":"https:\/\/www.ashcroftcachecreekjournal.com\/wp-content\/uploads\/2022\/04\/28736648_web1_220414-ACC-Journal-archives-Archives_2.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.ashcroftcachecreekjournal.com\/wp-content\/uploads\/2022\/04\/28736648_web1_220414-ACC-Journal-archives-Archives_2.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Barbara Roden"},"publisher":{"@type":"Organization","name":"Ashcroft Cache Creek Journal","logo":{"@type":"ImageObject","url":"https:\/\/www.ashcroftcachecreekjournal.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/acc-logo.png","width":507,"height":34}},"contentLocation":{"@type":"Place","name":"Ashcroft, B.C., Canada"},"dateline":"Ashcroft, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Plus careless prospectors, new road rules, a TB clinic, a bike rodeo, and more from the archives &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0K 1A0","pub_code":"ACC","secondstreet_contest_feed":"http:\/\/creekjournal.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=ACCJ"};

</script>


</head>
    <body class="post-template-default single single-post postid-120120 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=230069340388886&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.ashcroftcachecreekjournal.com/">Home</a></li>
<li id="menu-item-88587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88587"><a href="/#good-news">Good News</a></li>
<li id="menu-item-85713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85713"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-17179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17179"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.ashcroftcachecreekjournal.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.ashcroftcachecreekjournal.com/./local-news/">Local News</a></li>
	<li id="menu-item-34169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34169"><a href="https://www.ashcroftcachecreekjournal.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-64260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64260"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.ashcroftcachecreekjournal.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.ashcroftcachecreekjournal.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-75729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75729"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-59776" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59776"><a href="https://www.ashcroftcachecreekjournal.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-59777" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-59777"><a href="https://www.ashcroftcachecreekjournal.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-59778" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-59778"><a href="https://www.ashcroftcachecreekjournal.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-59779" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-59779"><a href="https://www.ashcroftcachecreekjournal.com/sub-login/">Login</a></li>
	<li id="menu-item-12345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12345"><a target="_blank" rel="noopener" href="//subrenew.blackpress.ca/?pubid=acc">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.ashcroftcachecreekjournal.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.ashcroftcachecreekjournal.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-79017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79017"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-79019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79019"><a href="https://www.ashcroftcachecreekjournal.com/./travel/">Local Travel</a></li>
	<li id="menu-item-79021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79021"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.ashcroftcachecreekjournal.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-71385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71385"><a href="https://www.ashcroftcachecreekjournal.com/newsletters/">Newsletters</a></li>
<li id="menu-item-68150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68150"><a href="//autos.ashcroftcachecreekjournal.com">Autos</a></li>
<li id="menu-item-44313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44313"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-27573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27573"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.ashcroftcachecreekjournal.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.ashcroftcachecreekjournal.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.ashcroftcachecreekjournal.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-56578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56578"><a href="https://www.ashcroftcachecreekjournal.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.ashcroftcachecreekjournal.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-35613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35613"><a href="https://www.ashcroftcachecreekjournal.com/./life/">Life</a></li>
	<li id="menu-item-62514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62514"><a href="https://www.ashcroftcachecreekjournal.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-195"><a href="https://www.ashcroftcachecreekjournal.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196"><a href="https://www.ashcroftcachecreekjournal.com/./community/">Local</a></li>
	<li id="menu-item-31376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31376"><a href="https://www.ashcroftcachecreekjournal.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-57761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57761"><a href="https://www.ashcroftcachecreekjournal.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.ashcroftcachecreekjournal.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.ashcroftcachecreekjournal.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.ashcroftcachecreekjournal.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.ashcroftcachecreekjournal.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.ashcroftcachecreekjournal.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.ashcroftcachecreekjournal.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-16600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16600"><a href="https://www.ashcroftcachecreekjournal.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.ashcroftcachecreekjournal.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.ashcroftcachecreekjournal.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.ashcroftcachecreekjournal.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-95996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95996"><a href="https://www.ashcroftcachecreekjournal.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-95997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95997"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-95998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95998"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-95999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95999"><a href="https://www.ashcroftcachecreekjournal.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-96002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96002"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-12253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12253"><a href="/e-editions/?iid=i20170310020639780&#038;&#038;headline=MjAxNy0wMy0xMA==&#038;&#038;doc_id=170310100730-c3722db376a143cf9bde2754d77c51e4&#038;&#038;pid=p20120309121148491">The Connector 2017 Telephone Directory</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.ashcroftcachecreekjournal.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.ashcroftcachecreekjournal.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.ashcroftcachecreekjournal.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.ashcroftcachecreekjournal.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.ashcroftcachecreekjournal.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.ashcroftcachecreekjournal.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.ashcroftcachecreekjournal.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.ashcroftcachecreekjournal.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.ashcroftcachecreekjournal.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-68201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68201"><a href="https://www.ashcroftcachecreekjournal.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/ashcroftjournal/" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/AshcroftNews" target="_blank" rel="noopener"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener"></a></li>-->
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.ashcroftcachecreekjournal.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 505.11 32.19"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M7.79,15.28H2.92V10.5h15.4v4.79H13.45V41.47H7.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M19.71,10.5h5.66V22.94h3.57V10.5h5.66v31H28.94V28.33H25.37V41.47H19.71Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M38.24,10.5H51v4.79H43.9V23.2h5.26v5H43.9v8.44h7.44v4.79H38.24Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M64.78,10.5H73l3.83,31H71.35l-.83-6.87H66l-.78,6.87H60.43Zm3.61,4.79H68.3L66.52,30.07H70Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M82.74,32.51c0,1.74,0,4.79,2.44,4.79,1.87,0,2.52-1.74,2.52-3,0-5.52-10.27-6.79-10.27-16,0-4.65,2.52-8.44,7.31-8.44,5.09,0,7,3.87,7.18,9.44h-5c0-1.74,0-4.65-2.26-4.65-1.35,0-2.13,1.13-2.13,2.83,0,5.26,10.27,7,10.27,16.05,0,4.74-2.7,8.53-7.79,8.53-6,0-7.27-5.31-7.27-9.57Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M95,10.5h5.66V22.94h3.57V10.5h5.66v31h-5.66V28.33h-3.57V41.47H95Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M123,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M131.2,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31h-1.35V41.47H131.2Zm5.66,13.14H138c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M156.34,9.89c5,0,8.27,3.87,8.27,16.1s-3.26,16.1-8.27,16.1-8.27-3.87-8.27-16.1S151.34,9.89,156.34,9.89Zm-2.09,19.36c0,6.7.78,8,2.09,8s2.09-1.35,2.09-8V22.72c0-6.7-.78-8-2.09-8s-2.09,1.35-2.09,8Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M167.44,10.5H180.1v4.79h-7v8.27h5.18v5h-5.18V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M184.53,15.28h-4.87V10.5h15.4v4.79h-4.87V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M195.58,27.64h8.61v4.18h-8.61Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M216.46,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M227.47,10.5h8.18l3.83,31H234l-.83-6.87h-4.57l-.78,6.87h-4.74Zm3.61,4.79H231l-1.78,14.79h3.52Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M251,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M259.26,10.5h5.66V22.94h3.57V10.5h5.66v31h-5.66V28.33h-3.57V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M277.79,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44h7.44v4.79H277.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M311,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M319.25,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31H324.9V41.47h-5.66Zm5.66,13.14H326c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M337,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44H350v4.79H337Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M352.26,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44h7.44v4.79H352.26Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M367.58,10.5h5.66v13h.09l4.7-13h5l-4.22,10.4,5.09,20.58H378.5l-3.13-13.88h-.09l-2,4.87v9h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M402.38,35.51c0,4.79-1.87,6.31-6.35,6.31a20.89,20.89,0,0,1-3-.26V36.64a14,14,0,0,0,1.91.13c1.17,0,1.83-1,1.83-2.7V10.5h5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M413.25,9.89c5,0,8.27,3.87,8.27,16.1s-3.26,16.1-8.27,16.1S405,38.21,405,26,408.25,9.89,413.25,9.89Zm-2.09,19.36c0,6.7.78,8,2.09,8s2.09-1.35,2.09-8V22.72c0-6.7-.78-8-2.09-8s-2.09,1.35-2.09,8Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M424.13,10.5h5.66v24c0,1.39.3,2.83,2,2.83s2.09-1.35,2.09-2.83v-24h4.79V33.73c0,6.09-2.7,8.35-7.22,8.35-4.35,0-7.27-2.26-7.27-8.35Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M442,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31H447.7V41.47H442Zm5.66,13.14h1.13c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M459.53,10.5h5.53l5.18,16.36h.09V10.5h4.52v31h-4.39l-6-18.75h-.09V41.47h-4.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M481.07,10.5h8.18l3.83,31h-5.44l-.83-6.87h-4.57l-.78,6.87h-4.74Zm3.61,4.79h-.09l-1.78,14.79h3.52Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M495.16,10.5h5.66V36.69H508v4.79H495.16Z" transform="translate(-2.92 -9.89)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/ashcroft/v0k/weather-forecast/52810" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517345485431" class="aw-widget-current"  data-locationkey="52810" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517345485431" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-85797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85797"><a href="https://www.ashcroftcachecreekjournal.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-85798" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85798"><a href="https://www.ashcroftcachecreekjournal.com/./local-news/">Local News</a></li>
	<li id="menu-item-85803" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-85803"><a href="/tag/coronavirus/">COVID-19</a></li>
	<li id="menu-item-85799" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85799"><a href="https://www.ashcroftcachecreekjournal.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-85804" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-85804"><a href="//bclocalnews.com">BC</a></li>
	<li id="menu-item-85800" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85800"><a href="https://www.ashcroftcachecreekjournal.com/./national-news/">National</a></li>
	<li id="menu-item-85801" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-85801"><a href="https://www.ashcroftcachecreekjournal.com/e-editions/">eEditions</a></li>
	<li id="menu-item-85802" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-85802"><a href="https://www.ashcroftcachecreekjournal.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-84091" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-84091"><a href="https://www.ashcroftcachecreekjournal.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-84094" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84094"><a href="https://www.ashcroftcachecreekjournal.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-84092" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84092"><a href="https://www.ashcroftcachecreekjournal.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-84095" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84095"><a href="https://www.ashcroftcachecreekjournal.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-84096" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84096"><a href="https://www.ashcroftcachecreekjournal.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-86681" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-86681"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-75728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75728"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-91768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91768"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-91769" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91769"><a target="_blank" rel="noopener" href="https://www.ashcroftcachecreekjournal.com/./travel/">Local Travel</a></li>
	<li id="menu-item-91770" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-91770"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.ashcroftcachecreekjournal.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.ashcroftcachecreekjournal.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-34424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34424"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-37300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37300"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-95967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95967"><a href="https://www.ashcroftcachecreekjournal.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-95968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95968"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-252" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.ashcroftcachecreekjournal.com/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-85811" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-85811"><a href="/video/">Video</a></li>
<li id="menu-item-85820" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85820"><a href="https://www.ashcroftcachecreekjournal.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-85822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85822"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Place an ad</a></li>
	<li id="menu-item-85821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85821"><a href="https://www.ashcroftcachecreekjournal.com/./marketplace/">Impress</a></li>
	<li id="menu-item-85823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85823"><a href="https://www.ashcroftcachecreekjournal.com/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <!-- ZEPHR_FEATURE global-login-logout-button --><!-- ZEPHR_FEATURE_END global-login-logout-button -->                        
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.ashcroftcachecreekjournal.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.ashcroftcachecreekjournal.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                                <a href="/#good-news">Good News</a>
                            </li>
                  
                        
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-large" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.ashcroftcachecreekjournal.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88587"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85713"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17179"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.ashcroftcachecreekjournal.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.ashcroftcachecreekjournal.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34169"><a href="https://www.ashcroftcachecreekjournal.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64260"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.ashcroftcachecreekjournal.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.ashcroftcachecreekjournal.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75729"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59776"><a href="https://www.ashcroftcachecreekjournal.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-59777"><a href="https://www.ashcroftcachecreekjournal.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-59778"><a href="https://www.ashcroftcachecreekjournal.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-59779"><a href="https://www.ashcroftcachecreekjournal.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12345"><a target="_blank" rel="noopener" href="//subrenew.blackpress.ca/?pubid=acc">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.ashcroftcachecreekjournal.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.ashcroftcachecreekjournal.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79017"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79019"><a href="https://www.ashcroftcachecreekjournal.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79021"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.ashcroftcachecreekjournal.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71385"><a href="https://www.ashcroftcachecreekjournal.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68150"><a href="//autos.ashcroftcachecreekjournal.com">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44313"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27573"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.ashcroftcachecreekjournal.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.ashcroftcachecreekjournal.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.ashcroftcachecreekjournal.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56578"><a href="https://www.ashcroftcachecreekjournal.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.ashcroftcachecreekjournal.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35613"><a href="https://www.ashcroftcachecreekjournal.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62514"><a href="https://www.ashcroftcachecreekjournal.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-195"><a href="https://www.ashcroftcachecreekjournal.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196"><a href="https://www.ashcroftcachecreekjournal.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31376"><a href="https://www.ashcroftcachecreekjournal.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57761"><a href="https://www.ashcroftcachecreekjournal.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.ashcroftcachecreekjournal.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.ashcroftcachecreekjournal.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.ashcroftcachecreekjournal.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.ashcroftcachecreekjournal.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.ashcroftcachecreekjournal.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.ashcroftcachecreekjournal.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16600"><a href="https://www.ashcroftcachecreekjournal.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.ashcroftcachecreekjournal.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.ashcroftcachecreekjournal.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.ashcroftcachecreekjournal.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95996"><a href="https://www.ashcroftcachecreekjournal.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95997"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95998"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95999"><a href="https://www.ashcroftcachecreekjournal.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96002"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12253"><a href="/e-editions/?iid=i20170310020639780&#038;&#038;headline=MjAxNy0wMy0xMA==&#038;&#038;doc_id=170310100730-c3722db376a143cf9bde2754d77c51e4&#038;&#038;pid=p20120309121148491">The Connector 2017 Telephone Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.ashcroftcachecreekjournal.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.ashcroftcachecreekjournal.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.ashcroftcachecreekjournal.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.ashcroftcachecreekjournal.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.ashcroftcachecreekjournal.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.ashcroftcachecreekjournal.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.ashcroftcachecreekjournal.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.ashcroftcachecreekjournal.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.ashcroftcachecreekjournal.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68201"><a href="https://www.ashcroftcachecreekjournal.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

  <div class="row module ad strip">
    <div class="large-12 columns ad text-center">
      <!-- pencil ad that goes above ad unit 0 (used by SFE) -->
      <div id='div-gpt-25' class="show-for-large" style="margin-top: 8px; text-align: center;">
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-25');gptRefreshSlots.push(25); });
            </script>

      </div>

      <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
    </div>
  </div>


    
    <article class="main-content photo-gallery post-120120 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-home category-local-news" id="post-120120">

        <header>
        
        <h2 class="entry-title">Predictions of a dry summer in 1947 prompt campfire warning</h2>
        
        <ul class="author-meta"><li><a class="byline" href="https://www.ashcroftcachecreekjournal.com/author/barbara-roden/" rel="author" class="fn">Barbara Roden</a></li><li>Apr. 13, 2022 3:00 p.m.</li><li><a class="byline" href="https://www.ashcroftcachecreekjournal.com/community/">Community</a></li><li><a class="byline" href="https://www.ashcroftcachecreekjournal.com/local-news/">Local News</a></li></ul>                <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fcommunity%2Fpredictions-of-a-dry-summer-in-1947-prompt-campfire-warning%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Predictions+of+a+dry+summer+in+1947+prompt+campfire+warning&amp;url=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fcommunity%2Fpredictions-of-a-dry-summer-in-1947-prompt-campfire-warning%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fcommunity%2Fpredictions-of-a-dry-summer-in-1947-prompt-campfire-warning%2F&title=Predictions+of+a+dry+summer+in+1947+prompt+campfire+warning" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Predictions%20of%20a%20dry%20summer%20in%201947%20prompt%20campfire%20warning&amp;body=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fcommunity%2Fpredictions-of-a-dry-summer-in-1947-prompt-campfire-warning%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">
            <div class='slick-slider-row column row small-12'><div class='slick-slider-container'><div class='slick-slider-counter' ></div><div class='slick-slider-single'><div class=""><a href='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-Archives_2.jpg'><img width="1200" height="800" src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-Archives_2.jpg" class="attachment-full size-full" alt="&#145;Mesa Subdivision Building Up&#146; (April 13, 1972): &#145;Above photo shows the Mesa Vista Subdivision in Ashcroft, where 30 homes have been completed, or are in various stages of completion. Sixty lots have been sold to date and a few more are still available.&#146; (Photo credit: &lt;em&gt;Journal&lt;/em&gt; archives)" loading="lazy" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-Archives_2.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-Archives_2-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-Archives_2-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-Archives_2-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-Archives_2-640x427.jpg 640w" sizes="(max-width: 320px) 70vw,(max-width: 639px) 85vw, (max-width: 1023px) 55vw, 640px" /></a><span class="slick-slide-caption">&lsquo;Mesa Subdivision Building Up&rsquo; (April 13, 1972): &lsquo;Above photo shows the Mesa Vista Subdivision in Ashcroft, where 30 homes have been completed, or are in various stages of completion. Sixty lots have been sold to date and a few more are still available.&rsquo; (Photo credit: Journal archives)</span></div><div class=""><a href='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-Archives_3.jpg'><img width="1200" height="800" src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-Archives_3.jpg" class="attachment-full size-full" alt="&#145;Lornex Loading Ramp Being Installed&#146; (April 13, 1972): &#145;Above is new Lornex loading ramp being constructed at CPR yards in Ashcroft for loading copper concentrates.&#146; (Photo credit: &lt;em&gt;Journal&lt;/em&gt; archives)" loading="lazy" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-Archives_3.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-Archives_3-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-Archives_3-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-Archives_3-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-Archives_3-640x427.jpg 640w" sizes="(max-width: 320px) 70vw,(max-width: 639px) 85vw, (max-width: 1023px) 55vw, 640px" /></a><span class="slick-slide-caption">&lsquo;Lornex Loading Ramp Being Installed&rsquo; (April 13, 1972): &lsquo;Above is new Lornex loading ramp being constructed at CPR yards in Ashcroft for loading copper concentrates.&rsquo; (Photo credit: Journal archives)</span></div><div class=""><a href='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-CacheCreek_1.jpg'><img width="908" height="605" src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-CacheCreek_1.jpg" class="attachment-full size-full" alt="The weigh scale in Cache Creek in 1963. By 1972, the location of the scale at the junctions of Highways 1 and 97 was considered to be a potential hazard." loading="lazy" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-CacheCreek_1.jpg 908w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-CacheCreek_1-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-CacheCreek_1-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-CacheCreek_1-640x426.jpg 640w" sizes="(max-width: 320px) 70vw,(max-width: 639px) 85vw, (max-width: 1023px) 55vw, 640px" /></a><span class="slick-slide-caption">The weigh scale in Cache Creek in 1963. By 1972, the location of the scale at the junctions of Highways 1 and 97 was considered to be a potential hazard.</span></div><div class=""><a href='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-CacheCreek_2.jpg'><img width="1200" height="800" src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-CacheCreek_2.jpg" class="attachment-full size-full" alt="An undated aerial view of Cache Creek looking east shows the site of the weigh scale at the highway junction." loading="lazy" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-CacheCreek_2.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-CacheCreek_2-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-CacheCreek_2-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-CacheCreek_2-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736648_web1_220414-ACC-Journal-archives-CacheCreek_2-640x427.jpg 640w" sizes="(max-width: 320px) 70vw,(max-width: 639px) 85vw, (max-width: 1023px) 55vw, 640px" /></a><span class="slick-slide-caption">An undated aerial view of Cache Creek looking east shows the site of the weigh scale at the highway junction.</span></div></div></div></div>            <p><strong>125 YEARS AGO: APRIL 17, 1897</strong></p>
<p><strong>Unhappy Packers:</strong> A small party left Ashcroft this week for Omineca by pack train. They had not much knowledge of packing, but one of their cayooses had, and insisted on mixing their salt, sugar, gum boots, flour, etc., and then piled them up in the road.</p>
<p><strong>Unhappy Ranchers:</strong> The JOURNAL is requested by some of the owners of neighbouring ranches, to say, that while they do not wish to put anything in the way of prospecting on any part of their ground, several instances have occurred where gates have been left open and fences thrown down, stock escaping and inconvenience and annoyance caused thereby. It is only fair to ask that any persons entering an enclosure should be very careful to leave gates and fences in as good condition as found. A man who will deliberately use a gate or take down a fence and leave the field open is too lazy and lawless to prosper.</p>
<p><ins><strong>Lillooet:</strong> The thundering boom of the rock and snow slides is now to be heard on all sides and the creeks and streams are increasing rapidly in size owing to the melting snow. It looks as though there was to be a repetition of last year&rsquo;s flood again, as the Fraser is rising rapidly, but the surplus water may be carried off before the snow melts to any extent in the districts higher up the river&#8230; The hills are getting clothed in green and spring is at last here.</ins></p>
<p><strong>Quesnelle:</strong> The roads are not in a favourable condition for travelling. The stage came in this week, the first of the season on wheels. Part of the way the sleigh had been used. The stage arrived on Thursday night over a day late. The road above Quesnelle is in a bad condition and travelling will be difficult until the roads are clear of snow.</p>
<p><strong>Wide Tire Act:</strong> The following has been enacted: It shall be unlawful for any wagon or vehicle carrying a load of more than two thousand pounds weight avoirdupois to be drawn or driven on any of the public highways of the province of British Columbia unless the tire of such wagon or vehicle shall be at least four inches in width. It shall be unlawful for any person or persons to drag logs or timber over or along any of the public highways.</p><p class=''><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2386984" ></script></p>
<p><strong>100 YEARS AGO: APRIL 14, 1922</strong></p>
<p><strong>Lytton:</strong> The Lytton Social Club is planning to make its annual tour to Lillooet on April 21st. The entertainment comprises musical and vocal selections, two sketches, and a play. The entertainment is to be followed by a dance, music being furnished by the Lytton orchestra. The proceeds over expenses are to be donated to the town of Lillooet.</p>
<p><ins><strong>Annual Ball:</strong> The annual ball given [in Lytton] by the members of the C.N.R. ditcher last week was one of the events of the season. The hall was tastefully decorated for the occasion.</ins></p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p><strong>Conan Doyle Plans War On Skeptics In America:</strong> Sir Arthur Conan Doyle, creator of Sherlock Holmes, but now a sincere believer in things spiritual, arrived in New York last night to raid America. &ldquo;I propose to make a raid on American skepticism,&rdquo; he said, in explaining the purpose of his proposed lecture tour. &ldquo;I propose to raid church and laity alike.&rdquo; [Conan Doyle&rsquo;s 1922 lecture tour about Spiritualism was so successful he returned to North America on another tour in 1923, and one of his stops was in Vancouver. He wrote of the town &ldquo;Vancouver is lovely. There is no other word for it. High, snow-capped mountains dominate the town, and the land-locked, green-shored bay with its pellucid water makes a wonderful setting. Sooner or later Vancouver will certainly be another San Francisco.&rdquo; He also admired Stanley Park: &ldquo;There is a park on the very outskirts of the town where a bit of primaeval forest &mdash; a very large bit too &mdash; has been preserved. It is a really wonderful place, and makes all ornamental parks look very small, for it has giant cedars, hundreds of them, centuries old. Some of them are nearly as big as the redwoods of California, and we were all photographed in one hollow trunk which can comfortably contain a motor-car. We were told that there were thirty miles of bridle paths through this wonderful forest.&rdquo; After Vancouver he travelled by train to Jasper and then Edmonton, so his trip would have taken him through Ashcroft.]</p>
<p><strong>75 YEARS AGO: APRIL 17, 1947</strong></p>
<p><strong>Highway News:</strong> The highway north of Clinton is much improved and the Greyhound buses are now able to proceed to Prince George.</p>
<p><strong>Free X-ray Coming To Clinton:</strong> Clinton is to be the first stop for the mobile X-ray unit in this year&rsquo;s rural anti-tuberculosis early detection campaign, whereby all persons over the age of 14 are offered a free chest X-ray examination. Chest pictures will be taken in one of two mobile X-ray units operated by the Division of TB Control, Department of Health and Welfare. In Canada, mass X-raying is now an established part of almost every province&rsquo;s tuberculosis program, and is recognized as perhaps the best way to reduce the incidence of TB by one-half within the next 10 years. Last year in Canada more than 5,000 lives were lost to this preventable disease, the majority in the age group 18 to 35 years.</p>
<p><strong>Prevent Forest Fires: </strong>The summer months are just around the corner and according to our weather man this is to be a very dry summer, and we will again be faced with the fire hazard in our forests. I would like to call attention to some of the flagrant practices indulged in by some of our people in building camp fires, and mainly that of building a camp fire beside a tree. If we all observe the law not to build a camp fire closer than 10 feet from a live tree, and always be certain that the fire is extinguished when we leave, it will save much valuable timber. Our forests and wildlife are the national heritage of us all, and it behooves each one of us to do all we can to prevent fires.</p>
<p><strong>50 YEARS AGO: APRIL 13, 1972</strong></p>
<p><strong>Bicycle Safety Rodeo:</strong> Plans for the Bicycle Safety Rodeo, sponsored by the Ashcroft and Cache Creek Fire Departments, in cooperation with the RCMP, are progressing smoothly. First prize will be a boys and girls bicycle donated by the two fire departments. Rodeo itself will consist of mechanical inspection of bicycles, a true or false test, and five skill tests. Winners will be determined by total points obtained throughout the whole Rodeo. This Rodeo is to teach the children of Ashcroft and Cache Creek how to properly handle their bicycles. Booklets are being given out in the schools to help prepare the children for their tests. A film is being shown at the school which will also help to prepare the children.</p>
<p><strong>Clinton Ladies Fashion Show:</strong> You now have an opportunity to see Spring Fashions on display. Many different styles will be shown, day wear, casuals, formals, sports wear, western, and swim wear. Ladies fashions for all ages and sizes. Teen styles including the latest in hot pants. As well as the style show there will be live entertainment and refreshments will be served.</p>
<p><strong>Cache Creek:</strong> A request from Council has gone forward to the Department of Commercial Transport to move the weigh scales from its present location [at the junction of Highways 1 and 97 beside the Dairy Queen] as Council feels the present situation will lead to a fatal accident.</p>
<hr width="75%">
<p><a href="mailto:editorial@accjournal.ca" target="_blank" rel="noopener"><br />editorial@accjournal.ca</a><br /><strong>Like us on <a href="https://www.facebook.com/ashcroftjournal/" target="_blank" rel="noopener">Facebook</a> and follow us on <a href="https://twitter.com/AshcroftNews”åç target="_blank">Twitter</a> </strong></p>
<!-- AI CONTENT END 2 -->
                    
            <!-- BEGIN: Comments -->
                                                      
                                          <div class="fb-comments" data-href="https://www.ashcroftcachecreekjournal.com/community/predictions-of-a-dry-summer-in-1947-prompt-campfire-warning/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                        <!-- END: Comments -->
            
                        <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fcommunity%2Fpredictions-of-a-dry-summer-in-1947-prompt-campfire-warning%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Predictions+of+a+dry+summer+in+1947+prompt+campfire+warning&amp;url=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fcommunity%2Fpredictions-of-a-dry-summer-in-1947-prompt-campfire-warning%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fcommunity%2Fpredictions-of-a-dry-summer-in-1947-prompt-campfire-warning%2F&title=Predictions+of+a+dry+summer+in+1947+prompt+campfire+warning" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Predictions%20of%20a%20dry%20summer%20in%201947%20prompt%20campfire%20warning&amp;body=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fcommunity%2Fpredictions-of-a-dry-summer-in-1947-prompt-campfire-warning%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
                <!-- Comments disabled for now -->
                <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
                        
            <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        </div> <!-- END: entry-content -->
        
        <footer>
                <p></p>
        </footer>
        
    </article>



</div>

<!-- BEGIN: code from single.php -->
<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.ashcroftcachecreekjournal.com/community/rockin-and-talkin-with-the-clinton-seniors-association-43/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Rockin&#8217; and Talkin&#8217; with the Clinton Seniors&#8217; Association</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.ashcroftcachecreekjournal.com/community/easter-eggs-citement-coming-to-local-communities-on-sunday/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Easter eggs-citement coming to local communities on Sunday</h6>
                </span>
            </a>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Header');" href="https://www.ashcroftcachecreekjournal.com/./community/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/cache-creeks-gareth-smart-is-new-thompson-nicola-film-commissioner/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28777170_web1_200312-ACC-Theatre-diaries-Theatre_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="(from l) New Thompson-Nicola Film Commissioner Gareth Smart, Gaurangi Benner-Tapia, and Matthias Sampson during &#145;A Murder is Announced&#146; in Ashcroft in March 2020. (Photo credit: Barbara Roden)
(from l) Marina Papais, new Thompson-Nicola Film Commissioner Gareth Smart, Gaurangi Benner-Tapia, and Matthias Sampson during a dramatic moment in &lt;em&gt;A Murder is Announced&lt;/em&gt; in Ashcroft in March 2020. (Photo credit: Barbara Roden)" loading="lazy" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28777170_web1_200312-ACC-Theatre-diaries-Theatre_2.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28777170_web1_200312-ACC-Theatre-diaries-Theatre_2-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28777170_web1_200312-ACC-Theatre-diaries-Theatre_2-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28777170_web1_200312-ACC-Theatre-diaries-Theatre_2-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28777170_web1_200312-ACC-Theatre-diaries-Theatre_2-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/cache-creeks-gareth-smart-is-new-thompson-nicola-film-commissioner/"><h5 class="active">Cache Creek&#8217;s Gareth Smart is new Thompson-Nicola Film Commissioner</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/highway-97c-in-ashcroft-closed-for-part-of-easter-long-weekend/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28773316_web1_220414-ACC-Highway-97C-closure-Ashcroft_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The CP crossing on Highway 97C in Ashcroft &#151; pictured at centre to the left of Associated Electrical Services &#151; will be closed for maintenance for 36 hours starting at 4 a.m. on Friday, April 15. During that time, traffic will be diverted along Railway Avenue. (Photo credit: Google Maps)" loading="lazy" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28773316_web1_220414-ACC-Highway-97C-closure-Ashcroft_2.jpg 1120w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28773316_web1_220414-ACC-Highway-97C-closure-Ashcroft_2-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28773316_web1_220414-ACC-Highway-97C-closure-Ashcroft_2-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28773316_web1_220414-ACC-Highway-97C-closure-Ashcroft_2-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28773316_web1_220414-ACC-Highway-97C-closure-Ashcroft_2-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/highway-97c-in-ashcroft-closed-for-part-of-easter-long-weekend/"><h5 class="active">Highway 97C in Ashcroft closed for part of Easter long weekend</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/clinton-welcomes-new-street-name-with-vimy-lane-dedication/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28764635_web1_220414-ACC-Clinton-Vimy-lane-VimyLane_4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A new sign marks the previously unnamed Vimy Lane in Clinton. (Photo credit: Sandi Burrage)" loading="lazy" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28764635_web1_220414-ACC-Clinton-Vimy-lane-VimyLane_4.jpg 1536w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28764635_web1_220414-ACC-Clinton-Vimy-lane-VimyLane_4-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28764635_web1_220414-ACC-Clinton-Vimy-lane-VimyLane_4-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28764635_web1_220414-ACC-Clinton-Vimy-lane-VimyLane_4-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28764635_web1_220414-ACC-Clinton-Vimy-lane-VimyLane_4-640x427.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28764635_web1_220414-ACC-Clinton-Vimy-lane-VimyLane_4-1200x800.jpg 1200w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/clinton-welcomes-new-street-name-with-vimy-lane-dedication/"><h5 class="active">Clinton welcomes new street name with Vimy Lane dedication</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/community/easter-eggs-citement-coming-to-local-communities-on-sunday/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28759760_web1_190423-ACC-M-Clinton-Easter-egg-hunt.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Easter Egg hunt &#151; pictured here in 2019 &#151; returns to Reg Conn Park in Clinton on April 17. (Photo credit: Raven Nyman)" loading="lazy" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28759760_web1_190423-ACC-M-Clinton-Easter-egg-hunt.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28759760_web1_190423-ACC-M-Clinton-Easter-egg-hunt-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28759760_web1_190423-ACC-M-Clinton-Easter-egg-hunt-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28759760_web1_190423-ACC-M-Clinton-Easter-egg-hunt-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28759760_web1_190423-ACC-M-Clinton-Easter-egg-hunt-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/community/easter-eggs-citement-coming-to-local-communities-on-sunday/"><h5 class="active">Easter eggs-citement coming to local communities on Sunday</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>
<!-- END: code from single.php -->


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.ashcroftcachecreekjournal.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 505.11 32.19"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M7.79,15.28H2.92V10.5h15.4v4.79H13.45V41.47H7.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M19.71,10.5h5.66V22.94h3.57V10.5h5.66v31H28.94V28.33H25.37V41.47H19.71Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M38.24,10.5H51v4.79H43.9V23.2h5.26v5H43.9v8.44h7.44v4.79H38.24Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M64.78,10.5H73l3.83,31H71.35l-.83-6.87H66l-.78,6.87H60.43Zm3.61,4.79H68.3L66.52,30.07H70Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M82.74,32.51c0,1.74,0,4.79,2.44,4.79,1.87,0,2.52-1.74,2.52-3,0-5.52-10.27-6.79-10.27-16,0-4.65,2.52-8.44,7.31-8.44,5.09,0,7,3.87,7.18,9.44h-5c0-1.74,0-4.65-2.26-4.65-1.35,0-2.13,1.13-2.13,2.83,0,5.26,10.27,7,10.27,16.05,0,4.74-2.7,8.53-7.79,8.53-6,0-7.27-5.31-7.27-9.57Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M95,10.5h5.66V22.94h3.57V10.5h5.66v31h-5.66V28.33h-3.57V41.47H95Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M123,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M131.2,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31h-1.35V41.47H131.2Zm5.66,13.14H138c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M156.34,9.89c5,0,8.27,3.87,8.27,16.1s-3.26,16.1-8.27,16.1-8.27-3.87-8.27-16.1S151.34,9.89,156.34,9.89Zm-2.09,19.36c0,6.7.78,8,2.09,8s2.09-1.35,2.09-8V22.72c0-6.7-.78-8-2.09-8s-2.09,1.35-2.09,8Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M167.44,10.5H180.1v4.79h-7v8.27h5.18v5h-5.18V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M184.53,15.28h-4.87V10.5h15.4v4.79h-4.87V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M195.58,27.64h8.61v4.18h-8.61Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M216.46,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M227.47,10.5h8.18l3.83,31H234l-.83-6.87h-4.57l-.78,6.87h-4.74Zm3.61,4.79H231l-1.78,14.79h3.52Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M251,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M259.26,10.5h5.66V22.94h3.57V10.5h5.66v31h-5.66V28.33h-3.57V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M277.79,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44h7.44v4.79H277.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M311,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M319.25,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31H324.9V41.47h-5.66Zm5.66,13.14H326c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M337,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44H350v4.79H337Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M352.26,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44h7.44v4.79H352.26Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M367.58,10.5h5.66v13h.09l4.7-13h5l-4.22,10.4,5.09,20.58H378.5l-3.13-13.88h-.09l-2,4.87v9h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M402.38,35.51c0,4.79-1.87,6.31-6.35,6.31a20.89,20.89,0,0,1-3-.26V36.64a14,14,0,0,0,1.91.13c1.17,0,1.83-1,1.83-2.7V10.5h5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M413.25,9.89c5,0,8.27,3.87,8.27,16.1s-3.26,16.1-8.27,16.1S405,38.21,405,26,408.25,9.89,413.25,9.89Zm-2.09,19.36c0,6.7.78,8,2.09,8s2.09-1.35,2.09-8V22.72c0-6.7-.78-8-2.09-8s-2.09,1.35-2.09,8Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M424.13,10.5h5.66v24c0,1.39.3,2.83,2,2.83s2.09-1.35,2.09-2.83v-24h4.79V33.73c0,6.09-2.7,8.35-7.22,8.35-4.35,0-7.27-2.26-7.27-8.35Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M442,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31H447.7V41.47H442Zm5.66,13.14h1.13c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M459.53,10.5h5.53l5.18,16.36h.09V10.5h4.52v31h-4.39l-6-18.75h-.09V41.47h-4.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M481.07,10.5h8.18l3.83,31h-5.44l-.83-6.87h-4.57l-.78,6.87h-4.74Zm3.61,4.79h-.09l-1.78,14.79h3.52Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M495.16,10.5h5.66V36.69H508v4.79H495.16Z" transform="translate(-2.92 -9.89)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/ashcroftjournal/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/AshcroftNews" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Ashcroft Cache Creek Journal</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.wltribune.com/">Williams Lake Tribune</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.quesnelobserver.com">Quesnel Cariboo Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.100milefreepress.net/">100 Mile House Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.clearwatertimes.com/">Clearwater North Thompson Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.barrierestarjournal.com/">Barriere Star Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.coastmountainnews.com/">Coast Mountain News</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.ashcroftcachecreekjournal.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.ashcroftcachecreekjournal.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.ashcroftcachecreekjournal.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.ashcroftcachecreekjournal.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.ashcroftcachecreekjournal.com/./local-news/">Ashcroft News</a></li><li class="menu-item"><a target="_blank" href="https://www.ashcroftcachecreekjournal.com/weather/">Ashcroft Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Ashcroft Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Ashcroft Cache Creek Journal and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546279?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546279?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->
            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7143720117?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7143720117?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.37.26' id='foundation-js'></script>
<script type='text/javascript' src='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.37.26' id='frame_resize-js'></script>
<script type='text/javascript' src='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96620628","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRFQWEYMHVNSWA8DRU8=","queueTime":0,"applicationTime":235,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>

