
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="31361155" />
        <link rel="icon" href="https://www.ashcroftcachecreekjournal.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://www.ashcroftcachecreekjournal.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://www.ashcroftcachecreekjournal.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://www.ashcroftcachecreekjournal.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://www.ashcroftcachecreekjournal.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
                      
        <!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TB8S7CT');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31361155_web1_20221130161124-6387cac5728ffd8fb19f983fjpeg-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Harvey Weinstein found guilty of rape in Los Angeles trial - Ashcroft Cache Creek Journal</title>
<meta name="description" content="Former movie mogul 2 years into a 23-year sentence for an earlier rape conviction"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Harvey Weinstein found guilty of rape in Los Angeles trial - Ashcroft Cache Creek Journal" />
<meta property="og:description" content="Former movie mogul 2 years into a 23-year sentence for an earlier rape conviction" />
<meta property="og:site_name" content="Ashcroft Cache Creek Journal" />
<meta property="article:tag" content="Law and justice" />
<meta property="article:tag" content="Movies and TV" />
<meta property="article:tag" content="sexual assault" />
<meta property="article:section" content="Entertainment" />
<meta property="og:image" content="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31361155_web1_20221130161124-6387cac5728ffd8fb19f983fjpeg.jpg" />
<meta property="og:image:secure_url" content="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31361155_web1_20221130161124-6387cac5728ffd8fb19f983fjpeg.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta property="og:image:alt" content="
                  
                          FILE - Former film producer Harvey Weinstein appears in court at the Clara Shortridge Foltz Criminal Justice Center in Los Angeles, Calif., on Tuesday, Oct. 4 2022. Weinstein&#146;s defense team has rested its case and closing arguments will soon begin at the Los Angeles trial of the former movie magnate. (Etienne Laurent/Pool Photo via AP, File)

                  
          " />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-12-20T07:30:00-08:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Harvey Weinstein found guilty of rape in Los Angeles trial - Ashcroft Cache Creek Journal" />
<meta name="twitter:description" content="Former movie mogul 2 years into a 23-year sentence for an earlier rape conviction" />
<meta name="twitter:image" content="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31361155_web1_20221130161124-6387cac5728ffd8fb19f983fjpeg.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="The Canadian Press" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.ashcroftcachecreekjournal.com/#person","name":"Ashcroft Cache Creek Journal"},{"@type":"WebSite","@id":"https://www.ashcroftcachecreekjournal.com/#website","url":"https://www.ashcroftcachecreekjournal.com","name":"Ashcroft Cache Creek Journal","publisher":{"@id":"https://www.ashcroftcachecreekjournal.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31361155_web1_20221130161124-6387cac5728ffd8fb19f983fjpeg.jpg","url":"https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31361155_web1_20221130161124-6387cac5728ffd8fb19f983fjpeg.jpg","width":"1280","height":"853","caption":"\n                  \n                          FILE - Former film producer Harvey Weinstein appears in court at the Clara Shortridge Foltz Criminal Justice Center in Los Angeles, Calif., on Tuesday, Oct. 4 2022. Weinstein&#146;s defense team has rested its case and closing arguments will soon begin at the Los Angeles trial of the former movie magnate. (Etienne Laurent/Pool Photo via AP, File)\n\n                  \n          ","inLanguage":"en-US"},{"@type":"WebPage","@id":"#webpage","url":"","name":"Harvey Weinstein found guilty of rape in Los Angeles trial - Ashcroft Cache Creek Journal","datePublished":"2022-12-20T07:30:00-08:00","dateModified":"2022-12-20T07:30:00-08:00","isPartOf":{"@id":"https://www.ashcroftcachecreekjournal.com/#website"},"primaryImageOfPage":{"@id":"https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31361155_web1_20221130161124-6387cac5728ffd8fb19f983fjpeg.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.ashcroftcachecreekjournal.com/author/canadian-press-2/","name":"The Canadian Press","url":"https://www.ashcroftcachecreekjournal.com/author/canadian-press-2/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/1ec0d30f831971cddbbd63f8991b2dbc?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/1ec0d30f831971cddbbd63f8991b2dbc?s=96&amp;d=mm&amp;r=g","caption":"The Canadian Press","inLanguage":"en-US"}},{"@type":"BlogPosting","headline":"Harvey Weinstein found guilty of rape in Los Angeles trial - Ashcroft Cache Creek Journal","datePublished":"2022-12-20T07:30:00-08:00","dateModified":"2022-12-20T07:30:00-08:00","author":{"@id":"https://www.ashcroftcachecreekjournal.com/author/canadian-press-2/"},"publisher":{"@id":"https://www.ashcroftcachecreekjournal.com/#person"},"description":"Former movie mogul 2 years into a 23-year sentence for an earlier rape conviction","name":"Harvey Weinstein found guilty of rape in Los Angeles trial - Ashcroft Cache Creek Journal","@id":"#richSnippet","isPartOf":{"@id":"#webpage"},"image":{"@id":"https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31361155_web1_20221130161124-6387cac5728ffd8fb19f983fjpeg.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.ashcroftcachecreekjournal.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css' href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css' href='https://www.ashcroftcachecreekjournal.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.37.68' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css' href='https://www.ashcroftcachecreekjournal.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.ashcroftcachecreekjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ashcroftcachecreekjournal.com/wp-json/wp/v2/posts/136890" /><link rel="alternate" type="application/json+oembed" href="https://www.ashcroftcachecreekjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fentertainment%2Fharvey-weinstein-found-guilty-of-rape-in-los-angeles-trial%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ashcroftcachecreekjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fentertainment%2Fharvey-weinstein-found-guilty-of-rape-in-los-angeles-trial%2F&#038;format=xml" />
    <!-- Start Blockthrough Script -->
    <script type="text/javascript" async src="https://btloader.com/tag?o=5745252695015424&upapi=true"></script>
    <!-- End Blockthrough Script -->
        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
  <!-- Start DoubleClick for Publishers -->
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <script type='text/javascript'>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</script>
  <!-- End DoubleClick for Publishers -->


<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-3',{'dimension1': 'The Canadian Press','dimension2': 'entertainment', 'dimension3': 'law and justice,movies and tv,sexual assault', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'The Canadian Press','dimension2': 'entertainment', 'dimension3': 'law and justice,movies and tv,sexual assault', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'entertainment', 'dimension3': 'law and justice,movies and tv,sexual assault', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'entertainment', 'dimension3': 'law and justice,movies and tv,sexual assault', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -- UPDATED Version for rank math plugin -->
<meta name="is_accessible_for_free" content="false" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Ashcroft,Canada" />
<meta property="fb:app_id" content="230069340388886" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","isAccessibleForFree":false,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Ashcroft Cache Creek Journal","productID":"ashcroftcachecreekjournal.com:showcase"},"url":"https:\/\/www.ashcroftcachecreekjournal.com\/entertainment\/harvey-weinstein-found-guilty-of-rape-in-los-angeles-trial\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ashcroftcachecreekjournal.com\/entertainment\/harvey-weinstein-found-guilty-of-rape-in-los-angeles-trial\/"},"headline":"Harvey Weinstein found guilty of rape in Los Angeles trial","datePublished":"2022-12-20T07:30:00-08:00","dateModified":"2022-12-20T07:30:00-08:00","thumbnailUrl":"https:\/\/www.ashcroftcachecreekjournal.com\/wp-content\/uploads\/2022\/12\/31361155_web1_20221130161124-6387cac5728ffd8fb19f983fjpeg.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.ashcroftcachecreekjournal.com\/wp-content\/uploads\/2022\/12\/31361155_web1_20221130161124-6387cac5728ffd8fb19f983fjpeg.jpg","width":1280,"height":853},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Ashcroft Cache Creek Journal","logo":{"@type":"ImageObject","url":"https:\/\/www.ashcroftcachecreekjournal.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/acc-logo.png","width":507,"height":34}},"contentLocation":{"@type":"Place","name":"Ashcroft, B.C., Canada"},"dateline":"Ashcroft, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Former movie mogul 2 years into a 23-year sentence for an earlier rape conviction &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -- UPDATED Version for rank math plugin -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0K 1A0","pub_code":"ACC","secondstreet_contest_feed":"http:\/\/creekjournal.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=ACCJ"};

</script>


</head>
    <body class="post-template-default single single-post postid-136890 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=230069340388886&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.ashcroftcachecreekjournal.com/">Home</a></li>
<li id="menu-item-85713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85713"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-17179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17179"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.ashcroftcachecreekjournal.com/news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.ashcroftcachecreekjournal.com/local-news/">Local News</a></li>
	<li id="menu-item-34169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34169"><a href="https://www.ashcroftcachecreekjournal.com/municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-64260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64260"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.ashcroftcachecreekjournal.com/national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.ashcroftcachecreekjournal.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-75729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75729"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-59776" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59776"><a href="https://www.ashcroftcachecreekjournal.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-59777" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-59777"><a href="https://www.ashcroftcachecreekjournal.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-59778" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-59778"><a href="https://www.ashcroftcachecreekjournal.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-59779" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-59779"><a href="https://www.ashcroftcachecreekjournal.com/sub-login/">Login</a></li>
	<li id="menu-item-12345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12345"><a target="_blank" rel="noopener" href="//subrenew.blackpress.ca/?pubid=acc">Renew</a></li>
</ul>
</li>
<li id="menu-item-124164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124164"><a href="/puzzles/">Puzzles</a></li>
<li id="menu-item-124170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124170"><a href="/contests/">Contests</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.ashcroftcachecreekjournal.com/sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.ashcroftcachecreekjournal.com/national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-79017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79017"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-79019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79019"><a href="https://www.ashcroftcachecreekjournal.com/travel/">Local Travel</a></li>
	<li id="menu-item-79021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79021"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.ashcroftcachecreekjournal.com/trending-now/">Trending Now</a></li>
<li id="menu-item-71385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71385"><a href="https://www.ashcroftcachecreekjournal.com/newsletters/">Newsletters</a></li>
<li id="menu-item-68150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68150"><a href="//autos.ashcroftcachecreekjournal.com">Autos</a></li>
<li id="menu-item-124100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124100"><a href="/#good-news">Good News</a></li>
<li id="menu-item-44313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44313"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-27573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27573"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.ashcroftcachecreekjournal.com/business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-186"><a href="https://www.ashcroftcachecreekjournal.com/entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.ashcroftcachecreekjournal.com/local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-56578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56578"><a href="https://www.ashcroftcachecreekjournal.com/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.ashcroftcachecreekjournal.com/life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-35613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35613"><a href="https://www.ashcroftcachecreekjournal.com/life/">Life</a></li>
	<li id="menu-item-62514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62514"><a href="https://www.ashcroftcachecreekjournal.com/sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.ashcroftcachecreekjournal.com/community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.ashcroftcachecreekjournal.com/community/">Local</a></li>
	<li id="menu-item-31376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31376"><a href="https://www.ashcroftcachecreekjournal.com/miss-bc/">Miss BC</a></li>
	<li id="menu-item-57761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57761"><a href="https://www.ashcroftcachecreekjournal.com/social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.ashcroftcachecreekjournal.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.ashcroftcachecreekjournal.com/opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.ashcroftcachecreekjournal.com/opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.ashcroftcachecreekjournal.com/editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.ashcroftcachecreekjournal.com/columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.ashcroftcachecreekjournal.com/letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-16600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16600"><a href="https://www.ashcroftcachecreekjournal.com/web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.ashcroftcachecreekjournal.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.ashcroftcachecreekjournal.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.ashcroftcachecreekjournal.com/obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-95996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95996"><a href="https://www.ashcroftcachecreekjournal.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-95997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95997"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-95998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95998"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-95999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95999"><a href="https://www.ashcroftcachecreekjournal.com/in-memory/">In Memory</a></li>
	<li id="menu-item-96002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96002"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-12253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12253"><a href="/e-editions/?iid=i20170310020639780&#038;&#038;headline=MjAxNy0wMy0xMA==&#038;&#038;doc_id=170310100730-c3722db376a143cf9bde2754d77c51e4&#038;&#038;pid=p20120309121148491">The Connector 2017 Telephone Directory</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.ashcroftcachecreekjournal.com/marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.ashcroftcachecreekjournal.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.ashcroftcachecreekjournal.com/marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.ashcroftcachecreekjournal.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.ashcroftcachecreekjournal.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.ashcroftcachecreekjournal.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.ashcroftcachecreekjournal.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.ashcroftcachecreekjournal.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-68201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68201"><a href="https://www.ashcroftcachecreekjournal.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/ashcroftjournal/" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/AshcroftNews" target="_blank" rel="noopener"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener"></a></li>-->
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="https://www.ashcroftcachecreekjournal.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 505.11 32.19"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M7.79,15.28H2.92V10.5h15.4v4.79H13.45V41.47H7.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M19.71,10.5h5.66V22.94h3.57V10.5h5.66v31H28.94V28.33H25.37V41.47H19.71Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M38.24,10.5H51v4.79H43.9V23.2h5.26v5H43.9v8.44h7.44v4.79H38.24Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M64.78,10.5H73l3.83,31H71.35l-.83-6.87H66l-.78,6.87H60.43Zm3.61,4.79H68.3L66.52,30.07H70Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M82.74,32.51c0,1.74,0,4.79,2.44,4.79,1.87,0,2.52-1.74,2.52-3,0-5.52-10.27-6.79-10.27-16,0-4.65,2.52-8.44,7.31-8.44,5.09,0,7,3.87,7.18,9.44h-5c0-1.74,0-4.65-2.26-4.65-1.35,0-2.13,1.13-2.13,2.83,0,5.26,10.27,7,10.27,16.05,0,4.74-2.7,8.53-7.79,8.53-6,0-7.27-5.31-7.27-9.57Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M95,10.5h5.66V22.94h3.57V10.5h5.66v31h-5.66V28.33h-3.57V41.47H95Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M123,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M131.2,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31h-1.35V41.47H131.2Zm5.66,13.14H138c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M156.34,9.89c5,0,8.27,3.87,8.27,16.1s-3.26,16.1-8.27,16.1-8.27-3.87-8.27-16.1S151.34,9.89,156.34,9.89Zm-2.09,19.36c0,6.7.78,8,2.09,8s2.09-1.35,2.09-8V22.72c0-6.7-.78-8-2.09-8s-2.09,1.35-2.09,8Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M167.44,10.5H180.1v4.79h-7v8.27h5.18v5h-5.18V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M184.53,15.28h-4.87V10.5h15.4v4.79h-4.87V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M195.58,27.64h8.61v4.18h-8.61Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M216.46,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M227.47,10.5h8.18l3.83,31H234l-.83-6.87h-4.57l-.78,6.87h-4.74Zm3.61,4.79H231l-1.78,14.79h3.52Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M251,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M259.26,10.5h5.66V22.94h3.57V10.5h5.66v31h-5.66V28.33h-3.57V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M277.79,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44h7.44v4.79H277.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M311,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M319.25,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31H324.9V41.47h-5.66Zm5.66,13.14H326c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M337,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44H350v4.79H337Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M352.26,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44h7.44v4.79H352.26Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M367.58,10.5h5.66v13h.09l4.7-13h5l-4.22,10.4,5.09,20.58H378.5l-3.13-13.88h-.09l-2,4.87v9h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M402.38,35.51c0,4.79-1.87,6.31-6.35,6.31a20.89,20.89,0,0,1-3-.26V36.64a14,14,0,0,0,1.91.13c1.17,0,1.83-1,1.83-2.7V10.5h5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M413.25,9.89c5,0,8.27,3.87,8.27,16.1s-3.26,16.1-8.27,16.1S405,38.21,405,26,408.25,9.89,413.25,9.89Zm-2.09,19.36c0,6.7.78,8,2.09,8s2.09-1.35,2.09-8V22.72c0-6.7-.78-8-2.09-8s-2.09,1.35-2.09,8Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M424.13,10.5h5.66v24c0,1.39.3,2.83,2,2.83s2.09-1.35,2.09-2.83v-24h4.79V33.73c0,6.09-2.7,8.35-7.22,8.35-4.35,0-7.27-2.26-7.27-8.35Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M442,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31H447.7V41.47H442Zm5.66,13.14h1.13c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M459.53,10.5h5.53l5.18,16.36h.09V10.5h4.52v31h-4.39l-6-18.75h-.09V41.47h-4.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M481.07,10.5h8.18l3.83,31h-5.44l-.83-6.87h-4.57l-.78,6.87h-4.74Zm3.61,4.79h-.09l-1.78,14.79h3.52Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M495.16,10.5h5.66V36.69H508v4.79H495.16Z" transform="translate(-2.92 -9.89)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/ashcroft/v0k/weather-forecast/52810" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517345485431" class="aw-widget-current"  data-locationkey="52810" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517345485431" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-85797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85797"><a href="https://www.ashcroftcachecreekjournal.com/news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-85798" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85798"><a href="https://www.ashcroftcachecreekjournal.com/local-news/">Local News</a></li>
	<li id="menu-item-85799" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85799"><a href="https://www.ashcroftcachecreekjournal.com/municipal-election/">Municipal Election</a></li>
	<li id="menu-item-85804" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-85804"><a href="//bclocalnews.com">BC</a></li>
	<li id="menu-item-85800" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85800"><a href="https://www.ashcroftcachecreekjournal.com/national-news/">National</a></li>
	<li id="menu-item-85801" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-85801"><a href="https://www.ashcroftcachecreekjournal.com/e-editions/">eEditions</a></li>
	<li id="menu-item-85802" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-85802"><a href="https://www.ashcroftcachecreekjournal.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-123305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123305"><a href="/#good-news">Good News</a></li>
</ul>
</li>
<li id="menu-item-124809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124809"><a href="https://www.ashcroftcachecreekjournal.com/podcasts/">Podcasts</a></li>
<li id="menu-item-84091" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-84091"><a href="https://www.ashcroftcachecreekjournal.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-84094" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84094"><a href="https://www.ashcroftcachecreekjournal.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-84092" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84092"><a href="https://www.ashcroftcachecreekjournal.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-84095" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84095"><a href="https://www.ashcroftcachecreekjournal.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-84096" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84096"><a href="https://www.ashcroftcachecreekjournal.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-86681" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-86681"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-91768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91768"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-91769" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91769"><a target="_blank" rel="noopener" href="https://www.ashcroftcachecreekjournal.com/travel/">Local Travel</a></li>
	<li id="menu-item-91770" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-91770"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.ashcroftcachecreekjournal.com/national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.ashcroftcachecreekjournal.com/obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-34424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34424"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-37300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37300"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-95967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95967"><a href="https://www.ashcroftcachecreekjournal.com/in-memory/">In Memory</a></li>
	<li id="menu-item-95968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95968"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-252" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.ashcroftcachecreekjournal.com/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-85811" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-85811"><a href="/video/">Video</a></li>
<li id="menu-item-85820" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85820"><a href="https://www.ashcroftcachecreekjournal.com/marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-85822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85822"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Place an ad</a></li>
	<li id="menu-item-85821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85821"><a href="https://www.ashcroftcachecreekjournal.com/marketplace/">Impress</a></li>
	<li id="menu-item-85823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85823"><a href="https://www.ashcroftcachecreekjournal.com/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <!-- ZEPHR_FEATURE global-login-logout-button --><!-- ZEPHR_FEATURE_END global-login-logout-button -->                        
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.ashcroftcachecreekjournal.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.ashcroftcachecreekjournal.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                                                    <li id="menu-item-1110164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110164" role="menuitem">
                                <a href="/notices/municipal/">Notices</a>
                            </li>
                        
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>
                        
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                            <a href="/puzzles/">Puzzles</a>
                        </li>
                  
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-large" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.ashcroftcachecreekjournal.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85713"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17179"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.ashcroftcachecreekjournal.com/news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.ashcroftcachecreekjournal.com/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34169"><a href="https://www.ashcroftcachecreekjournal.com/municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64260"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.ashcroftcachecreekjournal.com/national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.ashcroftcachecreekjournal.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75729"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59776"><a href="https://www.ashcroftcachecreekjournal.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-59777"><a href="https://www.ashcroftcachecreekjournal.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-59778"><a href="https://www.ashcroftcachecreekjournal.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-59779"><a href="https://www.ashcroftcachecreekjournal.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12345"><a target="_blank" rel="noopener" href="//subrenew.blackpress.ca/?pubid=acc">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124164"><a href="/puzzles/">Puzzles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124170"><a href="/contests/">Contests</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.ashcroftcachecreekjournal.com/sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.ashcroftcachecreekjournal.com/national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79017"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79019"><a href="https://www.ashcroftcachecreekjournal.com/travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79021"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.ashcroftcachecreekjournal.com/trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71385"><a href="https://www.ashcroftcachecreekjournal.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68150"><a href="//autos.ashcroftcachecreekjournal.com">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124100"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44313"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27573"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.ashcroftcachecreekjournal.com/business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-186"><a href="https://www.ashcroftcachecreekjournal.com/entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.ashcroftcachecreekjournal.com/local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56578"><a href="https://www.ashcroftcachecreekjournal.com/photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.ashcroftcachecreekjournal.com/life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35613"><a href="https://www.ashcroftcachecreekjournal.com/life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62514"><a href="https://www.ashcroftcachecreekjournal.com/sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.ashcroftcachecreekjournal.com/community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.ashcroftcachecreekjournal.com/community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31376"><a href="https://www.ashcroftcachecreekjournal.com/miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57761"><a href="https://www.ashcroftcachecreekjournal.com/social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.ashcroftcachecreekjournal.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.ashcroftcachecreekjournal.com/opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.ashcroftcachecreekjournal.com/opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.ashcroftcachecreekjournal.com/editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.ashcroftcachecreekjournal.com/columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.ashcroftcachecreekjournal.com/letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16600"><a href="https://www.ashcroftcachecreekjournal.com/web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.ashcroftcachecreekjournal.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.ashcroftcachecreekjournal.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.ashcroftcachecreekjournal.com/obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95996"><a href="https://www.ashcroftcachecreekjournal.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95997"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95998"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95999"><a href="https://www.ashcroftcachecreekjournal.com/in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96002"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12253"><a href="/e-editions/?iid=i20170310020639780&#038;&#038;headline=MjAxNy0wMy0xMA==&#038;&#038;doc_id=170310100730-c3722db376a143cf9bde2754d77c51e4&#038;&#038;pid=p20120309121148491">The Connector 2017 Telephone Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.ashcroftcachecreekjournal.com/marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.ashcroftcachecreekjournal.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.ashcroftcachecreekjournal.com/marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.ashcroftcachecreekjournal.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.ashcroftcachecreekjournal.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.ashcroftcachecreekjournal.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.ashcroftcachecreekjournal.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.ashcroftcachecreekjournal.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68201"><a href="https://www.ashcroftcachecreekjournal.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
        <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-136890 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-law-and-justice tag-movies-and-tv tag-sexual-assault" id="post-136890">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1280" height="853" src="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31361155_web1_20221130161124-6387cac5728ffd8fb19f983fjpeg.jpg" class="attachment-full size-full" alt="FILE - Former film producer Harvey Weinstein appears in court at the Clara Shortridge Foltz Criminal Justice Center in Los Angeles, Calif., on Tuesday, Oct. 4 2022. Weinstein&#146;s defense team has rested its case and closing arguments will soon begin at the Los Angeles trial of the former movie magnate. (Etienne Laurent/Pool Photo via AP, File)" decoding="async" loading="lazy" srcset="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31361155_web1_20221130161124-6387cac5728ffd8fb19f983fjpeg.jpg 1280w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31361155_web1_20221130161124-6387cac5728ffd8fb19f983fjpeg-300x200.jpg 300w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31361155_web1_20221130161124-6387cac5728ffd8fb19f983fjpeg-1024x682.jpg 1024w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31361155_web1_20221130161124-6387cac5728ffd8fb19f983fjpeg-768x512.jpg 768w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31361155_web1_20221130161124-6387cac5728ffd8fb19f983fjpeg-640x427.jpg 640w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31361155_web1_20221130161124-6387cac5728ffd8fb19f983fjpeg-1200x800.jpg 1200w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p>FILE - Former film producer Harvey Weinstein appears in court at the Clara Shortridge Foltz Criminal Justice Center in Los Angeles, Calif., on Tuesday, Oct. 4 2022. Weinstein&rsquo;s defense team has rested its case and closing arguments will soon begin at the Los Angeles trial of the former movie magnate. (Etienne Laurent/Pool Photo via AP, File)</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                                                            
            <h2 class="entry-title">Harvey Weinstein found guilty of rape in Los Angeles trial</h2>
            <p class="lead">Former movie mogul 2 years into a 23-year sentence for an earlier rape conviction
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.ashcroftcachecreekjournal.com/author/canadian-press-2/" rel="author" >The Canadian Press</a></li><li>Dec. 20, 2022 7:30 a.m.</li><li><a class="byline" href="https://www.ashcroftcachecreekjournal.com/entertainment/">Entertainment</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fentertainment%2Fharvey-weinstein-found-guilty-of-rape-in-los-angeles-trial%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Harvey+Weinstein+found+guilty+of+rape+in+Los+Angeles+trial&amp;url=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fentertainment%2Fharvey-weinstein-found-guilty-of-rape-in-los-angeles-trial%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fentertainment%2Fharvey-weinstein-found-guilty-of-rape-in-los-angeles-trial%2F&title=Harvey+Weinstein+found+guilty+of+rape+in+Los+Angeles+trial" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Harvey%20Weinstein%20found%20guilty%20of%20rape%20in%20Los%20Angeles%20trial&amp;body=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fentertainment%2Fharvey-weinstein-found-guilty-of-rape-in-los-angeles-trial%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.ashcroftcachecreekjournal.com/entertainment/harvey-weinstein-found-guilty-of-rape-in-los-angeles-trial/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        

    </header>
         <div class='row module ad'>
                        <div class='small-12 columns ad text-center'>
                            
                        </div>
                    </div>        
        <!-- ZEPHR_FEATURE interior-south-cariboo-subscription-journey -->        <div class="entry-content">

        <p>After a month-long trial and nine days of deliberations, Los Angeles jurors on Monday found <a href="https://apnews.com/hub/harvey-weinstein" target="_blank" rel="noopener">Harvey Weinstein</a> guilty of the rape and sexual assault of just one of the four accusers he was charged with abusing. </p>
<p>But the three guilty counts involving an Italian actor and model known at the trial as Jane Doe 1 still struck a major blow against the disgraced movie mogul, and provided another #MeToo moment of reckoning, five years after he became a magnet for the movement.</p>
<p>Weinstein, 70, who is two years into a 23-year sentence for a rape and sexual assault conviction in New York that is under appeal, could get up to 24 years in prison in California when he&rsquo;s sentenced.</p>
<p>He was found guilty of rape, forced oral copulation and another sexual misconduct count involving the woman who said <a href="https://apnews.com/article/harvey-weinstein-entertainment-movies-film-festivals-sexual-assault-a3fb5876e9d100bf59b39810a1d1aeac" target="_blank" rel="noopener">he appeared uninvited at her hotel room</a> door during a Los Angeles film festival in 2013.</p>
<p>&ldquo;Harvey Weinstein forever destroyed a part of me that night in 2013 and I will never get that back. The criminal trial was brutal and Weinstein&rsquo;s lawyers put me through hell on the witness stand, but I knew I had to see this through to the end, and I did,&rdquo; the woman said in a statement after the verdict. &ldquo;I hope Weinstein never sees the outside of a prison cell during his lifetime.&rdquo;</p>
<p>Weinstein was acquitted of a sexual battery allegation made by a massage therapist who treated him at a hotel in 2010.</p><p class=''><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2386984" ></script></p>
<p>The jury was unable to reach a decision on counts involving two accusers, notably rape and sexual assault charges involving <a href="https://apnews.com/article/jennifer-siebel-newsom-harvey-weinstein-trial-d0734d92451b5f25ca3788a14957bae4" target="_blank" rel="noopener">Jennifer Siebel Newsom</a>, a documentary filmmaker and the wife of California Gov. Gavin Newsom. A mistrial was declared on those counts.</p>
<p>Weinstein looked down at the table and appeared to put his face in his hands when the initial guilty counts were read. He looked forward as the rest of the verdict was read.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>&ldquo;Harvey is obviously disappointed in the verdict. He knows what happened and what never did,&rdquo; Weinstein&rsquo;s spokesperson Juda Engelmayer said in an email, saying there was a strong basis for an appeal on the convictions. &ldquo;Harvey is grateful for the jury&rsquo;s work on the other counts, and he&rsquo;s determined to continue his legal challenges in ultimately proving his innocence.&rdquo;</p>
<p>Los Angeles County District Attorney George Gasc&#243;n applauded the accusers for their bravery to testify in the case, saying in a statement he was disappointed by the split verdict but hoped it brings &ldquo;some measure of justice to the victims.&rdquo;</p>
<p>&ldquo;Harvey Weinstein will never be able to rape another woman. He will spend the rest of his life behind bars where he belongs,&rdquo; Siebel Newsom said in a statement. &ldquo;Throughout the trial, Weinstein&rsquo;s lawyers used sexism, misogyny, and bullying tactics to intimidate, demean, and ridicule us survivors. The trial was a stark reminder that we as a society have work to do.&rdquo;</p>
<p>Siebel Newsom&rsquo;s intense and dramatic testimony, in which she described being raped by Weinstein in a hotel room in 2005, brought the trial its most dramatic moments. But only eight of the 12 jurors agreed to find Weinstein guilty of those counts.</p>
<p>Jurors were deadlocked 10-2 on a sexual battery count involving Lauren Young, the only accuser who testified at both Weinstein trials. She said she was a model aspiring to be an actor and screenwriter who was meeting with Weinstein about a script in 2013 when he trapped her in a hotel bathroom, groped her and masturbated in front of her.</p>
<p>Lacking any forensic evidence or eyewitness accounts of years-old allegations, the case hinged heavily on the stories and credibility of the <a href="https://apnews.com/article/harvey-weinstein-los-angeles-rape-trial-accusers-ebe66e056d90767cad93a1e79fc41668" target="_blank" rel="noopener">four women at the center of the charges</a>.</p>
<p>The women&rsquo;s stories echoed the allegations of dozens of others who have emerged since Weinstein became a #MeToo lightning rod starting with stories in the New York Times in 2017. A movie about that reporting, <a href="https://apnews.com/article/she-said-film-reviews-harvey-weinstein-entertainment-newspapers-580f075a579ff66dc722708a86ece613" target="_blank" rel="noopener">&ldquo;She Said,&rdquo;</a> was released during the trial, and jurors were repeatedly warned not to see it.</p>
<p>It was the defense that made #MeToo an issue during the trial, however, emphasizing that none of the four women went to the authorities until after the movement made Weinstein a target.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>Defense lawyers said two of the women &mdash; including the one he would be found guilty of raping &mdash; were entirely lying about their encounters with Weinstein. They said the other two had &ldquo;100% consensual&rdquo; sexual interactions that they later reframed.</p>
<p>Defense attorneys said during the trial that if Siebel Newsom hadn&rsquo;t reached her later prominence she would be &ldquo;just another bimbo who slept with Harvey Weinstein to get ahead in Hollywood.&rdquo;</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>&ldquo;Regret is not the same thing as rape,&rdquo; <a href="https://apnews.com/article/harvey-weinstein-los-angeles-sexual-assault-559dc6580f44556ef1a3fca04607b0da" target="_blank" rel="noopener">Weinstein attorney Alan Jackson said in his closing argument</a>.</p>
<p>He urged jurors to look past the the women&rsquo;s emotional testimony and focus on the factual evidence.</p>
<p>&ldquo;&lsquo;Believe us because we&rsquo;re mad, believe us because we cried,&rsquo;&rdquo; Jackson said jurors were being asked to do. &ldquo;Well, fury does not make fact. And tears do not make truth.&rdquo;</p>
<p>All the women involved in the charges went by Jane Doe in court. The Associated Press does not typically name people who say they have been sexually abused unless they come forward publicly or agree to be named through their attorneys, as the women named here did.</p>
<p>Prosecutors called 40 other witnesses in an attempt to give context and corroboration to those stories. Four were other women who were not part of the charges but testified that Weinstein raped or sexually assaulted them. They were brought to the stand to establish a pattern of sexual predation.</p>
<p>Weinstein beat four other felony charges before the trial even ended when prosecutors said a woman he was charged with raping twice and sexually assaulting twice would not appear to testify. They declined to give a reason. Judge Lisa Lench dismissed those charges.</p>
<p>Weinstein&rsquo;s latest conviction hands a victory to victims of sexual misconduct of famous men in the wake of some legal setbacks, including the <a href="https://apnews.com/article/entertainment-laws-arts-and-entertainment-government-and-politics-6156d361426fb1ff062514e0addc34f5" target="_blank" rel="noopener">dismissal of Bill Cosby&rsquo;s conviction</a> last year. The rape trial of &ldquo;That &rsquo;70s Show&rdquo; actor Danny Masterson, <a href="https://apnews.com/article/danny-masterson-mistrial-rape-trial-162a670d6068f05462825a96e4193fd8" target="_blank" rel="noopener">held simultaneously and just down the hall from Weinstein&rsquo;s, ended in a mistrial</a>. And actor Kevin Spacey was victorious at a sexual battery civil trial in New York last month.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<div class='code-block code-block-6 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-6" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-6');gptRefreshSlots.push(6); });
</script>
</div> </div>
<p>Weinstein&rsquo;s New York conviction survived an initial appeal, but the case is set to be heard by the state&rsquo;s highest court next year. The California conviction, also likely to be appealed, means he will not walk free even if the East Coast conviction is thrown out.</p>
<p><em>&mdash;Andrew Dalton, The Associated Press </em></p>
<p><a href="https://www.mapleridgenews.com/entertainment/harvey-weinstein-goes-on-trial-in-la-where-he-once-reigned/" target="_blank" title="related story" rel="noopener"><ins><strong>RELATED: Harvey Weinstein goes on trial in LA, where he once reigned </strong></ins></a></p>
<p>			<a class="label category-meta-default" href="/tag/law-and-justice/">Law and justice</a><a class="label category-meta-default" href="/tag/movies-and-tv/">Movies and TV</a><a class="label category-meta-default" href="/tag/sexual-assault/">sexual assault</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- ZEPHR_FEATURE_END interior-south-cariboo-subscription-journey -->        
        

        <footer>
                    </footer>
        
        <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fentertainment%2Fharvey-weinstein-found-guilty-of-rape-in-los-angeles-trial%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Harvey+Weinstein+found+guilty+of+rape+in+Los+Angeles+trial&amp;url=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fentertainment%2Fharvey-weinstein-found-guilty-of-rape-in-los-angeles-trial%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fentertainment%2Fharvey-weinstein-found-guilty-of-rape-in-los-angeles-trial%2F&title=Harvey+Weinstein+found+guilty+of+rape+in+Los+Angeles+trial" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Harvey%20Weinstein%20found%20guilty%20of%20rape%20in%20Los%20Angeles%20trial&amp;body=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fentertainment%2Fharvey-weinstein-found-guilty-of-rape-in-los-angeles-trial%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.ashcroftcachecreekjournal.com/entertainment/harvey-weinstein-found-guilty-of-rape-in-los-angeles-trial/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

                <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        <!-- BEGIN: Comments  -->
                          
                            <div id="facebook-comments">
                                <div class="fb-comments" data-href="https://www.ashcroftcachecreekjournal.com/entertainment/harvey-weinstein-found-guilty-of-rape-in-los-angeles-trial/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                            </div>
                <!-- END: Comments -->
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-136849" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.ashcroftcachecreekjournal.com/business/not-just-for-kids-toymakers-aim-more-products-at-grown-ups/">Not just for kids: Toymakers aim more products at grown-ups</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-136864" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.ashcroftcachecreekjournal.com/news/alleged-toronto-area-condo-shooter-believed-board-conspired-to-murder-him-docs/">Alleged Toronto-area condo shooter believed board conspired to murder him: docs</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-136839" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.ashcroftcachecreekjournal.com/business/fortnite-creator-epic-games-to-pay-record-ftc-fine-over-violating-childrens-privacy/">Fortnite creator Epic Games to pay record FTC fine over violating children&#8217;s privacy</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-136836" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.ashcroftcachecreekjournal.com/business/pre-paying-for-meals-and-shorter-work-week-among-changes-in-restaurant-rebirth-scene/">Pre-paying for meals and shorter work week among changes in restaurant rebirth scene</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-136845" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.ashcroftcachecreekjournal.com/news/b-c-universities-to-receive-4-3-million-for-innovation-research-funding-minister/">B.C. universities to receive $4.3 million for innovation research funding: minister</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.ashcroftcachecreekjournal.com/news/dreams-of-chinese-fame-persist-at-vancouver-pageant-where-stars-are-born/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Dreams of Chinese fame persist at Vancouver pageant, where stars are born</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Header');" href="https://www.ashcroftcachecreekjournal.com/entertainment/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/snowfall-warnings-and-travel-advisories-in-effect-for-coquihalla-highway-and-okanagan-connector/"><img src="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31361259_web1_221222-KCN-highways-tuesday-morning_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Coquihalla Highway is closed southbound following multiple vehicle crashes at the Othello Road exit. (Google Maps)" decoding="async" loading="lazy" srcset="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31361259_web1_221222-KCN-highways-tuesday-morning_1.jpg 1192w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31361259_web1_221222-KCN-highways-tuesday-morning_1-300x202.jpg 300w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31361259_web1_221222-KCN-highways-tuesday-morning_1-1024x688.jpg 1024w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31361259_web1_221222-KCN-highways-tuesday-morning_1-768x516.jpg 768w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31361259_web1_221222-KCN-highways-tuesday-morning_1-640x430.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/snowfall-warnings-and-travel-advisories-in-effect-for-coquihalla-highway-and-okanagan-connector/"><h5 class="active">UPDATE: Coquihalla closed southbound following multiple crashes as heavy winter weather continues</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/agreement-to-purchase-ranch-reunites-first-nation-in-cariboo-with-traditional-lands/"><img src="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31360938_web1_221222-WLT-ranch-purchase-canoe_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Members of Stswecem&#146;c Xget&#146;tem First Nation (SXFN) are celebrating the return of lands back to the community as part of treaty negotiations. (Angie Mindus photo - Williams Lake Tribune)" decoding="async" loading="lazy" srcset="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31360938_web1_221222-WLT-ranch-purchase-canoe_1.jpg 1200w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31360938_web1_221222-WLT-ranch-purchase-canoe_1-300x200.jpg 300w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31360938_web1_221222-WLT-ranch-purchase-canoe_1-1024x683.jpg 1024w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31360938_web1_221222-WLT-ranch-purchase-canoe_1-768x512.jpg 768w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31360938_web1_221222-WLT-ranch-purchase-canoe_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/agreement-to-purchase-ranch-reunites-first-nation-in-cariboo-with-traditional-lands/"><h5 class="active">Agreement to purchase ranch reunites First Nation in Cariboo with traditional lands</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/ashcroft-urgent-and-primary-care-centre-closed-on-dec-18/"><img src="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31342781_web1_210812-ACC-Covid-vaccines-Hospital_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ashcroft Hospital and Health site, (Journal files)" decoding="async" loading="lazy" srcset="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31342781_web1_210812-ACC-Covid-vaccines-Hospital_1.jpg 1200w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31342781_web1_210812-ACC-Covid-vaccines-Hospital_1-300x200.jpg 300w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31342781_web1_210812-ACC-Covid-vaccines-Hospital_1-1024x683.jpg 1024w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31342781_web1_210812-ACC-Covid-vaccines-Hospital_1-768x512.jpg 768w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31342781_web1_210812-ACC-Covid-vaccines-Hospital_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/ashcroft-urgent-and-primary-care-centre-closed-on-dec-18/"><h5 class="active">Ashcroft Urgent and Primary Care Centre closed on Dec. 18</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/community/healing-and-hope-service-at-st-albans-church-ashcroft-on-dec-21/"><img src="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31340957_web1_221222-ACC-Advent-service-WEB-StAlbans_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A Healing and Hope service will take place at St. Alban&#146;s Anglican Church, Ashcroft at 2 p.m. on Dec. 21, and all are welcome. (Photo credit: &lt;em&gt;Journal&lt;/em&gt; files)" decoding="async" loading="lazy" srcset="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31340957_web1_221222-ACC-Advent-service-WEB-StAlbans_1.jpg 1200w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31340957_web1_221222-ACC-Advent-service-WEB-StAlbans_1-300x200.jpg 300w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31340957_web1_221222-ACC-Advent-service-WEB-StAlbans_1-1024x683.jpg 1024w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31340957_web1_221222-ACC-Advent-service-WEB-StAlbans_1-768x512.jpg 768w, https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2022/12/31340957_web1_221222-ACC-Advent-service-WEB-StAlbans_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/community/healing-and-hope-service-at-st-albans-church-ashcroft-on-dec-21/"><h5 class="active">Healing and Hope service at St. Alban&#8217;s Church, Ashcroft on Dec. 21</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<div class="row">
	<div class="small-12 columns">

        <!--//*** Ad Unit 71 ***//-->
        <div class='row module ad'>
            <div class='small-12 columns ad text-center'>
                <div class='code-block code-block-71' style='margin: 8px 0; clear: both;'>
<!-- On article pages above Taboola in footer (not sidebar Taboola) -->
<div id="div-gpt-71" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-71');gptRefreshSlots.push(71); });
</script>
</div></div>
            
            
            </div>
        </div>

        <!--//*** Taboola article code ***//-->
		
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            

        
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="https://www.ashcroftcachecreekjournal.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 505.11 32.19"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M7.79,15.28H2.92V10.5h15.4v4.79H13.45V41.47H7.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M19.71,10.5h5.66V22.94h3.57V10.5h5.66v31H28.94V28.33H25.37V41.47H19.71Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M38.24,10.5H51v4.79H43.9V23.2h5.26v5H43.9v8.44h7.44v4.79H38.24Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M64.78,10.5H73l3.83,31H71.35l-.83-6.87H66l-.78,6.87H60.43Zm3.61,4.79H68.3L66.52,30.07H70Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M82.74,32.51c0,1.74,0,4.79,2.44,4.79,1.87,0,2.52-1.74,2.52-3,0-5.52-10.27-6.79-10.27-16,0-4.65,2.52-8.44,7.31-8.44,5.09,0,7,3.87,7.18,9.44h-5c0-1.74,0-4.65-2.26-4.65-1.35,0-2.13,1.13-2.13,2.83,0,5.26,10.27,7,10.27,16.05,0,4.74-2.7,8.53-7.79,8.53-6,0-7.27-5.31-7.27-9.57Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M95,10.5h5.66V22.94h3.57V10.5h5.66v31h-5.66V28.33h-3.57V41.47H95Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M123,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M131.2,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31h-1.35V41.47H131.2Zm5.66,13.14H138c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M156.34,9.89c5,0,8.27,3.87,8.27,16.1s-3.26,16.1-8.27,16.1-8.27-3.87-8.27-16.1S151.34,9.89,156.34,9.89Zm-2.09,19.36c0,6.7.78,8,2.09,8s2.09-1.35,2.09-8V22.72c0-6.7-.78-8-2.09-8s-2.09,1.35-2.09,8Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M167.44,10.5H180.1v4.79h-7v8.27h5.18v5h-5.18V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M184.53,15.28h-4.87V10.5h15.4v4.79h-4.87V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M195.58,27.64h8.61v4.18h-8.61Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M216.46,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M227.47,10.5h8.18l3.83,31H234l-.83-6.87h-4.57l-.78,6.87h-4.74Zm3.61,4.79H231l-1.78,14.79h3.52Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M251,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M259.26,10.5h5.66V22.94h3.57V10.5h5.66v31h-5.66V28.33h-3.57V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M277.79,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44h7.44v4.79H277.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M311,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M319.25,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31H324.9V41.47h-5.66Zm5.66,13.14H326c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M337,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44H350v4.79H337Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M352.26,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44h7.44v4.79H352.26Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M367.58,10.5h5.66v13h.09l4.7-13h5l-4.22,10.4,5.09,20.58H378.5l-3.13-13.88h-.09l-2,4.87v9h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M402.38,35.51c0,4.79-1.87,6.31-6.35,6.31a20.89,20.89,0,0,1-3-.26V36.64a14,14,0,0,0,1.91.13c1.17,0,1.83-1,1.83-2.7V10.5h5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M413.25,9.89c5,0,8.27,3.87,8.27,16.1s-3.26,16.1-8.27,16.1S405,38.21,405,26,408.25,9.89,413.25,9.89Zm-2.09,19.36c0,6.7.78,8,2.09,8s2.09-1.35,2.09-8V22.72c0-6.7-.78-8-2.09-8s-2.09,1.35-2.09,8Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M424.13,10.5h5.66v24c0,1.39.3,2.83,2,2.83s2.09-1.35,2.09-2.83v-24h4.79V33.73c0,6.09-2.7,8.35-7.22,8.35-4.35,0-7.27-2.26-7.27-8.35Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M442,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31H447.7V41.47H442Zm5.66,13.14h1.13c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M459.53,10.5h5.53l5.18,16.36h.09V10.5h4.52v31h-4.39l-6-18.75h-.09V41.47h-4.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M481.07,10.5h8.18l3.83,31h-5.44l-.83-6.87h-4.57l-.78,6.87h-4.74Zm3.61,4.79h-.09l-1.78,14.79h3.52Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M495.16,10.5h5.66V36.69H508v4.79H495.16Z" transform="translate(-2.92 -9.89)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/ashcroftjournal/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/AshcroftNews" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Ashcroft Cache Creek Journal</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.wltribune.com/">Williams Lake Tribune</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.quesnelobserver.com">Quesnel Cariboo Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.100milefreepress.net/">100 Mile House Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.clearwatertimes.com/">Clearwater North Thompson Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.barrierestarjournal.com/">Barriere Star Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.coastmountainnews.com/">Coast Mountain News</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://www.ashcroftcachecreekjournal.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.ashcroftcachecreekjournal.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.ashcroftcachecreekjournal.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.ashcroftcachecreekjournal.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.ashcroftcachecreekjournal.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.ashcroftcachecreekjournal.com/local-news/">Ashcroft News</a></li><li class="menu-item"><a target="_blank" href="https://www.ashcroftcachecreekjournal.com/weather/">Ashcroft Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Ashcroft Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Ashcroft Cache Creek Journal and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7135369498?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7135369498?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->  
    <!-- Start Catfish ad -->
    <div style="position:fixed;bottom:0px;width:100%;background:white;">
      <div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
    </div>
    <!-- End Catfish ad -->

    <script type='text/javascript'>

      function initialAdsLoad() {
        // destroys slots that are not loaded on the page
        for (i = 0; i < gptAdSlots.length; i++) { 
          if(gptRefreshSlots.indexOf(i) == -1){                
            googletag.destroySlots([gptAdSlots[i]]);
          }
        }

        googletag.pubads().refresh(gptAdSlots);
      }
      
      // // refresh ad slots every 1m15s
      // function refreshAds() {
      //   var nonRefreshSlots = [0, 1, 24]; // these ad units take multiple sizes, remove them from refresh ads list to avoid CLS
      //   nonRefreshSlots.forEach( i => { delete gptAdSlots[i] }); // remove ad slots from array without reindexing
      //   setInterval(function(){
      //     googletag.pubads().refresh(gptAdSlots);
      //   }, 75000);
      // }

      function requestGPTAds() {
        googletag.cmd.push(function() {
          initialAdsLoad();
          // refreshAds();
        })
      }

      requestGPTAds();    </script>
  
  
<!-- Start Magnite Outstream Tags -->
<script src="https://static.freeskreen.com/ba/110/freeskreen.min.js"></script>
<!-- End Magnite Outstream Tags -->


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://www.ashcroftcachecreekjournal.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ashcroftcachecreekjournal.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.37.68' id='foundation-js'></script>
<script type='text/javascript' src='https://www.ashcroftcachecreekjournal.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://www.ashcroftcachecreekjournal.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.37.68' id='frame_resize-js'></script>
<script type='text/javascript' src='https://www.ashcroftcachecreekjournal.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>


            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620628","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":1090,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>