
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="10008133" />
        <link rel="icon" href="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>B.C.&#8217;s top local news stories of 2017 - Ashcroft Cache Creek Journal</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="B.C.&#8217;s top local news stories of 2017 - Ashcroft Cache Creek Journal" />
<meta property="og:description" content="A year in review: the shocking, stirring and amazing stories that caught our attention" />
<meta property="og:url" content="https://www.ashcroftcachecreekjournal.com/news/b-c-s-top-local-news-stories-of-2017/" />
<meta property="og:site_name" content="Ashcroft Cache Creek Journal" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-12-31T16:20:00-08:00" />
<meta property="article:modified_time" content="2017-12-31T17:25:38-08:00" />
<meta property="og:updated_time" content="2017-12-31T17:25:38-08:00" />
<meta property="fb:app_id" content="230069340388886" />
<meta property="og:image" content="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review.jpg" />
<meta property="og:image:secure_url" content="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				A year in review: the shocking, stirring and amazing stories that caught our attention 
			" />
<meta name="twitter:title" content="B.C.&#8217;s top local news stories of 2017 - Ashcroft Cache Creek Journal" />
<meta name="twitter:image" content="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.ashcroftcachecreekjournal.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.ashcroftcachecreekjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fnews%2Fb-c-s-top-local-news-stories-of-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ashcroftcachecreekjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fnews%2Fb-c-s-top-local-news-stories-of-2017%2F&#038;format=xml" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.ashcroftcachecreekjournal.com\/news\/b-c-s-top-local-news-stories-of-2017\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ashcroftcachecreekjournal.com\/news\/b-c-s-top-local-news-stories-of-2017\/"},"headline":"B.C.&#8217;s top local news stories of 2017","datePublished":"2017-12-31T16:20:00+00:00","dateModified":"2017-12-31T17:25:38+00:00","thumbnailUrl":"https:\/\/www.ashcroftcachecreekjournal.com\/wp-content\/uploads\/2017\/12\/10008133_web1_XX20171231-BPD-M-Year_In_Review.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.ashcroftcachecreekjournal.com\/wp-content\/uploads\/2017\/12\/10008133_web1_XX20171231-BPD-M-Year_In_Review.jpg","width":2048,"height":1365},"author":{"@type":"Person","name":"Ashley Wadhwani"},"publisher":{"@type":"Organization","name":"Ashcroft Cache Creek Journal","logo":{"@type":"ImageObject","url":"https:\/\/www.ashcroftcachecreekjournal.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/acc-logo.png","width":507,"height":34}},"contentLocation":{"@type":"Place","name":"Ashcroft, B.C., Canada"},"dateline":"Ashcroft, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;A year in review: the shocking, stirring and amazing stories that caught our attention &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0K 1A0","pub_code":"ACC","secondstreet_contest_feed":"http:\/\/vernonmorningstar.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=VEMS"};

</script>

<!-- 
    * TODO: GP delete - no longer needed
    * Script: attaches an event listener to the window's onbeforeunload
    * purpose: fix bug with mobile menu. It prevents the menu bar from 
    * going to the bottom in mobile view.
-->
<script type='text/javascript'>
/*
    function scrollToTop() {

        var mq = window.matchMedia( "screen and (max-width: 39.9375em)" );

        if (mq.matches) {
            window.scrollTo(0,0);
        }
    
    } 

    window.addEventListener("beforeunload", scrollToTop);
*/
</script>
<!-- Start Google Analytics Tags -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-17097096-3', 'auto', 't0');
	ga('t0.require', 'displayfeatures');
	ga('create', 'UA-17099191-5', 'auto', 't1');
	ga('t1.require', 'displayfeatures');
	ga('create', 'UA-17099191-1', 'auto', 't2');
	ga('t2.require', 'displayfeatures');
var jsonObj = JSON.parse('{"hitType":"pageview","dimension1":"Ashley Wadhwani","dimension2":"home,news","dimension3":"untagged","dimension4":"post"}');
evtTrackMultiSend(jsonObj);

function evtTrackMultiSend(jsonObj) {
	ga(function() {
  		var trackers = ga.getAll();
  		trackers.forEach(function(tracker) {
  			ga(tracker.get('name')+'.send', jsonObj);
    			console.log(tracker.get('name') + " send ", jsonObj);
  		});
	});
}
//evtTrackMultiSend({ hitType: 'event', eventCategory: 'Recirculating Content', eventAction: 'click', eventLabel: 'next-adjacent-story'});
</script>    </head>
    <body class="post-template-default single single-post postid-20493 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-1 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.ashcroftcachecreekjournal.com/">Home</a></li>
<li id="menu-item-17179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17179"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.ashcroftcachecreekjournal.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.ashcroftcachecreekjournal.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.ashcroftcachecreekjournal.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.ashcroftcachecreekjournal.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-12344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12344"><a href="https://www.ashcroftcachecreekjournal.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-12341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12341"><a href="https://www.ashcroftcachecreekjournal.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-12342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12342"><a href="https://www.ashcroftcachecreekjournal.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-12343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12343"><a href="https://www.ashcroftcachecreekjournal.com/sub-login/">Login</a></li>
	<li id="menu-item-12345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12345"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=acc">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.ashcroftcachecreekjournal.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.ashcroftcachecreekjournal.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.ashcroftcachecreekjournal.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.ashcroftcachecreekjournal.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.ashcroftcachecreekjournal.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.ashcroftcachecreekjournal.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.ashcroftcachecreekjournal.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.ashcroftcachecreekjournal.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.ashcroftcachecreekjournal.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.ashcroftcachecreekjournal.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.ashcroftcachecreekjournal.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.ashcroftcachecreekjournal.com/./community/">Local</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.ashcroftcachecreekjournal.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.ashcroftcachecreekjournal.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.ashcroftcachecreekjournal.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.ashcroftcachecreekjournal.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.ashcroftcachecreekjournal.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.ashcroftcachecreekjournal.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-16600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16600"><a href="https://www.ashcroftcachecreekjournal.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.ashcroftcachecreekjournal.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.ashcroftcachecreekjournal.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.ashcroftcachecreekjournal.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.ashcroftcachecreekjournal.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.ashcroftcachecreekjournal.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-12253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12253"><a href="/e-editions/?iid=i20170310020639780&#038;pid=p20120309121148491">The Connector 2017 Telephone Directory</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.ashcroftcachecreekjournal.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.ashcroftcachecreekjournal.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.ashcroftcachecreekjournal.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.ashcroftcachecreekjournal.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.ashcroftcachecreekjournal.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.ashcroftcachecreekjournal.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.ashcroftcachecreekjournal.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.ashcroftcachecreekjournal.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.ashcroftcachecreekjournal.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.ashcroftcachecreekjournal.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.ashcroftcachecreekjournal.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.ashcroftcachecreekjournal.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.ashcroftcachecreekjournal.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.ashcroftcachecreekjournal.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://www.ashcroftcachecreekjournal.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-353" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.ashcroftcachecreekjournal.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.ashcroftcachecreekjournal.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-16052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16052"><a href="https://www.ashcroftcachecreekjournal.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.ashcroftcachecreekjournal.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.ashcroftcachecreekjournal.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.ashcroftcachecreekjournal.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.ashcroftcachecreekjournal.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.ashcroftcachecreekjournal.com/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="https://www.ashcroftcachecreekjournal.com/submit">
                                                <img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->

                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/ashcroftjournal/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/AshcroftNews" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-1" href="https://www.ashcroftcachecreekjournal.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 505.11 32.19"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M7.79,15.28H2.92V10.5h15.4v4.79H13.45V41.47H7.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M19.71,10.5h5.66V22.94h3.57V10.5h5.66v31H28.94V28.33H25.37V41.47H19.71Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M38.24,10.5H51v4.79H43.9V23.2h5.26v5H43.9v8.44h7.44v4.79H38.24Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M64.78,10.5H73l3.83,31H71.35l-.83-6.87H66l-.78,6.87H60.43Zm3.61,4.79H68.3L66.52,30.07H70Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M82.74,32.51c0,1.74,0,4.79,2.44,4.79,1.87,0,2.52-1.74,2.52-3,0-5.52-10.27-6.79-10.27-16,0-4.65,2.52-8.44,7.31-8.44,5.09,0,7,3.87,7.18,9.44h-5c0-1.74,0-4.65-2.26-4.65-1.35,0-2.13,1.13-2.13,2.83,0,5.26,10.27,7,10.27,16.05,0,4.74-2.7,8.53-7.79,8.53-6,0-7.27-5.31-7.27-9.57Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M95,10.5h5.66V22.94h3.57V10.5h5.66v31h-5.66V28.33h-3.57V41.47H95Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M123,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M131.2,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31h-1.35V41.47H131.2Zm5.66,13.14H138c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M156.34,9.89c5,0,8.27,3.87,8.27,16.1s-3.26,16.1-8.27,16.1-8.27-3.87-8.27-16.1S151.34,9.89,156.34,9.89Zm-2.09,19.36c0,6.7.78,8,2.09,8s2.09-1.35,2.09-8V22.72c0-6.7-.78-8-2.09-8s-2.09,1.35-2.09,8Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M167.44,10.5H180.1v4.79h-7v8.27h5.18v5h-5.18V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M184.53,15.28h-4.87V10.5h15.4v4.79h-4.87V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M195.58,27.64h8.61v4.18h-8.61Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M216.46,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M227.47,10.5h8.18l3.83,31H234l-.83-6.87h-4.57l-.78,6.87h-4.74Zm3.61,4.79H231l-1.78,14.79h3.52Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M251,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M259.26,10.5h5.66V22.94h3.57V10.5h5.66v31h-5.66V28.33h-3.57V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M277.79,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44h7.44v4.79H277.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M311,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M319.25,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31H324.9V41.47h-5.66Zm5.66,13.14H326c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M337,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44H350v4.79H337Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M352.26,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44h7.44v4.79H352.26Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M367.58,10.5h5.66v13h.09l4.7-13h5l-4.22,10.4,5.09,20.58H378.5l-3.13-13.88h-.09l-2,4.87v9h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M402.38,35.51c0,4.79-1.87,6.31-6.35,6.31a20.89,20.89,0,0,1-3-.26V36.64a14,14,0,0,0,1.91.13c1.17,0,1.83-1,1.83-2.7V10.5h5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M413.25,9.89c5,0,8.27,3.87,8.27,16.1s-3.26,16.1-8.27,16.1S405,38.21,405,26,408.25,9.89,413.25,9.89Zm-2.09,19.36c0,6.7.78,8,2.09,8s2.09-1.35,2.09-8V22.72c0-6.7-.78-8-2.09-8s-2.09,1.35-2.09,8Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M424.13,10.5h5.66v24c0,1.39.3,2.83,2,2.83s2.09-1.35,2.09-2.83v-24h4.79V33.73c0,6.09-2.7,8.35-7.22,8.35-4.35,0-7.27-2.26-7.27-8.35Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M442,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31H447.7V41.47H442Zm5.66,13.14h1.13c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M459.53,10.5h5.53l5.18,16.36h.09V10.5h4.52v31h-4.39l-6-18.75h-.09V41.47h-4.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M481.07,10.5h8.18l3.83,31h-5.44l-.83-6.87h-4.57l-.78,6.87h-4.74Zm3.61,4.79h-.09l-1.78,14.79h3.52Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M495.16,10.5h5.66V36.69H508v4.79H495.16Z" transform="translate(-2.92 -9.89)"/></svg></a></div>
		</article>                        <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
                    </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.ashcroftcachecreekjournal.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17179"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.ashcroftcachecreekjournal.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.ashcroftcachecreekjournal.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.ashcroftcachecreekjournal.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.ashcroftcachecreekjournal.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12344"><a href="https://www.ashcroftcachecreekjournal.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12341"><a href="https://www.ashcroftcachecreekjournal.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12342"><a href="https://www.ashcroftcachecreekjournal.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12343"><a href="https://www.ashcroftcachecreekjournal.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12345"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=acc">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.ashcroftcachecreekjournal.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.ashcroftcachecreekjournal.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.ashcroftcachecreekjournal.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.ashcroftcachecreekjournal.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.ashcroftcachecreekjournal.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.ashcroftcachecreekjournal.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.ashcroftcachecreekjournal.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.ashcroftcachecreekjournal.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.ashcroftcachecreekjournal.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.ashcroftcachecreekjournal.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.ashcroftcachecreekjournal.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.ashcroftcachecreekjournal.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.ashcroftcachecreekjournal.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.ashcroftcachecreekjournal.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.ashcroftcachecreekjournal.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.ashcroftcachecreekjournal.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.ashcroftcachecreekjournal.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.ashcroftcachecreekjournal.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16600"><a href="https://www.ashcroftcachecreekjournal.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.ashcroftcachecreekjournal.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.ashcroftcachecreekjournal.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.ashcroftcachecreekjournal.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.ashcroftcachecreekjournal.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.ashcroftcachecreekjournal.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12253"><a href="/e-editions/?iid=i20170310020639780&#038;pid=p20120309121148491">The Connector 2017 Telephone Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.ashcroftcachecreekjournal.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.ashcroftcachecreekjournal.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.ashcroftcachecreekjournal.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.ashcroftcachecreekjournal.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.ashcroftcachecreekjournal.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.ashcroftcachecreekjournal.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.ashcroftcachecreekjournal.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.ashcroftcachecreekjournal.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.ashcroftcachecreekjournal.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: large -->

                <article class="main-content post-20493 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-news" id="post-20493">

        <div class="post-attachment" alt="&gt;1024"><img width="2048" height="1365" src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review.jpg" class="attachment-full size-full" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-1024x683@2x.jpg 2048w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-640x427.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-1200x800.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-300x200@2x.jpg 600w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /><p></p></div>
        <header>
            
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">B.C.&#8217;s top local news stories of 2017</h2>
            <p class="lead">A year in review: the shocking, stirring and amazing stories that caught our attention
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.ashcroftcachecreekjournal.com/author/ashley-wadhwani/" rel="author" class="fn">Ashley Wadhwani</a></li><li>Dec. 31, 2017 4:20 p.m.</li><li><a class="byline" href="https://www.ashcroftcachecreekjournal.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fnews%2Fb-c-s-top-local-news-stories-of-2017%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=B.C.%E2%80%99s+top+local+news+stories+of+2017+-+https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fnews%2Fb-c-s-top-local-news-stories-of-2017%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fnews%2Fb-c-s-top-local-news-stories-of-2017%2F&title=B.C.%E2%80%99s+top+local+news+stories+of+2017" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=B.C.%26%238217%3Bs%20top%20local%20news%20stories%20of%202017&ampsubject=B.C.%26%238217%3Bs%20top%20local%20news%20stories%20of%202017&amp;body=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fnews%2Fb-c-s-top-local-news-stories-of-2017%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>There was no shortage of shocking, stirring, and amazing news stories to come out of our communities in British Columbia.</p>
<p>Here is Black Press Media&rsquo;s &lsquo;Year in Review&rsquo; of the biggest and best headlines from across B.C.</p>
<h1>January</h1>
<h3>North Vancouver mountain peak named after Tim Jones</h3>
</p>
<p>To honour the passing of longtime search and rescue leader Tim Jones, the government renamed Mount Seymour&rsquo;s peaks to Tim Jones Peak.</p>
<h3>Space heaters blamed for deadly fire</h3>
</p>
<p>Vancouver fire officials determined space heaters were to blame for a fire that killed a three-year-old girl in East Vancouver.</p>
<h3>Vancouver Island free diver records swimming under frozen lake</h3>
</p>
<p>January was a colder month across B.C. compared to year&rsquo;s past. A Campbell River scuba diver and videographer decided to explore the depths of Echo Lake. <em><strong><a href="https://www.campbellrivermirror.com/news/video-vancouver-island-freediver-recorded-swimming-under-frozen-lake/" target="_blank">Read more ></a></strong></em></p>
<p><em><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FBCNews%2Fvideos%2F10158131682275245%2F&#038;show_text=0&#038;width=560" width="100%" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></em></p>
<h3>B.C. association called on Muslims to be vigilant after Quebec mosque shooting</h3>
</p>
<p>The BC Muslim Association urged police to protect places of worship and asked Muslims to be more vigilant for suspicious activities, in the wake of the fatal shootings at a mosque in Quebec that left six people dead. <a href="https://www.columbiavalleypioneer.com/news/video-bc-muslim-association-calls-on-police-muslims-to-be-vigilant-after-quebec-mosque-shooting/" target="_blank"><em><strong>Read more ></strong></em></a></p>
<h3>B.C. universities&rsquo; sexual assault policies look to avoid past mistakes</h3>
</p>
<p>Following the passing of Bill 23, universities were working towards specific sexual assault policies to protect and support students. <a href="https://www.peacearchnews.com/news/b-c-universities-sexual-assault-policies-look-to-avoid-past-mistakes/" target="_blank"><em><strong>Read more ></strong></em></a></p>
<h3>Bull rider Ty Pozzobon&rsquo;s suicide partially due to CTE injury</h3>
</p>
<p>In the first confirmed case of a professional bull rider with chronic traumatic encephalopathy, Pozzobon&rsquo;s death shook the rodeo community across the province. <a href="https://www.cloverdalereporter.com/sports/bull-rider-ty-pozzobons-donated-brain-reveals-chronic-traumatic-brain-disease/" target="_blank"><em><strong>Read more ></strong></em></a></p>
<h3>Religious leaders urge Canada to act against U.S. immigration ban</h3>
</p>
<p>Rabbis, priests and imams called on Prime Minister Justin Trudeau to issue temporary visas to those stuck in U.S. ports of entry after President Donald Trump&rsquo;s entry ban impacting those from Muslim-majority countries. <em><strong><a href="https://www.abbynews.com/news/b-c-religious-leaders-call-on-canada-to-act-against-u-s-immigration-ban/" target="_blank">Read more ></a></strong></em></p>
<p><em><strong><img src="https://blackpress.newsengin.com/gps2/uploads/10008133/Inside2C.jpg" style="width:100%"></strong></em></p>
<h3>Government looks for helicopter to prevent more ice bombs on bridges</h3>
</p>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>Ice bombs falling from the Alex Fraser and Port Mann bridges in December and January led to more than 100 ICBC claims, most of them involving windshield damage. <em><strong><a href="https://www.peacearchnews.com/news/province-looking-for-helicopter-to-prevent-ice-bombs-on-lower-mainland-bridges/" target="_blank">Read more ></a></strong></em></p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<h1>February</h1>
<h3>Urban sprawl a growing Lower Mainland problem: UBC prof</h3>
</p>
<p>The Fraser Valley and Metro Vancouver areas are expected to grow almost 50 per cent within the next 20 years &#8211; but can infrastructure keep up? <a href="https://www.surreynowleader.com/news/urban-sprawl-a-growing-lower-mainland-problem-ubc-prof/" target="_blank"><em><strong>Read more ></strong></em></a></p>
<h3>SPCA to not return 88 animals seized in Langley</h3>
</p>
<p>A ruling determined that the dozens of animals seized from a Langley property in September 2016 would not have to be returned to their owner, Sandra Simans, who instead would have to pay $80,000 to the SPCA. <a href="https://www.langleyadvance.com/news/spca-wont-return-animals-seized-in-langley/" target="_blank"><em><strong>Read more ></strong></em></a></p>
<p><img src="https://blackpress.newsengin.com/gps2/uploads/10008133/Inside12C.jpg
" style="width:100%"></p>
<h3>B.C. woman&rsquo;s jewelry shines on red carpet</h3>
</p>
<p>Originally from Armstrong, Kim Livingstone &#8211; who now lives in Fort St. John &#8211; had her handmade items on display among celebrities at the Academy Awards. <em><strong><a href="https://www.lakecountrycalendar.com/news/local-womans-jewelry-shines-on-red-carpet/" target="_blank">Read more ></a></strong></em></p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<h3>Four-legged friends help Victoria veterans heal, cope with PTSD</h3>
</p>
<p>Vancouver Island Compassion Dogs helps dozens of veterans during a 52-week program that involves the powers of bonding with dogs. <em><strong><a href="https://www.vicnews.com/news/dogs-helping-victoria-veterans-cope-with-ptsd/" target="_blank">Read more ></a></strong></em></p>
<h3>Carfentanil confirmed in Lower Mainland through lab tests</h3>
</p>
<p>A drug 100 times more powerful than the deadly fentanyl &#8211; and used to sedate large animals like elephants &#8211; was found in drugs in Metro Vancouver, and later Nanaimo and in the Interior. <em><strong><a href="https://www.peacearchnews.com/news/carfentanil-confirmed-in-lower-mainland-through-lab-tests/" target="_blank">Read more ></a> </strong></em></p>
<h3>Feds visit cities across B.C. to begin pot talk</h3>
</p>
<p>Following the passing of legislation to legalize marijuana in the summer of 2018, the federal government has visited with officials at both the municipal and provincial levels to decide how the framework for legalization will look. <em><strong><a href="https://www.northdeltareporter.com/news/feds-stop-by-mission-abbotsford-to-talk-marijuana-legalization/" target="_blank">Read more ></a></strong></em></p>
<h1>March</h1>
<h3>Canadian lynx takes stroll along a Big White ski run</h3>
</p>
<p>A fairly large sized lynx may have been minding its own business while exploring the mountainside near Black Forest, but still caught the attention of a skier who got an up-close video. <em><a href="https://www.pentictonwesternnews.com/news/video-hey-watch-out-for-that-lynx/" target="_blank"><strong>Read more ></strong></a></em></p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p><em><strong><img src="https://blackpress.newsengin.com/gps2/uploads/10008133/Inside3C.jpg" style="width:100%"></strong></em></p>
<h3>Man accused of cyberbullying Amanda Todd gets 11 years for unrelated case</h3>
</p>
<p>Aydin Coban, 38, was sentenced to more than a decade behind bars in a Dutch prison for cyberbullying dozens of young girls and gay men. His Canadian trial for allegedly cyberbullying Amanda Todd has not yet begun. <em><strong><a href="https://www.mapleridgenews.com/news/man-accused-of-cyberbullying-amanda-todd-gets-11-years-in-dutch-jail-for-unrelated-case/" target="_blank">Read more ></a></strong></em></p>
<h3>BC Parks overhauls camping system</h3>
</p>
<p>New spaces, a new reservation system and additional park rangers were part of the newest phase in the government&rsquo;s campground expansion plan. <a href="https://www.columbiavalleypioneer.com/news/new-spaces-part-of-bc-parks-overhaul/" target="_blank"><em><strong>Read more ></strong></em></a></p>
<h3>Judge finds woman not guilty of counselling her husband to commit suicide</h3>
</p>
<p>Judge Ron Webb acquitted Terri Reimer on charges of aiding and abetting a person to commit suicide as well as counselling a person to commit suicide that resulted from a marital dispute with her husband, Bill Reimer. <em><strong><a href="https://www.cranbrooktownsman.com/news/woman-in-suicide-counselling-case-acquitted/" target="_blank">Read more ></a></strong></em></p>
<h3>Mutilated calf found in ditch near Mission sparks probe</h3>
</p>
<p>The B.C. Dairy Association launched a formal investigation after a dead calf was found with its ear cut off. <em><strong><a href="https://www.missioncityrecord.com/news/mutilated-calf-found-in-ditch-near-mission-on-tuesday/" target="_blank">Read more ></a></strong></em></p>
<h3>New Westminster remains the only district in B.C. to be a sanctuary school</h3>
</p>
<p>No other cities in the province had plans to create safe spaces for undocumented kids, which one Guatemalan family said saved their lives. <a href="https://www.peacearchnews.com/news/video-no-plans-yet-for-other-b-c-districts-to-declare-sanctuary-schools-for-refugees/" target="_blank"><em><strong>Read more ></strong></em></a></p>
<p><em><strong><iframe src="https://blackpress.tv/embed/20898/No_plans_yet_for_other_BC_districts_to_declare_sanctuary_schools_for_refugees" frameborder="0" width="100%" height="360" scrolling="no" allowfullscreen></iframe></strong></em></p>
<h1>April</h1>
<h3>Investigation says toxin killed the Vancouver Aquarium&rsquo;s beluga whales</h3>
</p>
<p>Qila and Aurora died just nine days apart in 2016. The results of an investigation released months later equated toxins in food, water or human interference to the reason for the deaths. <a href="https://www.mapleridgenews.com/news/investigation-says-toxin-killed-the-vancouver-aquariums-beluga-whales/" target="_blank"><em><strong>Read more ></strong></em></a></p>
<h3>Grizzly attack leaves Campbell River man seriously injured</h3>
</p>
<p>Ryan Arsenault was working in the woods 100 kilometres north of Port Hardy when he was attacked by a grizzly bear. <em><strong><a href="https://www.albernivalleynews.com/news/grizzly-attack-victims-port-alberni-family-sets-up-fund-for-his-rehab/" target="_blank">Read more ></a></strong></em></p>
<h3>RCMP officer rides scooter with teens at skate park</h3>
</p>
<p>A Ladysmith Mountie turned a few heads at a local skate park after strapping on a helmet and taking a kick scooter for a spin while on duty. <a href="https://www.ladysmithchronicle.com/community/ladysmith-rcmp-officer-rides-scooter-with-teens-at-skatepark/" target="_blank"><em><strong>Read more ></strong></em></a></p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<h3>B.C.&rsquo;s first public health emergency continues</h3>
</p>
<p>One year after the province declared the deadly opioid crisis its first public health emergency, stats showed B.C. was on track to see about 1,400 lives lost to overdoses. <em><strong><a href="https://www.peacearchnews.com/news/one-year-later-b-c-s-first-public-health-emergency-continues/" target="_blank">Read more ></a></strong></em></p>
<p><em><strong><img src="https://blackpress.newsengin.com/gps2/uploads/10008133/Inside10C.jpg" style="width:100%"></strong></em></p>
<h3>Nanaimo&rsquo;s KD Kid makes a meal out of Minions</h3>
</p>
<p>Everett Botwright, 7, has autism is known to be a picky eater. So when he took a liking to the special edition Star Wars Kraft Dinner, his dad reached out to on Facebook for extra boxes &#8211; going viral. <em><strong><a href="https://www.nanaimobulletin.com/news/nanaimos-kd-kid-makes-a-meal-out-of-minions/" target="_blank">Read more ></a> </strong></em></p>
<h3>Report finds Christy Clark, Liberals, harmed wrongfully fired employees</h3>
</p>
<p>A detailed report by Ombudsperson Jay Chalke suggested that government decisions harmed the eight government employees fired in 2012 over allegations involving the mishandling of research into pharmaceutical drugs. One of the researchers, Roderick MacIsaac killed himself four months after being fired.</p>
<h3>Security camera captures deer taking out man in Smithers</h3>
</p>
<p>Cary McCook was just trying to get to his Smithers hotel while a deer was just trying to run away from a dog; and that&rsquo;s when they butted heads. <em><strong><a href="https://www.interior-news.com/opinion/video-security-camera-captures-deer-taking-out-man-in-smithers/" target="_blank">Read more ></a></strong></em></p>
<p><em><strong><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fcary.mccook%2Fvideos%2F10158434722460134%2F&#038;show_text=1&#038;width=560" width="100%" height="445" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></strong></em></p>
<h3>3,600 people homeless in Metro Vancouver</h3>
</p>
<p>In the first homeless count since 2014, the rise of those in significant poverty was a dissapointment &#8211; but not a surprise &#8211; t0 officials. <a href="https://www.peacearchnews.com/news/video-3600-people-homeless-in-metro-vancouver/" target="_blank"><em><strong>Read more ></strong></em> </a></p>
<h1>May</h1>
<h3>Victoria&rsquo;s mascot, Mr. Floatie, officially relieved of duties</h3>
</p>
<div class='code-block code-block-6 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-6" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-6');gptRefreshSlots.push(6); });
</script>
</div> </div>
<p>The mascot had become a popular advocate on both sides of the border and used to call on Victoria to properly treat sewage that&rsquo;s pumped into the ocean. With shovels in the ground for a new treatment plant, it was time to retire. <em><strong><a href="https://www.vicnews.com/video/victorias-mascot-mr-floatie-set-to-retire/" target="_blank">Read more ></a></strong></em></p>
<h3>Okanagan communities hit with significant flooding</h3>
</p>
<p>Beginning in May, the region was flooded for months causing damage to homes and businesses. <em><strong><a href="https://www.kelownacapnews.com/news/flood-watchers-urge-caution-as-lake-level-rises/" target="_blank">Read more ></a></strong></em></p>
<p><em><strong><iframe src="https://blackpress.tv/embed/22932/Winds_pull_tiger_dam_free_" frameborder="0" width="100%" height="360" scrolling="no" allowfullscreen></iframe></strong></em></p>
<h3>Dead sea lion becomes an unwanted guest in Parksville</h3>
</p>
<p>How the animal died was a mystery &#8211; and exactly which level of government was responsible for removing it turned out to be even more complicated. <a href="https://www.pqbnews.com/news/resident-sea-lion-an-unwanted-guest/?utm_source=dlvr.it&#038;utm_medium=twitter" target="_blank"><em><strong>Read more ></strong></em></a></p>
<h3>Cache Creek fire chief Clayton Cassidy swept away in floodwater</h3>
</p>
<p>Community members and the family were left to grieve the loss of Clayton Cassidy, who was believed to be checking creek levels when he drowned. His body was located May 28. <a href="https://www.ashcroftcachecreekjournal.com/news/suspension-of-search-for-clayton-cassidy-is-the-right-thing-to-do-says-family/" target="_blank"><em><strong>Read more ></strong></em></a></p>
<h3>Jail time for Chilliwack men who violently abused dairy cows</h3>
</p>
<p>There were tears in the courtroom when three young men were sentenced after being caught in undercover videos violently abusing cows at a Chilliwack dairy farm. <em><strong><a href="https://www.theprogress.com/news/no-jail-time-for-chilliwack-men-who-violently-abused-dairy-cows/" target="_blank">Read more ></a></strong></em></p>
<h3>Big bouncing boy born at East Kootenay hospital</h3>
</p>
<p>Shawn Tyson Williams Burgoyne weighed in at 13 pounds, 9.5 ounces &#8211; one of the biggest in the province&rsquo;s known history. <em><strong><a href="https://www.kimberleybulletin.com/news/a-big-bouncing-baby-boy-born-at-ek-regional-hosptial/" target="_blank">Read more ></a></strong></em></p>
<h1>June</h1>
<h3>At 61, dying man graduates from high school</h3>
</p>
<p>Saanich man Peter Rey was declared terminally ill with glioblastoma in 2016, and with a heart full of acceptance drew up a bucket list that included getting his high school certificate. <em><strong><a href="https://www.oakbaynews.com/news/at-61-dying-man-gets-his-wish-graduates-high-school/" target="_blank">Read more ></a></strong></em></p>
<p><img src="https://blackpress.newsengin.com/gps2/uploads/10008133/Inside11C.jpg" style="width:100%"></p>
<h3>Nashville Predators player replaces stolen gear for B.C. Boy</h3>
</p>
<p>Matt Irwin turned a Vancouver Island boy&rsquo;s luck around after his gear was stolen from a middle school. <em><strong><a href="https://www.saobserver.net/trending-now/nashville-predators-player-replaces-stolen-gear-for-b-c-boy/" target="_blank">Read more ></a></strong></em></p>
<h3>Mountainous terrain, bad weather barriers in search for missing plane</h3>
</p>
<p>Military and search and rescue crews canvassed the area for more than a week looking for a young couple who&rsquo;s plane went missing near Cranbrook while flying from Lethbridge, Alta. to Kamloops. <em><strong><a href="https://www.cranbrooktownsman.com/news/search-underway-for-missing-airplane-near-cranbrook/" target="_blank">Read more ></a></strong></em></p>
<h3>Vandals target Campbell River&rsquo;s rainbow crosswalk</h3>
</p>
<p>Several burnouts by different vehicles over the community&rsquo;s rainbow crosswalk destroyed the paint job ahead of the local Pride Festival. <em><strong><a href="https://www.campbellrivermirror.com/news/vandals-target-campbell-rivers-rainbow-crosswalk/" target="_blank">Read more ></a></strong></em></p>
<p><em><strong><img src="https://blackpress.newsengin.com/gps2/uploads/10008133/Inside1C.jpg" style="width:100%"></strong></em></p>
<h3>Overnight Highway washout sends one to hospital</h3>
</p>
<p>From the aerial footage of the washout, some said it was a miracle only one person was injured. <em><strong><a href="https://www.wltribune.com/news/overnight-highway-20-washout-closes-highway-sends-one-to-hospital/" target="_blank">Read more ></a></strong></em></p>
<h1>July</h1>
<h3>Langley man found to be part of $90-million pyramid scheme</h3>
</p>
<p>A Langley man was fined $2.5 million in connection to a $90 million pyramid scheme that impacted victims from 120 countries. <em><strong><a href="https://www.langleytimes.com/news/langley-man-involved-in-90-million-pyramid-scheme/" target="_blank">Read more ></a></strong></em></p>
<h3>Woman stuck at bottom of creek for days</h3>
</p>
<p>A woman was trapped at the bottom of a Delta Creek ravine for five days before someone heard her screams and called 911. <em><strong><a href="https://www.northdeltareporter.com/news/video-woman-rescued-from-delta-creek-after-5-days/" target="_blank">Read more ></a></strong></em></p>
<h3>Wildfires wreak havoc on B.C.&rsquo;s Interior, Cariboo</h3>
</p>
<p>Unseasonably dry weather led to the most damaging wildfire season in provincial history &#8211; taking out forests, wildlife and most of the Boston Flats area near Ashcroft. <em><strong><a href="https://www.ashcroftcachecreekjournal.com/news/photos-ashcroft-wildfire-ravages-boston-flats-mobile-home-park/?utm_source=dlvr.it&#038;utm_medium=twitter" target="_blank">Read more ></a></strong></em></p>
<p><em><strong><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2F100MileFreePress%2Fvideos%2F1429537857125548%2F&#038;show_text=0&#038;width=560" width="100%" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></strong></em></p>
<h3>Christy Clark steps away from public office</h3>
</p>
<p>Following the Liberals loss in a confidence vote in June, Clark resigned from her position as party leader. <em><strong><a href="https://www.vicnews.com/news/video-i-am-done-with-public-life-says-christy-clark/" target="_blank">Read more ></a></strong></em></p>
<h1>August</h1>
<h3>Company blames eclipse for escape of thousands of salmon</h3>
</p>
<p>Cooke Aquaculture blamed exceptionally high tides and currents coinciding with a solar eclipse for the escape of more than 40,000 salmon, which made their way to B.C. waters. <a href="https://www.saanichnews.com/news/thousands-of-escaped-farm-salmon-likley-entering-b-c-waters/" target="_blank"><em><strong>Read more ></strong></em></a></p>
<h3>Thousands gather with messages of love, resistance at anti-racism rally</h3>
</p>
<p>More than 4,000 anti-racism demonstrators gathered outside the Vancouver city hall in response to an extreme right wing rally that was also planned &#8211; one week after racially motivated protests in Charlottesville, Va, turned deadly. <em><strong><a href="https://www.mapleridgenews.com/news/live-thousands-gather-for-anti-racism-rally-in-vancouver/" target="_blank">Read more ></a></strong></em></p>
<h3>White Rock man identified as Canadian killed in Barcelona terror attack</h3>
</p>
<div id="div-gpt-7" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-7');gptRefreshSlots.push(7); });
</script>
</div><p>Ian Moore Wilson was one of 14 killed while vacationing with his wife; he was remembered by his daughter as a &ldquo;compassionate, generous, adventurous&rdquo; father. <em><strong><a href="https://www.peacearchnews.com/news/death-of-white-rock-man-in-terror-attack-leaves-immense-void-in-tight-knit-family/" target="_blank">Read more ></a></strong></em></p>
<h3>Buck gets tangled in hammock and the iconic Hammy is born</h3>
</p>
<p>A Prince Rupert deer rose to fame in the months ahead after getting stuck in a backyard hammock. <em><strong><a href="https://www.thenorthernview.com/news/video-rcmp-wrangle-tangled-buck/" target="_blank">Read more ></a></strong></em></p>
<p><iframe src="https://blackpress.tv/embed/26631/Hammy_the_deer_is_a_Prince_Rupert_legend" frameborder="0" width="100%" height="360" scrolling="no" allowfullscreen></iframe></p>
<h3>Province gives $500K to anti-gang program in Surrey</h3>
</p>
<div class='code-block code-block-8' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-8" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-8');gptRefreshSlots.push(8); });
</script>
</div></div>
<p>The summer was a tough one for Surrey Mounties trying to get a grip on the gun violence &#8211; at its worst being three shootings in less than two days. In response, the province looked to funding a youth program that helps those at risk of joining gangs. <em><strong><a href="https://www.surreynowleader.com/news/province-gives-500k-to-anti-gang-program-in-surrey/" target="_blank">Read more ></a></strong></em></p>
<h3>B.C. firefighter fined for breaking campfire ban</h3>
</p>
<p>A photo of five firefighters enjoying their campfire on Adams Lake in the Shuswap region was posted on Facebook, going viral and garnering much criticism as some of the province burned. <em><strong><a href="https://www.saobserver.net/news/b-c-firefighters-fined-for-breaking-campfire-ban/" target="_blank">Read more ></a></strong></em></p>
<h3>Comox valley slo-pitch player dies after getting hit in head</h3>
</p>
<p>Family and friends were left in shock after Chris Godfrey, a father and husband, died from injuries caused by getting hid in the back of the head with a ball. Since then, some leagues have made it mandatory to wear helmets. <em><strong><a href="https://www.comoxvalleyrecord.com/local-news/vigil-for-injured-comox-valley-slo-pitch-player-ends-tragically/" target="_blank">Read more ></a></strong></em></p>
<h1>September</h1>
<h3>Resident squashes squirrel-sparked grass fire</h3>
</p>
<p>If lightning and human-caused fires weren&rsquo;t enough this season, a hapless squirrel was at the centre of a September fire in 100 Mile House. <a href="https://www.100milefreepress.net/news/resident-squashes-squirrel-sparked-grass-fire/" target="_blank"><em><strong>Read more ></strong></em></a></p>
<h3>B.C. Indigenous protesters build tiny homes in Trans Mountain pipeline&rsquo;s path</h3>
</p>
<p>The Kinder Morgan pipeline continued to be the centre of controversy in 2017. In response to the $7.4-billion plan, members of the Secwepemc Nation made their own plans to build 10 tiny homes directly in its path. <a href="https://www.campbellrivermirror.com/news/b-c-indigenous-protesters-build-tiny-homes-in-trans-mountain-pipelines-path/" target="_blank"><em><strong>Read more ></strong></em> </a></p>
<h3>MLA Darryl Plecas makes waves accepting non-partisan Speaker&rsquo;s chair</h3>
</p>
<p>The Abbotsford representative prompted a furious reaction from the BC Liberals, which kicked Plecas out of the party. <em><strong><a href="https://www.abbynews.com/news/plecas-i-never-lied/" target="_blank">Read more ></a></strong></em></p>
<p><img src="https://blackpress.newsengin.com/gps2/uploads/10008133/Inside13C.jpg" style="width:100%"></p>
<h3>Extradition of Maple Ridge pair accused in &lsquo;honour killing&rsquo; stayed</h3>
</p>
<p>Already on their way to India, Malkit Kaur Sidhu, 66, and Surjit Singh Badesha, 71 were in Toronto about to board the next flight when they found out their extradition was stayed in a last-minute appeal. <a href="https://www.mapleridgenews.com/news/extradition-of-maple-ridge-pair-back-in-court/" target="_blank"><em><strong>Read more ></strong></em></a></p>
<h3>B.C. man&rsquo;s polite encounter with bears praised for being &lsquo;so Canadian&rsquo;</h3>
</p>
<p>Sooke resident Jordan Cote calmly asked the four-legged family to leave because he had to get to work &#8211; and they listened. <em><strong><a href="https://www.sookenewsmirror.com/news/video-b-c-mans-polite-encounter-with-bears-praised-for-being-so-canadian/" target="_blank">Read more ></a></strong></em></p>
<p><iframe src="https://blackpress.tv/embed/25577/Vancouver_Island_man_responds_in_most_Canadian_way_to_bears_" frameborder="0" width="100%" height="360" scrolling="no" allowfullscreen></iframe></p>
<h3>Young minke whale rescued after beaching near Naden Harbour</h3>
</p>
<p>Beached right at the last high-tide line, workers at lodges along the coast spent hours keeping the whale cool until he could return to sea. <em><strong><a href="https://www.haidagwaiiobserver.com/video/young-minke-whale-rescued-after-beaching-near-naden-harbour/" target="_blank">Read more ></a></strong></em></p>
<h3>Fentanyl-linked overdose deaths soar in B.C.</h3>
</p>
<div id="div-gpt-9" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-9');gptRefreshSlots.push(9); });
</script>
</div><p>The deadly opioid fentanyl was found to have caused more than 80 per cent of drug overdose deaths across the province in the first seven months of 2017. <em><strong><a href="https://www.abbynews.com/news/fentanyl-linked-overdose-deaths-increase-in-b-c/" target="_blank">Read more ></a></strong></em></p>
<h3>Man who was filmed hurling racial slurs pleads guilty to assault</h3>
</p>
<p>A man who was filmed spewing racial slurs at an Abbotsford lawyer in October 2016 will be sentenced in 2018, more than a year after the incident caught international attention. <em><strong><a href="https://www.abbynews.com/news/man-who-was-filmed-hurling-racial-slurs-pleads-guilty-to-assault/?utm_source=dlvr.it&#038;utm_medium=twitter" target="_blank">Read more ></a></strong></em></p>
<p><em><strong><img src="https://blackpress.newsengin.com/gps2/uploads/10008133/Inside9C.jpg" style="width:100%"></strong></em></p>
<h1>October</h1>
<h3>Chief says national inquiry needs to be held accountable</h3>
</p>
<p>Families poured their hearts out in Smithers for one of nine National Inquiry into Missing and Murdered Indigenous Women and Girls hearings set to continue next year across the country. <em><strong><a href="https://www.interior-news.com/news/missing-and-murdered-inquiry-hearings-in-smithers/" target="_blank">Read more ></a></strong></em></p>
<h3>Pitt Meadows councillor convicted of sexual assault from 25 years ago</h3>
</p>
<p>Dave Murray will find out his sentencing in January, and has since resigned from his municipal position. <a href="https://www.agassizharrisonobserver.com/news/breaking-pitt-meadows-councillor-convicted-of-sexual-assault-from-25-years-ago/" target="_blank"><em><strong>Read more ></strong></em></a></p>
<h3>Maple Ridge man killed in Las Vegas shooting</h3>
</p>
<p>Jordan McIldoon, 23, was one of the 59 people killed in the largest massacre to occur in the U.S. to date. Family called him a &ldquo;compassionate young man who lived a life full of adventures.&rdquo; <a href="https://www.mapleridgenews.com/news/jordan-mcildoon-compassionate-young-man-who-lived-a-life-full-of-adventures/" target="_blank"><em><strong>Read more ></strong></em></a></p>
<h3>First responders, allies raise thousands for Cops for Cancer</h3>
</p>
<p>Watch this first-person account of the 1,000 km journey around Vancouver Island, all to raise funds for life-saving research and support programs. <em><a href="https://www.comoxvalleyrecord.com/community/the-2017-tour-de-rock-remembered/" target="_blank"><strong>Read more ></strong></a></em></p>
<p><em><strong><img src="https://blackpress.newsengin.com/gps2/uploads/10008133/Inside4C.jpg" style="width:100%"></strong></em></p>
<h3>Canadian veterans fight to reinstate lifelong pensions</h3>
</p>
<p>Six plaintiffs from the province are fighting the Canadian government in B.C. Supreme Court of Appeal to reinstate lifelong pensions for veterans. <em><strong><a href="https://www.peacearchnews.com/news/video-canadian-veterans-fight-to-reinstate-lifelong-pensions/" target="_blank">Read more ></a></strong></em></p>
<h3>Cloverdale pastor charged with 13 counts of sexual assault</h3>
</p>
<p>Samuel Emerson and his wife Madelaine will be facing trial in January for multiple sex-related charges &#8211; some allegedly involving youth. <a href="https://www.cloverdalereporter.com/news/cloverdale-christian-fellowship-church-pastor-wife-charged-with-sexual-assault/" target="_blank"><strong><em>Read more ></em></strong></a></p>
<h3>Okanagan man harassed by conspiracy theorists</h3>
</p>
<p>Braden Matejka narrowly escaped the worst mass shooting in US history, but upon returning home to recover was forced to weather another threat: online conspirators. <em><strong><a href="https://www.kelownacapnews.com/news/las-vegas-shooting-victim-goes-offline-to-escape-internet-trolls/" target="_blank">Read more ></a></strong></em></p>
<h3><img src="https://blackpress.newsengin.com/gps2/uploads/10008133/Inside5C.jpg" style="width:100%"></h3>
<h3>Family honours paramedics with special Halloween costume</h3>
</p>
<p>Vancouver Island&rsquo;s Jackson Poole has made many trips to the hospital, being diagnosed with cerebral palsy and autism. For his favourite day of the year, his parents made him an unforgettable costume. <a href="https://www.vicnews.com/news/halloween-costumes-bring-joy-to-six-year-old-with-cerebral-palsy/" target="_blank"><strong><em>Read more ></em></strong></a></p>
<h3>Fernie mourns after fatal ammonia leak</h3>
</p>
<p>What started as a repair at the local hockey rink ended in tragedy when three men &#8211; all known in the community &#8211; were killed by the leak that also led to evacuations and state of local emergency. <em><strong><a href="https://www.thefreepress.ca/news/fernie-mourns-after-fatal-ammonia-leak/" target="_blank">Read more ></a></strong></em></p>
<p><em><strong><iframe src="https://blackpress.tv/embed/28081/Fernie_Outdoor_Rink_officially_opens" frameborder="0" width="100%" height="360" scrolling="no" allowfullscreen></iframe></strong></em></p>
<h1>November</h1>
<h3>Human remains found on Silver Creek farm missing 18-year-old</h3>
</p>
<p>Traci Genereaux was last heard from May 29 in Vernon. Curtis Sagmoen, who&rsquo;s family owns the farm is in police custody on other charges. <em><strong><a href="https://www.vernonmorningstar.com/news/police-appeal-for-information-about-traci-genereaux/" target="_blank">Read more ></a></strong></em></p>
<h3>Abbotsford police officer, father dies in shooting</h3>
</p>
<p>Remembered by thousands as an officer and friend, Const. John Davidson was laid to rest after being shot in the line of duty. <a href="https://www.abbynews.com/news/an-officer-and-a-gentleman-const-john-davidson-is-laid-to-rest/" target="_blank"><em><strong>Read more ></strong></em></a></p>
<p><em><strong><img src="https://blackpress.newsengin.com/gps2/uploads/10008133/Inside6C.jpg" style="width:100%"></strong></em></p>
<h3>Nasty note on Vernon windshield sparks online outrage</h3>
</p>
<p>Her mom suffers from fibromyalgia and chronic pain, and daughter Bailey McDonald decided to use a painful experience in the form of a windshield note to start conversation about invisible illness. <a href="https://www.vernonmorningstar.com/news/nasty-note-on-windshield-sparks-online-outrage/?utm_source=dlvr.it&#038;utm_medium=twitter" target="_blank"><em><strong>Read more ></strong></em></a></p>
<h3>Golden man sues B.C. government to prove Bigfoot exists</h3>
</p>
<p>Some call him crazy, others call him a genius, but Todd Standing received nationwide attention in proving Bigfoot exists. <a href="https://www.thegoldenstar.net/news/local-golden-man-suing-b-c-government-to-prove-existence-of-bigfoot/" target="_blank"><em><strong>Read more ></strong></em></a></p>
<h3>Victoria boy looks to add &lsquo;levidrome&rsquo; to the dictionary</h3>
</p>
<p>Second-grader Levi Budd received national attention &#8211; including support from William Shatner &#8211; to get his word in the dictionary. <em><strong><a href="https://www.hopestandard.com/trending-now/captain-kirk-helps-b-c-kids-enterprise/" target="_blank">Read more ></a></strong></em></p>
<p><iframe width="100%" height="315" src="https://www.youtube.com/embed/jpZ3bh1R6Kk" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></p>
<h3>Chilliwack school trustee compares gender transitioning to &lsquo;child abuse&rsquo;</h3>
</p>
<p>Barry Neufeld, supported by Culture Guard, targeted the Sexual Orientation and Gender Identity program, drawing criticism and calls for his resignation. <em><strong><a href="https://globalnews.ca/news/3874227/barry-neufeld-chilliwack-school-trustee-transgender/" target="_blank">Read more ></a></strong></em></p>
<h1>December</h1>
<h3>Charges stayed against Jamie Bacon in Surrey Six massacre</h3>
</p>
<p>For reasons sealed from the public, a judge granted application to have charges against Jamie Bacon dropped in connection to the deaths of six people in 2007. <em><strong><a href="https://www.surreynowleader.com/news/charges-stayed-against-surrey-six-accused-jamie-bacon/" target="_blank">Read more ></a></strong></em></p>
<h3>Search for missing couple on way to Edmonton called off</h3>
</p>
<p>The single-engine Mooney plane was flown by Dominic Neron, 28, along with his girlfriend Ashley Bourgeault before it went missing near Revelstoke. <em><strong><a href="https://www.revelstokereview.com/news/search-for-missing-plane-near-revelstoke-called-off/" target="_blank">Read more ></a></strong></em></p>
<h3>Mother, daughters murdered days before Christmas</h3>
</p>
<p>A Kelowna man was charged after allegedly killing his wife and daughters in Rutland. <a href="https://www.kelownacapnews.com/news/breaking-three-found-dead-in-rutland-home/" target="_blank"><em><strong>Read more ></strong></em></a></p>
<h3>Convicted killer Kelly Ellard granted day parole</h3>
</p>
<p>Now 35, Ellard was eligible to apply for parole since 2013. In her second application, she was given permission to take steps that would allow her back into society &#8211; 20 years after killing 14-year-old Reena Virk. <em><strong><a href="https://www.vicnews.com/news/aging-out-of-crime-convicted-killer-kelly-ellard-to-return-to-society/" target="_blank">Read more ></a></strong></em></p>
<p><em><strong><img src="https://blackpress.newsengin.com/gps2/uploads/10008133/Inside8C.jpg" style="width:100%"></strong></em></p>
<h3>Heavy rains caused millions in damage to Terrace roadway</h3>
</p>
<p>Heavy rain one September day caused a 1.6-km long landslide, now costing an estimated $5 million to repair. <em><strong><a href="https://www.northernsentinel.com/local-news/heavy-rains-caused-millions-in-damage/" target="_blank">Read more ></a></strong></em></p>
<h3>Human foot with part of leg found on Vancouver Island beach</h3>
</p>
<p>Marking the 13th disembodied foot to wash up on B.C.&rsquo;s coastline since 2007, a man and his dog discovered the mysterious foot in the tiny hamlet of Jordan River. <em><strong><a href="https://www.sookenewsmirror.com/news/police-wait-on-autopsy-findings-on-human-foot/" target="_blank">Read more ></a></strong></em></p>
<h3>Ex-RCMP spokesperson found not guilty of one count of sexual assault</h3>
</p>
<p>The judge found that Tim Shields did not use his position of authority to force the complainant into a detachment washroom to commit sexual acts. <a href="https://www.peacearchnews.com/news/ex-rcmp-tim-shields-found-not-guilty-of-sexual-assault/" target="_blank"><em><strong>Read more ></strong></em></a></p>
<h3>B.C. casinos must now declare cash deposits</h3>
</p>
<p>In response to money laundering, the government is taking steps to combat money laundering from proceeds of crime. <em><strong><a href="https://www.vancouverislandfreedaily.com/news/b-c-casinos-must-declare-cash-deposits-in-new-rules-over-money-laundering/" target="_blank">Read more ></a></strong></em></p>
<h3>Oak Bay mourns after young sisters killed Christmas Day</h3>
</p>
<p>Communities across B.C. were left in shock when police released the identities of the deceased following an incident at an Oak Bay apartment &#8211; Chloe and Aubrey Berry. <em><strong><a href="https://www.oakbaynews.com/news/young-sisters-identified-as-victims-of-christmas-day-tragedy/" target="_blank">Read more ></a></strong></em></p>
<p><img src="https://blackpress.newsengin.com/gps2/uploads/10008133/Inside7C.jpg" style="width:100%"></p>
<h3>Me Too At Work: Sexual assault and harassment in the B.C. workplace</h3>
</p>
<p>Black Press Media takes an in-depth look at who is affected and what can be done in the province when it comes to sexual harassment. <em><strong><a href="https://www.vancouverislandfreedaily.com/news/me-too-at-work-sexual-assault-and-harassment-in-the-b-c-workplace/" target="_blank">Read more ></a></strong></em></p>
<h3>Man charged with assault after Muslim teen assaulted on SkyTrain</h3>
</p>
<p>Noor Fadel said she was taking the train home when a man became verbally abusive and threatened her &#8211; until one fellow passenger intervened. <em><strong><a href="https://www.peacearchnews.com/news/woman-says-no-one-stopped-man-from-attacking-her-on-skytrain/" target="_blank">Read more ></a></strong></em></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.ashcroftcachecreekjournal.com/news/b-c-s-top-local-news-stories-of-2017/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fnews%2Fb-c-s-top-local-news-stories-of-2017%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=B.C.%E2%80%99s+top+local+news+stories+of+2017+-+https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fnews%2Fb-c-s-top-local-news-stories-of-2017%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fnews%2Fb-c-s-top-local-news-stories-of-2017%2F&title=B.C.%E2%80%99s+top+local+news+stories+of+2017" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=B.C.%26%238217%3Bs%20top%20local%20news%20stories%20of%202017&ampsubject=B.C.%26%238217%3Bs%20top%20local%20news%20stories%20of%202017&amp;body=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fnews%2Fb-c-s-top-local-news-stories-of-2017%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.ashcroftcachecreekjournal.com/news/calgary-zoo-brings-penguins-indoors-because-of-cold/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Calgary Zoo brings penguins indoors because of cold</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.ashcroftcachecreekjournal.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/b-c-s-top-local-news-stories-of-2017/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-1024x683@2x.jpg 2048w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-640x427.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-1200x800.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-300x200@2x.jpg 600w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/b-c-s-top-local-news-stories-of-2017/"><h5 class="active">B.C.&#8217;s top local news stories of 2017</h5></a><p class="lead show-for-medium">A year in review: the shocking, stirring and amazing stories that caught our attention
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/2017-in-review-part-three/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9865242_web1_171223-ACC-M-Helicopter-Ashcroft-pool-July-7-Mike-Mastin.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9865242_web1_171223-ACC-M-Helicopter-Ashcroft-pool-July-7-Mike-Mastin.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9865242_web1_171223-ACC-M-Helicopter-Ashcroft-pool-July-7-Mike-Mastin-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9865242_web1_171223-ACC-M-Helicopter-Ashcroft-pool-July-7-Mike-Mastin-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9865242_web1_171223-ACC-M-Helicopter-Ashcroft-pool-July-7-Mike-Mastin-640x427.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9865242_web1_171223-ACC-M-Helicopter-Ashcroft-pool-July-7-Mike-Mastin-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/2017-in-review-part-three/"><h5 class="active">2017 in review part three</h5></a><p class="lead show-for-medium">Fire devastates the region, destroying homes and forcing evacuations.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/ashcroft-band-chief-says-this-summers-wildfires-were-a-learning-experience/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9950827_web1_171223-ACC-M-Horgan-and-Blain.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9950827_web1_171223-ACC-M-Horgan-and-Blain.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9950827_web1_171223-ACC-M-Horgan-and-Blain-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9950827_web1_171223-ACC-M-Horgan-and-Blain-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9950827_web1_171223-ACC-M-Horgan-and-Blain-640x427.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9950827_web1_171223-ACC-M-Horgan-and-Blain-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/ashcroft-band-chief-says-this-summers-wildfires-were-a-learning-experience/"><h5 class="active">Ashcroft Band chief says this summer&#8217;s wildfires were a learning experience</h5></a><p class="lead show-for-medium">‘We’ve been through hard times, but most people are positive.’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/community/nominations-being-sought-for-rotary-citizens-of-the-year/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9838133_web1_171223-ACC-M-Citizens-of-the-Year-2017.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9838133_web1_171223-ACC-M-Citizens-of-the-Year-2017.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9838133_web1_171223-ACC-M-Citizens-of-the-Year-2017-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9838133_web1_171223-ACC-M-Citizens-of-the-Year-2017-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9838133_web1_171223-ACC-M-Citizens-of-the-Year-2017-640x427.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9838133_web1_171223-ACC-M-Citizens-of-the-Year-2017-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/community/nominations-being-sought-for-rotary-citizens-of-the-year/"><h5 class="active">Nominations being sought for Rotary Citizens of the Year</h5></a><p class="lead show-for-medium">Three awards will be presented to those who have gone above and beyond in our communities.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/local-news-briefs-new-programs-being-offered-at-the-hub/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9933756_web1_171223-ACC-M-HUB-sign.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9933756_web1_171223-ACC-M-HUB-sign.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9933756_web1_171223-ACC-M-HUB-sign-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9933756_web1_171223-ACC-M-HUB-sign-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9933756_web1_171223-ACC-M-HUB-sign-640x427.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9933756_web1_171223-ACC-M-HUB-sign-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/local-news-briefs-new-programs-being-offered-at-the-hub/"><h5 class="active">Local news briefs: New programs being offered at the HUB</h5></a><p class="lead show-for-medium">Plus a Beef and Boots pre-New Year’s bash, a deadline for parks refunds, and more.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/reporters-reflect-on-the-2017-wildfire-season/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9991309_web1_8147933_web1_170817-BPD-Elephant-hill.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9991309_web1_8147933_web1_170817-BPD-Elephant-hill.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9991309_web1_8147933_web1_170817-BPD-Elephant-hill-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9991309_web1_8147933_web1_170817-BPD-Elephant-hill-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9991309_web1_8147933_web1_170817-BPD-Elephant-hill-640x427.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9991309_web1_8147933_web1_170817-BPD-Elephant-hill-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/reporters-reflect-on-the-2017-wildfire-season/"><h5 class="active">Reporters reflect on the 2017 wildfire season</h5></a><p class="lead show-for-medium">Those who covered some of the most intense fires of the year also lived in the middle of them
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/calgary-zoo-brings-penguins-indoors-because-of-cold/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012775_web1_penguins_CalgaryZoo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012775_web1_penguins_CalgaryZoo.jpg 960w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012775_web1_penguins_CalgaryZoo-300x201.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012775_web1_penguins_CalgaryZoo-640x428.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012775_web1_penguins_CalgaryZoo-300x201@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 960px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/calgary-zoo-brings-penguins-indoors-because-of-cold/"><h5 class="active">Calgary Zoo brings penguins indoors because of cold</h5></a><p class="lead show-for-medium">Temperatures have averaged -28 C in recent days, and with the wind chill it can feel more like -40 C.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/gathering-held-for-kelowna-murder-victims/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman-640x427.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/gathering-held-for-kelowna-murder-victims/"><h5 class="active">Gathering held for Kelowna murder victims</h5></a><p class="lead show-for-medium">Family, friends and colleagues gather in Kelowna for ceremony to honour murdered mother and girls
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/trending-now/snowy-owl-pulled-from-grille-of-suv/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011977_web1_Snowy_Owl_CP.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011977_web1_Snowy_Owl_CP.jpg 700w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011977_web1_Snowy_Owl_CP-300x204.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011977_web1_Snowy_Owl_CP-640x434.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011977_web1_Snowy_Owl_CP-300x204@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/trending-now/snowy-owl-pulled-from-grille-of-suv/"><h5 class="active">Snowy owl pulled from grille of SUV</h5></a><p class="lead show-for-medium">Rescuer says the animal is healing after being struck by a large vehicle in Saskatchewan
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/canada-150-ends-on-a-cold-note-for-much-of-the-country/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433.jpg 650w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433-300x203.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433-640x432.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433-300x203@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/canada-150-ends-on-a-cold-note-for-much-of-the-country/"><h5 class="active">Canada 150 ends on a cold note for much of the country</h5></a><p class="lead show-for-medium">But Heritage Minister Melanie Joly says Canadians celebrated warmly
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/2017-bc-assessment-values-now-available-online/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB.jpg 700w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB-640x427.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/2017-bc-assessment-values-now-available-online/"><h5 class="active">2017 BC Assessment values now available online</h5></a><p class="lead show-for-medium">Property owners will be receiving a letter in the mail in January, but are able to access their values now
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/multiple-cops-shot-in-colorado/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2.jpg 700w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2-300x204.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2-640x434.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2-300x204@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/multiple-cops-shot-in-colorado/"><h5 class="active">Multiple cops shot in Colorado</h5></a><p class="lead show-for-medium">The shootings took place in an apartment complex near Denver
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/n-korea-says-wont-give-up-nukes-if-us-keeps-up-blackmail/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9.jpg 1834w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-300x196.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-1024x668.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-640x418.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-1200x783.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-300x196@2x.jpg 600w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-640x418@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/n-korea-says-wont-give-up-nukes-if-us-keeps-up-blackmail/"><h5 class="active">N. Korea says won&#8217;t give up nukes if US keeps up &#8216;blackmail&#8217;</h5></a><p class="lead show-for-medium">North Korea conducted its most powerful nuclear test to date in September and launched three missiles into the sea in July and November
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/sports/canada-clinches-first-in-group-a-at-world-championship/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010937_web1_171231-IFD-world-juniors.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010937_web1_171231-IFD-world-juniors.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010937_web1_171231-IFD-world-juniors-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010937_web1_171231-IFD-world-juniors-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010937_web1_171231-IFD-world-juniors-640x427.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010937_web1_171231-IFD-world-juniors-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/sports/canada-clinches-first-in-group-a-at-world-championship/"><h5 class="active">Canada clinches first in Group A at world championship</h5></a><p class="lead show-for-medium">Kelowna’s Cal Foote earns three assists in win over Denmark at World Junior Hockey Championship
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-20493" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">B.C.&#8217;s top local news stories of 2017</h5>
				<p class="lead web show-for-medium hide-for-large">A year in review: the shocking, stirring and amazing stories that caught our attention
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-1024x683@2x.jpg 2048w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-640x427.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-1200x800.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-300x200@2x.jpg 600w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-20495" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.ashcroftcachecreekjournal.com/news/calgary-zoo-brings-penguins-indoors-because-of-cold/">Calgary Zoo brings penguins indoors because of cold</a></h5>
				<p class="lead web show-for-medium hide-for-large">Temperatures have averaged -28 C in recent days, and with the wind chill it can feel more like -40 C.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.ashcroftcachecreekjournal.com/news/calgary-zoo-brings-penguins-indoors-because-of-cold/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012775_web1_penguins_CalgaryZoo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012775_web1_penguins_CalgaryZoo.jpg 960w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012775_web1_penguins_CalgaryZoo-300x201.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012775_web1_penguins_CalgaryZoo-640x428.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012775_web1_penguins_CalgaryZoo-300x201@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 960px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-20488" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.ashcroftcachecreekjournal.com/news/gathering-held-for-kelowna-murder-victims/">Gathering held for Kelowna murder victims</a></h5>
				<p class="lead web show-for-medium hide-for-large">Family, friends and colleagues gather in Kelowna for ceremony to honour murdered mother and girls
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.ashcroftcachecreekjournal.com/news/gathering-held-for-kelowna-murder-victims/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman-640x427.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-20486" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.ashcroftcachecreekjournal.com/news/canada-150-ends-on-a-cold-note-for-much-of-the-country/">Canada 150 ends on a cold note for much of the country</a></h5>
				<p class="lead web show-for-medium hide-for-large">But Heritage Minister Melanie Joly says Canadians celebrated warmly
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.ashcroftcachecreekjournal.com/news/canada-150-ends-on-a-cold-note-for-much-of-the-country/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433.jpg 650w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433-300x203.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433-640x432.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433-300x203@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-20483" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.ashcroftcachecreekjournal.com/news/2017-bc-assessment-values-now-available-online/">2017 BC Assessment values now available online</a></h5>
				<p class="lead web show-for-medium hide-for-large">Property owners will be receiving a letter in the mail in January, but are able to access their values now
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.ashcroftcachecreekjournal.com/news/2017-bc-assessment-values-now-available-online/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB.jpg 700w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB-640x427.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-20471" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.ashcroftcachecreekjournal.com/news/multiple-cops-shot-in-colorado/">Multiple cops shot in Colorado</a></h5>
				<p class="lead web show-for-medium hide-for-large">The shootings took place in an apartment complex near Denver
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.ashcroftcachecreekjournal.com/news/multiple-cops-shot-in-colorado/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2.jpg 700w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2-300x204.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2-640x434.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2-300x204@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-20469" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.ashcroftcachecreekjournal.com/news/n-korea-says-wont-give-up-nukes-if-us-keeps-up-blackmail/">N. Korea says won&#8217;t give up nukes if US keeps up &#8216;blackmail&#8217;</a></h5>
				<p class="lead web show-for-medium hide-for-large">North Korea conducted its most powerful nuclear test to date in September and launched three missiles into the sea in July and November
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.ashcroftcachecreekjournal.com/news/n-korea-says-wont-give-up-nukes-if-us-keeps-up-blackmail/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9.jpg 1834w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-300x196.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-1024x668.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-640x418.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-1200x783.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-300x196@2x.jpg 600w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-640x418@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-1" href="https://www.ashcroftcachecreekjournal.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 505.11 32.19"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M7.79,15.28H2.92V10.5h15.4v4.79H13.45V41.47H7.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M19.71,10.5h5.66V22.94h3.57V10.5h5.66v31H28.94V28.33H25.37V41.47H19.71Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M38.24,10.5H51v4.79H43.9V23.2h5.26v5H43.9v8.44h7.44v4.79H38.24Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M64.78,10.5H73l3.83,31H71.35l-.83-6.87H66l-.78,6.87H60.43Zm3.61,4.79H68.3L66.52,30.07H70Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M82.74,32.51c0,1.74,0,4.79,2.44,4.79,1.87,0,2.52-1.74,2.52-3,0-5.52-10.27-6.79-10.27-16,0-4.65,2.52-8.44,7.31-8.44,5.09,0,7,3.87,7.18,9.44h-5c0-1.74,0-4.65-2.26-4.65-1.35,0-2.13,1.13-2.13,2.83,0,5.26,10.27,7,10.27,16.05,0,4.74-2.7,8.53-7.79,8.53-6,0-7.27-5.31-7.27-9.57Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M95,10.5h5.66V22.94h3.57V10.5h5.66v31h-5.66V28.33h-3.57V41.47H95Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M123,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M131.2,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31h-1.35V41.47H131.2Zm5.66,13.14H138c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M156.34,9.89c5,0,8.27,3.87,8.27,16.1s-3.26,16.1-8.27,16.1-8.27-3.87-8.27-16.1S151.34,9.89,156.34,9.89Zm-2.09,19.36c0,6.7.78,8,2.09,8s2.09-1.35,2.09-8V22.72c0-6.7-.78-8-2.09-8s-2.09,1.35-2.09,8Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M167.44,10.5H180.1v4.79h-7v8.27h5.18v5h-5.18V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M184.53,15.28h-4.87V10.5h15.4v4.79h-4.87V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M195.58,27.64h8.61v4.18h-8.61Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M216.46,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M227.47,10.5h8.18l3.83,31H234l-.83-6.87h-4.57l-.78,6.87h-4.74Zm3.61,4.79H231l-1.78,14.79h3.52Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M251,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M259.26,10.5h5.66V22.94h3.57V10.5h5.66v31h-5.66V28.33h-3.57V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M277.79,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44h7.44v4.79H277.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M311,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M319.25,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31H324.9V41.47h-5.66Zm5.66,13.14H326c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M337,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44H350v4.79H337Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M352.26,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44h7.44v4.79H352.26Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M367.58,10.5h5.66v13h.09l4.7-13h5l-4.22,10.4,5.09,20.58H378.5l-3.13-13.88h-.09l-2,4.87v9h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M402.38,35.51c0,4.79-1.87,6.31-6.35,6.31a20.89,20.89,0,0,1-3-.26V36.64a14,14,0,0,0,1.91.13c1.17,0,1.83-1,1.83-2.7V10.5h5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M413.25,9.89c5,0,8.27,3.87,8.27,16.1s-3.26,16.1-8.27,16.1S405,38.21,405,26,408.25,9.89,413.25,9.89Zm-2.09,19.36c0,6.7.78,8,2.09,8s2.09-1.35,2.09-8V22.72c0-6.7-.78-8-2.09-8s-2.09,1.35-2.09,8Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M424.13,10.5h5.66v24c0,1.39.3,2.83,2,2.83s2.09-1.35,2.09-2.83v-24h4.79V33.73c0,6.09-2.7,8.35-7.22,8.35-4.35,0-7.27-2.26-7.27-8.35Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M442,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31H447.7V41.47H442Zm5.66,13.14h1.13c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M459.53,10.5h5.53l5.18,16.36h.09V10.5h4.52v31h-4.39l-6-18.75h-.09V41.47h-4.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M481.07,10.5h8.18l3.83,31h-5.44l-.83-6.87h-4.57l-.78,6.87h-4.74Zm3.61,4.79h-.09l-1.78,14.79h3.52Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M495.16,10.5h5.66V36.69H508v4.79H495.16Z" transform="translate(-2.92 -9.89)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/ashcroftjournal/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/AshcroftNews" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Ashcroft Cache Creek Journal</h4>
        </div>

    </div>
</div><!-- row -->   

<div id="bp-site-map" class="row" >
    <div class="small-12 columns">

        <div class="desktop-border mobile-border" ><a href="/news/">NEWS</a></div><div class="desktop-border mobile-border" ><a href="/sports/">SPORTS</a></div><div class="desktop-border mobile-border" ><a href="/trending-now/">TRENDING NOW</a></div><div class="desktop-border mobile-border" ><a href="/business/">BUSINESS</a></div><div class="desktop-border mobile-border" ><a href="/entertainment/">ENTERTAINMENT</a></div><div class="desktop-border mobile-border" ><a href="/life/">LIFE</a></div><div class="desktop-border mobile-border" ><a href="/community/">COMMUNITY</a></div><div class="desktop-border mobile-border" ><a href="/opinion/">OPINION</a></div><div class="desktop-border" ><a href="/video/">VIDEOS</a></div><div class="desktop-border" ><a href="/weather/">WEATHER</a></div><div class="desktop-border" ><a href="/obituaries/">OBITUARIES</a></div><div class="desktop-border" ><a href="/e-editions/">SPECIAL SECTIONS</a></div><div class="" ><a href="/marketplace/">MARKETPLACE</a></div><div class="" ><a href="/contests/">CONTESTS</a></div><div class="" ><a href="/contact-us/">CONTACT US</a></div>                             

    </div>                          
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.wltribune.com/">Williams Lake Tribune</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.quesnelobserver.com">Quesnel Cariboo Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.100milefreepress.net/">100 Mile House Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.clearwatertimes.com/">Clearwater North Thompson Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.barrierestarjournal.com/">Barriere Star Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.coastmountainnews.com/">Coast Mountain News</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.ashcroftcachecreekjournal.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.ashcroftcachecreekjournal.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.ashcroftcachecreekjournal.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.ashcroftcachecreekjournal.com/./local-news/">Ashcroft News</a></li><li class="menu-item"><a target="_blank"href="https://www.ashcroftcachecreekjournal.com/weather/">Ashcroft Weather</a></li><li class="menu-item"><a target="_blank"href="http://bcclassifieds.com/">Ashcroft Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Ashcroft Cache Creek Journal and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.9.4'></script>
<script type='text/javascript' src='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.9.4'></script>
<script type='text/javascript' src='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</body>
</html>
