
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="20556641" />
        <link rel="icon" href="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Fear, boredom and adventure on cruise ship quarantined in Japan &#8211; Ashcroft Cache Creek Journal</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.ashcroftcachecreekjournal.com/news/fear-boredom-and-adventure-on-cruise-ship-quarantined-in-japan/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.15' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3057'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.ashcroftcachecreekjournal.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.ashcroftcachecreekjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fnews%2Ffear-boredom-and-adventure-on-cruise-ship-quarantined-in-japan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ashcroftcachecreekjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fnews%2Ffear-boredom-and-adventure-on-cruise-ship-quarantined-in-japan%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14244/cc.js?ns=_cc14244' id='LOTCC_14244'></script>
<script type='text/javascript' language='javascript'>
_cc14244.add("int", "www.ashcroftcachecreekjournal.com : wp-post-tag : coronavirus")
_cc14244.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-3',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Ashcroft Cache Creek Journal" />
<meta property="og:url" content="https://www.ashcroftcachecreekjournal.com/news/fear-boredom-and-adventure-on-cruise-ship-quarantined-in-japan/" />
<meta property="og:title" content="Fear, boredom and adventure on cruise ship quarantined in Japan - Ashcroft Cache Creek Journal" />
<meta name="description" content="Still another week or more of quarantine on Diamond Princess due to coronavirus outbreak" />
<meta property="og:description" content="Still another week or more of quarantine on Diamond Princess due to coronavirus outbreak" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-13T16:37:00-08:00" />
<meta property="og:image" content="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846-1024x682.jpg" />
<meta property="og:secure_url" content="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846-1024x682.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Fear, boredom and adventure on cruise ship quarantined in Japan - Ashcroft Cache Creek Journal" />
<meta property="twitter:description" content="Still another week or more of quarantine on Diamond Princess due to coronavirus outbreak" />
<meta property="twitter:image" content="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846-1024x682.jpg" />
<meta property="fb:app_id" content="230069340388886" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.ashcroftcachecreekjournal.com\/news\/fear-boredom-and-adventure-on-cruise-ship-quarantined-in-japan\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ashcroftcachecreekjournal.com\/news\/fear-boredom-and-adventure-on-cruise-ship-quarantined-in-japan\/"},"headline":"Fear, boredom and adventure on cruise ship quarantined in Japan","datePublished":"2020-02-13T16:37:00-08:00","dateModified":"2020-02-13T16:37:00-08:00","thumbnailUrl":"https:\/\/www.ashcroftcachecreekjournal.com\/wp-content\/uploads\/2020\/02\/20556641_web1_XJH403-211_2020_024846.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.ashcroftcachecreekjournal.com\/wp-content\/uploads\/2020\/02\/20556641_web1_XJH403-211_2020_024846.jpg","width":1280,"height":853},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Ashcroft Cache Creek Journal","logo":{"@type":"ImageObject","url":"https:\/\/www.ashcroftcachecreekjournal.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/acc-logo.png","width":507,"height":34}},"contentLocation":{"@type":"Place","name":"Ashcroft, B.C., Canada"},"dateline":"Ashcroft, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Still another week or more of quarantine on Diamond Princess due to coronavirus outbreak &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0K 1A0","pub_code":"ACC","secondstreet_contest_feed":"http:\/\/creekjournal.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=ACCJ"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-74140 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.ashcroftcachecreekjournal.com/">Home</a></li>
<li id="menu-item-17179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17179"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.ashcroftcachecreekjournal.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.ashcroftcachecreekjournal.com/./local-news/">Local News</a></li>
	<li id="menu-item-34169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34169"><a href="https://www.ashcroftcachecreekjournal.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-64260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64260"><a href="https://www.ashcroftcachecreekjournal.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.ashcroftcachecreekjournal.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.ashcroftcachecreekjournal.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-59776" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59776"><a href="https://www.ashcroftcachecreekjournal.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-59777" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-59777"><a href="https://www.ashcroftcachecreekjournal.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-59778" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-59778"><a href="https://www.ashcroftcachecreekjournal.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-59779" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-59779"><a href="https://www.ashcroftcachecreekjournal.com/sub-login/">Login</a></li>
	<li id="menu-item-12345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12345"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=acc">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.ashcroftcachecreekjournal.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.ashcroftcachecreekjournal.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.ashcroftcachecreekjournal.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.ashcroftcachecreekjournal.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-71385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71385"><a href="https://www.ashcroftcachecreekjournal.com/newsletters/">Newsletters</a></li>
<li id="menu-item-68150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68150"><a href="//autos.ashcroftcachecreekjournal.com">Autos</a></li>
<li id="menu-item-44313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44313"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-27573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27573"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.ashcroftcachecreekjournal.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.ashcroftcachecreekjournal.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.ashcroftcachecreekjournal.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.ashcroftcachecreekjournal.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-56578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56578"><a href="https://www.ashcroftcachecreekjournal.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.ashcroftcachecreekjournal.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-35613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35613"><a href="https://www.ashcroftcachecreekjournal.com/./life/">Life</a></li>
	<li id="menu-item-62514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62514"><a href="https://www.ashcroftcachecreekjournal.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.ashcroftcachecreekjournal.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.ashcroftcachecreekjournal.com/./community/">Local</a></li>
	<li id="menu-item-31376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31376"><a href="https://www.ashcroftcachecreekjournal.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-57761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57761"><a href="https://www.ashcroftcachecreekjournal.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.ashcroftcachecreekjournal.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.ashcroftcachecreekjournal.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.ashcroftcachecreekjournal.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.ashcroftcachecreekjournal.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.ashcroftcachecreekjournal.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.ashcroftcachecreekjournal.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-16600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16600"><a href="https://www.ashcroftcachecreekjournal.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.ashcroftcachecreekjournal.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.ashcroftcachecreekjournal.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.ashcroftcachecreekjournal.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.ashcroftcachecreekjournal.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.ashcroftcachecreekjournal.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-12253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12253"><a href="/e-editions/?iid=i20170310020639780&#038;&#038;headline=MjAxNy0wMy0xMA==&#038;&#038;doc_id=170310100730-c3722db376a143cf9bde2754d77c51e4&#038;&#038;pid=p20120309121148491">The Connector 2017 Telephone Directory</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.ashcroftcachecreekjournal.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.ashcroftcachecreekjournal.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.ashcroftcachecreekjournal.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.ashcroftcachecreekjournal.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.ashcroftcachecreekjournal.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.ashcroftcachecreekjournal.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.ashcroftcachecreekjournal.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.ashcroftcachecreekjournal.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.ashcroftcachecreekjournal.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-68201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68201"><a href="https://www.ashcroftcachecreekjournal.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-40813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40813"><a href="https://www.ashcroftcachecreekjournal.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.ashcroftcachecreekjournal.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.ashcroftcachecreekjournal.com/./local-news/">Local News</a></li>
	<li id="menu-item-34174" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34174"><a>Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.ashcroftcachecreekjournal.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.ashcroftcachecreekjournal.com/e-editions/">eEditions</a></li>
	<li id="menu-item-71384" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-71384"><a href="https://www.ashcroftcachecreekjournal.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-68146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68146"><a href="//autos.ashcroftcachecreekjournal.com">AUTOS</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.ashcroftcachecreekjournal.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-34424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34424"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-37300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37300"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-317" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.ashcroftcachecreekjournal.com/./video/">VIDEO</a></li>
<li id="menu-item-353" class="show-for-large e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.ashcroftcachecreekjournal.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large hide menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.ashcroftcachecreekjournal.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-16052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16052"><a href="https://www.ashcroftcachecreekjournal.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.ashcroftcachecreekjournal.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.ashcroftcachecreekjournal.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.ashcroftcachecreekjournal.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.ashcroftcachecreekjournal.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.ashcroftcachecreekjournal.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.ashcroftcachecreekjournal.com/submit">
                                    <img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/ashcroftjournal/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/AshcroftNews" target="_blank" rel="noopener noreferrer"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener noreferrer"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.ashcroftcachecreekjournal.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 505.11 32.19"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M7.79,15.28H2.92V10.5h15.4v4.79H13.45V41.47H7.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M19.71,10.5h5.66V22.94h3.57V10.5h5.66v31H28.94V28.33H25.37V41.47H19.71Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M38.24,10.5H51v4.79H43.9V23.2h5.26v5H43.9v8.44h7.44v4.79H38.24Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M64.78,10.5H73l3.83,31H71.35l-.83-6.87H66l-.78,6.87H60.43Zm3.61,4.79H68.3L66.52,30.07H70Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M82.74,32.51c0,1.74,0,4.79,2.44,4.79,1.87,0,2.52-1.74,2.52-3,0-5.52-10.27-6.79-10.27-16,0-4.65,2.52-8.44,7.31-8.44,5.09,0,7,3.87,7.18,9.44h-5c0-1.74,0-4.65-2.26-4.65-1.35,0-2.13,1.13-2.13,2.83,0,5.26,10.27,7,10.27,16.05,0,4.74-2.7,8.53-7.79,8.53-6,0-7.27-5.31-7.27-9.57Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M95,10.5h5.66V22.94h3.57V10.5h5.66v31h-5.66V28.33h-3.57V41.47H95Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M123,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M131.2,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31h-1.35V41.47H131.2Zm5.66,13.14H138c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M156.34,9.89c5,0,8.27,3.87,8.27,16.1s-3.26,16.1-8.27,16.1-8.27-3.87-8.27-16.1S151.34,9.89,156.34,9.89Zm-2.09,19.36c0,6.7.78,8,2.09,8s2.09-1.35,2.09-8V22.72c0-6.7-.78-8-2.09-8s-2.09,1.35-2.09,8Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M167.44,10.5H180.1v4.79h-7v8.27h5.18v5h-5.18V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M184.53,15.28h-4.87V10.5h15.4v4.79h-4.87V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M195.58,27.64h8.61v4.18h-8.61Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M216.46,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M227.47,10.5h8.18l3.83,31H234l-.83-6.87h-4.57l-.78,6.87h-4.74Zm3.61,4.79H231l-1.78,14.79h3.52Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M251,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M259.26,10.5h5.66V22.94h3.57V10.5h5.66v31h-5.66V28.33h-3.57V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M277.79,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44h7.44v4.79H277.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M311,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M319.25,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31H324.9V41.47h-5.66Zm5.66,13.14H326c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M337,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44H350v4.79H337Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M352.26,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44h7.44v4.79H352.26Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M367.58,10.5h5.66v13h.09l4.7-13h5l-4.22,10.4,5.09,20.58H378.5l-3.13-13.88h-.09l-2,4.87v9h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M402.38,35.51c0,4.79-1.87,6.31-6.35,6.31a20.89,20.89,0,0,1-3-.26V36.64a14,14,0,0,0,1.91.13c1.17,0,1.83-1,1.83-2.7V10.5h5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M413.25,9.89c5,0,8.27,3.87,8.27,16.1s-3.26,16.1-8.27,16.1S405,38.21,405,26,408.25,9.89,413.25,9.89Zm-2.09,19.36c0,6.7.78,8,2.09,8s2.09-1.35,2.09-8V22.72c0-6.7-.78-8-2.09-8s-2.09,1.35-2.09,8Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M424.13,10.5h5.66v24c0,1.39.3,2.83,2,2.83s2.09-1.35,2.09-2.83v-24h4.79V33.73c0,6.09-2.7,8.35-7.22,8.35-4.35,0-7.27-2.26-7.27-8.35Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M442,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31H447.7V41.47H442Zm5.66,13.14h1.13c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M459.53,10.5h5.53l5.18,16.36h.09V10.5h4.52v31h-4.39l-6-18.75h-.09V41.47h-4.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M481.07,10.5h8.18l3.83,31h-5.44l-.83-6.87h-4.57l-.78,6.87h-4.74Zm3.61,4.79h-.09l-1.78,14.79h3.52Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M495.16,10.5h5.66V36.69H508v4.79H495.16Z" transform="translate(-2.92 -9.89)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/ashcroft/v0k/weather-forecast/52810" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517345485431" class="aw-widget-current"  data-locationkey="52810" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517345485431" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.ashcroftcachecreekjournal.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17179"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.ashcroftcachecreekjournal.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.ashcroftcachecreekjournal.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34169"><a href="https://www.ashcroftcachecreekjournal.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64260"><a href="https://www.ashcroftcachecreekjournal.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.ashcroftcachecreekjournal.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.ashcroftcachecreekjournal.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59776"><a href="https://www.ashcroftcachecreekjournal.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-59777"><a href="https://www.ashcroftcachecreekjournal.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-59778"><a href="https://www.ashcroftcachecreekjournal.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-59779"><a href="https://www.ashcroftcachecreekjournal.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12345"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=acc">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.ashcroftcachecreekjournal.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.ashcroftcachecreekjournal.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.ashcroftcachecreekjournal.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.ashcroftcachecreekjournal.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71385"><a href="https://www.ashcroftcachecreekjournal.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68150"><a href="//autos.ashcroftcachecreekjournal.com">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44313"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27573"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.ashcroftcachecreekjournal.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.ashcroftcachecreekjournal.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.ashcroftcachecreekjournal.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.ashcroftcachecreekjournal.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56578"><a href="https://www.ashcroftcachecreekjournal.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.ashcroftcachecreekjournal.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35613"><a href="https://www.ashcroftcachecreekjournal.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62514"><a href="https://www.ashcroftcachecreekjournal.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.ashcroftcachecreekjournal.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.ashcroftcachecreekjournal.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31376"><a href="https://www.ashcroftcachecreekjournal.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57761"><a href="https://www.ashcroftcachecreekjournal.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.ashcroftcachecreekjournal.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.ashcroftcachecreekjournal.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.ashcroftcachecreekjournal.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.ashcroftcachecreekjournal.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.ashcroftcachecreekjournal.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.ashcroftcachecreekjournal.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16600"><a href="https://www.ashcroftcachecreekjournal.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.ashcroftcachecreekjournal.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.ashcroftcachecreekjournal.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.ashcroftcachecreekjournal.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.ashcroftcachecreekjournal.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.ashcroftcachecreekjournal.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12253"><a href="/e-editions/?iid=i20170310020639780&#038;&#038;headline=MjAxNy0wMy0xMA==&#038;&#038;doc_id=170310100730-c3722db376a143cf9bde2754d77c51e4&#038;&#038;pid=p20120309121148491">The Connector 2017 Telephone Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.ashcroftcachecreekjournal.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.ashcroftcachecreekjournal.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.ashcroftcachecreekjournal.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.ashcroftcachecreekjournal.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.ashcroftcachecreekjournal.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.ashcroftcachecreekjournal.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.ashcroftcachecreekjournal.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.ashcroftcachecreekjournal.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.ashcroftcachecreekjournal.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68201"><a href="https://www.ashcroftcachecreekjournal.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 3 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-74140 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-home2 category-news tag-coronavirus" id="post-74140">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1280" height="853" src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH402-210_2020_235157.jpg" class="attachment-full size-full" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH402-210_2020_235157.jpg 1280w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH402-210_2020_235157-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH402-210_2020_235157-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH402-210_2020_235157-1024x682.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH402-210_2020_235157-640x427.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH402-210_2020_235157-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /><p>In this Feb. 11, 2020, file photo, a woman with a teddy bear waves to another passenger quarantined on the Diamond Princess cruise ship in Yokohama, near Tokyo. (AP Photo/Jae C. Hong, File)</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Fear, boredom and adventure on cruise ship quarantined in Japan</h2>
            <p class="lead">Still another week or more of quarantine on Diamond Princess due to coronavirus outbreak
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.ashcroftcachecreekjournal.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Feb. 13, 2020 4:37 p.m.</li><li><a class="byline" href="https://www.ashcroftcachecreekjournal.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.ashcroftcachecreekjournal.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fnews%2Ffear-boredom-and-adventure-on-cruise-ship-quarantined-in-japan%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Fear%2C+boredom+and+adventure+on+cruise+ship+quarantined+in+Japan&amp;url=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fnews%2Ffear-boredom-and-adventure-on-cruise-ship-quarantined-in-japan%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fnews%2Ffear-boredom-and-adventure-on-cruise-ship-quarantined-in-japan%2F&title=Fear%2C+boredom+and+adventure+on+cruise+ship+quarantined+in+Japan" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Fear%2C%20boredom%20and%20adventure%20on%20cruise%20ship%20quarantined%20in%20Japan&amp;body=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fnews%2Ffear-boredom-and-adventure-on-cruise-ship-quarantined-in-japan%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 1 additional image"><a href="https://www.ashcroftcachecreekjournal.com/news/fear-boredom-and-adventure-on-cruise-ship-quarantined-in-japan/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>Fear. Surprising moments of levity. Soul-crushing boredom.</p>
<p>Life on the Diamond Princess, the cruise ship quarantined in a Japanese port with scores of cases of a new virus, means experiencing all these things, according to interviews by The Associated Press with passengers and a growing stream of tweets and YouTube videos.</p>
<p>At times there&rsquo;s been an almost festive atmosphere, as when locals on Jet Skis buzzed the ship, shouting greetings. Other times, there is deep worry as new cases are confirmed, pushing the total to 218 &mdash; the largest cluster of infections outside China. Five of those patients have severe symptoms and are in intensive care or on artificial respirators, Japan&rsquo;s health ministry said.</p>
<p>Others have reported surprisingly mild symptoms, including one Australian woman who described the initial terror of being whisked to a hospital while covered in protective plastic.</p>
<p>The days pass with petty frustrations and inconveniences &mdash; cramped rooms, dirty sheets, boring food &mdash; and difficult work for the hundreds of crew members.</p>
<p>With the number of illnesses increasing, there&rsquo;s also a nagging doubt about whether this kind of quarantine works. Some experts question if keeping some 3,500 passengers and crew in such close quarters might spread the viral disease, recently named COVID-19.</p>
<p>With another week or more of quarantine to come, the AP looks inside the vacation cruise that&rsquo;s gone seriously off course:</p>
<p><strong>THE GOOD </strong></p>
<p>Even during the quarantine, it can seem like Cheryl and Paul Molesky are still on vacation.</p>
<p>The couple from Syracuse, New York, can be seen in their YouTube videos lounging, often in plush bathrobes, on their balcony, enjoying the sweeping views of a glittering, sun-streaked ocean and, on occasion, snow-capped Mount Fuji.</p>
<p>&ldquo;We try to have an upbeat presentation and make sure that our attitude comes across that, we&rsquo;re not hurt, we&rsquo;re not in pain, &#8230; we&rsquo;re actually just enjoying ourselves,&rdquo; Paul Molesky, a 78-year-old potter, said in an interview. &ldquo;It&rsquo;s been very nice.&rdquo;</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/C8U0xwfoiFo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>There was the time a man came to the docks in a Spider-Man costume and played music for an hour and a half to the delight of the passengers.</p>
<p>And the time, early in the quarantine, when eight people on Jet Skis cruised up, yelling out &ldquo;Welcome!&rdquo; and playing music. The passengers clapped and waved from their balconies.</p>
<p>The ship, which has 17 decks, has upped its internet service, and Cheryl Molesky spends several hours each day answering emails and texts and editing their YouTube videos.</p>
<p>&ldquo;Now that we&rsquo;re here in quarantine we&rsquo;re getting so much attention. We never get that much attention at home,&rdquo; the 59-year-old retired art and media teacher said.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/wLStRfbDkKg" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><strong>THE BORED </strong></p>
<p>Elsewhere on the ship, a Japanese man in his 30s who refused to give his name because of privacy concerns said he spends his days taking photos of each meal and posting them anonymously on Twitter.</p>
<p>&ldquo;All I can do is to wait and tweet,&rdquo; he said.</p>
<p>The ship has a sushi restaurant, Japanese style bath and theatre, but passengers are now mostly confined to their rooms. Many cabins &mdash; spread across decks with names such as Aloha, Dolphin and Emerald &mdash; are as small as, if not smaller, than many hotel rooms.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>More affordable rooms are not much wider than a double bed and don&rsquo;t have much seating space aside from a desk chair, according to pictures posted on the ship&rsquo;s website. The cheapest ones don&rsquo;t even have windows. Many balcony rooms are around 222 square feet or less, the website said. A lot of the interior rooms, which feature large mirrors in place of a window, are only 158 to 162 square feet.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>Guests must often change their own sheets, clean their bathrooms and do their own laundry because contact with the crew has been limited.</p>
<p>The days often revolve around food service. Knocking on four doors at once, an elaborate delivery choreography takes place: one masked and gloved crew member hands out the plates, another the silverware, while another checks off names and room numbers.</p>
<p>The boat has added more movies and TV channels to try to help with the boredom. People without balconies are allowed to walk on the deck for about an hour each day, as long as they keep 6 feet (2 metres) apart. Passengers chat and wave to each other from their balconies.</p>
<p>Passenger Matthew Smith has been compiling regular food reviews on Twitter. In one, he noted that he feels, while sitting in his room between meals, just like his cat &ldquo;waiting for her daily serving of canned food. Is it time? Is it time?&rdquo;</p>
<p>For the Japanese man on the ship, the food is one of the biggest reasons he wants to leave. &ldquo;I miss Japanese food.&rdquo;</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Yes, 66 new cases have been id&#39;ed on board, and I do feel bad for those people, but because life goes on . . . here was lunch: tater salad, three bean something, and pork adobo. And Coke! No complaints here. <a href="https://t.co/YgGdmwLkKy">pic.twitter.com/YgGdmwLkKy</a></p>
<p>&mdash; Matthew Smith (@mjswhitebread) <a href="https://twitter.com/mjswhitebread/status/1226772121302384641?ref_src=twsrc%5Etfw">February 10, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Double food update. Chili over rice works for us. And twice the daily ration of coffee is a great way to start another day in quarantine. 😷 <a href="https://t.co/PWg9FQXzS0">pic.twitter.com/PWg9FQXzS0</a></p>
<p>&mdash; Matthew Smith (@mjswhitebread) <a href="https://twitter.com/mjswhitebread/status/1226389847914364929?ref_src=twsrc%5Etfw">February 9, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">No, this is not a vintage video game; it is a depiction of the course of the <a href="https://twitter.com/hashtag/DiamondPrincess?src=hash&#038;ref_src=twsrc%5Etfw">#DiamondPrincess</a> tonight while conducting open sea operations. And don&#39;t even think it: I&#39;m confident the captain is completely sober. <a href="https://t.co/1O05f7XPHK">pic.twitter.com/1O05f7XPHK</a></p>
<p>&mdash; Matthew Smith (@mjswhitebread) <a href="https://twitter.com/mjswhitebread/status/1226155017465286658?ref_src=twsrc%5Etfw">February 8, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>THE SCARED</strong></p>
<p>In a recent video posted on Twitter, a group of men wearing Diamond Princess jackets, masks and what appear to be the uniforms of kitchen workers stood before a camera.</p>
<p>&ldquo;We are scared. We appeal to the Indian government and the United Nations to help us, segregate us urgently,&rdquo; a man identified as crew member Binay Kumar Sarkar said after removing his mask. &ldquo;We should be rescued immediately and reunited with our families before it is too late.&rsquo;&rsquo;</p>
<p>Some crew members who&rsquo;ve tested positive for the virus are restaurant, bar or housekeeping staff who most likely had contact with passengers until Feb. 5 when the first test results were released and restaurants and bars were closed.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>&ldquo;Until the quarantine started, everything was business as usual, and everyone was freely moving around on board, so there are various possibilities of infection during that time,&rdquo; said Kazuho Taguchi, director of global health co-operation at the health ministry.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p>Crew members still share rooms, as the number of cabins for them is limited, Taguchi said.</p>
<p>One crew member, though, said he had been isolated in his own 6-by-10-foot (1.8-by-3-meter) cabin on the third deck near sea level for two days after he reported a sore throat.</p>
<p>&ldquo;Everyone on the ship is scared. Many people are falling sick, and now the crew&rsquo;s getting sick too,&rdquo; he said, declining to give his name because workers have been told not to post anything about the situation on the ship to social media.</p>
<p>Japan&rsquo;s health minister, Katsunobu Kato, said Thursday the government would begin allowing passengers 80 or older who test negative for the virus to leave the ship and serve out the remainder of their quarantine onshore. Those with chronic health problems or assigned cabins without windows would be given priority, he said.</p>
<p>Authorities in Japan say isolating people on board is the way to prevent the disease&rsquo;s spread; other experts say the measure could create more infection.</p>
<p>&ldquo;More and more people are getting infected by people still in the incubation period or without symptoms while they are trapped on the ship, which is not good for disease prevention,&rdquo; Reiji Goto, a physician at the department of infectious diseases at Daiyukai General Hospital in Ichinomiya, told TBS television on Tuesday.</p>
<p>A hospital &mdash; not a ship &mdash; is the best place to keep people quarantined, according to Tara Smith, a professor who researches infectious diseases at Kent State University&rsquo;s College of Public Health. The Diamond Princess may have already had environmental contamination when the quarantine began, which puts passengers and crew at risk of further transmission.</p>
<p>&ldquo;I think this was done without a lot of thought to consequences of ongoing transmission within the ship and the mental health of the passengers,&rdquo; Smith said.</p>
<p>For some, the fear might be worse than the virus.</p>
<p>On Thursday, an Australian mother and daughter wearing face masks described being taken off the ship and to a hospital after the daughter tested positive for the virus.</p>
<div class='code-block code-block-6 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-6" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-6');gptRefreshSlots.push(6); });
</script>
</div> </div>
<p>&ldquo;They put me in, like, a wheelchair, sort of, and put like a plastic &mdash; almost like a bubble around it &mdash; and they were just wheeling me everywhere,&rdquo; Bianca D&rsquo;Silva, a 20-year-old law student, told Australia&rsquo;s Nine Network television.</p>
<p>Bianca and her mother, Suzanne, said they were both briefly ill, but feel fine now.</p>
<p>&ldquo;Honestly, it just felt like your everyday cold. Like, I feel absolutely fine now, physically,&rdquo; Bianca said. &ldquo;I had a bit of headache before and just a slight fever but that&rsquo;s about it, honestly.&rdquo;</p>
<p><ins><strong>READ MORE: <a href="https://www.abbynews.com/news/b-c-couple-on-coronavirus-quarantined-ship-urge-canadian-uk-governments-to-step-up/" target="_blank" rel="noopener noreferrer">B.C. couple on coronavirus-quarantined ship urge feds to step up</a></strong></ins></p>
<p>The Associated Press</p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a> </strong></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/coronavirus/">Coronavirus</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
        <a name="gallery"></a><p>&nbsp;</p><div class="post-attachment"><a href='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH106-213_2020_084516.jpg'><img width="1280" height="853" src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH106-213_2020_084516.jpg" class="attachment-full size-full" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH106-213_2020_084516.jpg 1280w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH106-213_2020_084516-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH106-213_2020_084516-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH106-213_2020_084516-1024x682.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH106-213_2020_084516-640x427.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH106-213_2020_084516-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a><p>Tourists quarantined on the Diamond Princess cruise ship get some fresh air on the top deck of the ship Thursday, Feb. 13, 2020, in Yokohama, near Tokyo. (AP Photo/Jae C. Hong)</p></div>                </div>
        
        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.ashcroftcachecreekjournal.com/news/fear-boredom-and-adventure-on-cruise-ship-quarantined-in-japan/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fnews%2Ffear-boredom-and-adventure-on-cruise-ship-quarantined-in-japan%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Fear%2C+boredom+and+adventure+on+cruise+ship+quarantined+in+Japan&amp;url=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fnews%2Ffear-boredom-and-adventure-on-cruise-ship-quarantined-in-japan%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fnews%2Ffear-boredom-and-adventure-on-cruise-ship-quarantined-in-japan%2F&title=Fear%2C+boredom+and+adventure+on+cruise+ship+quarantined+in+Japan" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Fear%2C%20boredom%20and%20adventure%20on%20cruise%20ship%20quarantined%20in%20Japan&amp;body=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fnews%2Ffear-boredom-and-adventure-on-cruise-ship-quarantined-in-japan%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 1 additional image"><a href="https://www.ashcroftcachecreekjournal.com/news/fear-boredom-and-adventure-on-cruise-ship-quarantined-in-japan/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.ashcroftcachecreekjournal.com/news/canadians-split-over-support-of-northern-b-c-pipeline-wetsuweten-protesters/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Canadians split over support of northern B.C. pipeline, Wet&#8217;suwet&#8217;en protesters</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.ashcroftcachecreekjournal.com/news/all-via-rail-trains-eastern-cn-rail-network-shut-down-due-to-pipeline-blockades/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>CN shuts down eastern rail network, Via service due to anti-pipeline blockades</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.ashcroftcachecreekjournal.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/tnrd-purchases-property-for-new-ashcroft-cache-creek-eco-depot/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20508188_web1_200213-ACC-Eco-Depot-location-EcoDepot_4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20508188_web1_200213-ACC-Eco-Depot-location-EcoDepot_4.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20508188_web1_200213-ACC-Eco-Depot-location-EcoDepot_4-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20508188_web1_200213-ACC-Eco-Depot-location-EcoDepot_4-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20508188_web1_200213-ACC-Eco-Depot-location-EcoDepot_4-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20508188_web1_200213-ACC-Eco-Depot-location-EcoDepot_4-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/tnrd-purchases-property-for-new-ashcroft-cache-creek-eco-depot/"><h5 class="active">TNRD purchases property for new Ashcroft/Cache Creek Eco-Depot</h5></a><p class="lead show-for-medium">New facility will be built at former chip reload plant site off Highway 1
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/ashcroft-council-supports-curling-club-and-rink-in-2020-budget/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20509126_web1_200213-ACC-AshcroftCouncil-Curling_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20509126_web1_200213-ACC-AshcroftCouncil-Curling_2.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20509126_web1_200213-ACC-AshcroftCouncil-Curling_2-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20509126_web1_200213-ACC-AshcroftCouncil-Curling_2-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20509126_web1_200213-ACC-AshcroftCouncil-Curling_2-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20509126_web1_200213-ACC-AshcroftCouncil-Curling_2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/ashcroft-council-supports-curling-club-and-rink-in-2020-budget/"><h5 class="active">Ashcroft council supports curling club and rink in 2020 budget</h5></a><p class="lead show-for-medium">Budget includes funds to do necessary equipment upgrades at curling rink
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/community/grant-allows-ashcroft-seniors-to-benefit-from-music-and-memories/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20511029_web1_200213-ACC-Music-and-memory-Alzheimers_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20511029_web1_200213-ACC-Music-and-memory-Alzheimers_2.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20511029_web1_200213-ACC-Music-and-memory-Alzheimers_2-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20511029_web1_200213-ACC-Music-and-memory-Alzheimers_2-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20511029_web1_200213-ACC-Music-and-memory-Alzheimers_2-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20511029_web1_200213-ACC-Music-and-memory-Alzheimers_2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/community/grant-allows-ashcroft-seniors-to-benefit-from-music-and-memories/"><h5 class="active">Grant allows Ashcroft seniors to benefit from music and memories</h5></a><p class="lead show-for-medium">New program will help seniors at Thompson View, Jackson House, and beyond with the gift of music
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/community/more-filming-coming-to-area-means-more-training-opportunities/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506056_web1_200213-ACC-Film-opportunities-FilmSet_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506056_web1_200213-ACC-Film-opportunities-FilmSet_1.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506056_web1_200213-ACC-Film-opportunities-FilmSet_1-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506056_web1_200213-ACC-Film-opportunities-FilmSet_1-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506056_web1_200213-ACC-Film-opportunities-FilmSet_1-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20506056_web1_200213-ACC-Film-opportunities-FilmSet_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/community/more-filming-coming-to-area-means-more-training-opportunities/"><h5 class="active">More filming coming to area means more training opportunities</h5></a><p class="lead show-for-medium">The film commissioner for the Thompson-Nicola Film Commission says that although the&hellip; <a class="inline-read-more" href="https://www.ashcroftcachecreekjournal.com/community/more-filming-coming-to-area-means-more-training-opportunities/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/community/theatre-diaries-2-break-a-leg-takes-on-a-new-literal-meaning/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20505081_web1_200213-ACC-Theatre-diaries-AgathaChristie_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20505081_web1_200213-ACC-Theatre-diaries-AgathaChristie_2.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20505081_web1_200213-ACC-Theatre-diaries-AgathaChristie_2-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20505081_web1_200213-ACC-Theatre-diaries-AgathaChristie_2-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20505081_web1_200213-ACC-Theatre-diaries-AgathaChristie_2-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20505081_web1_200213-ACC-Theatre-diaries-AgathaChristie_2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/community/theatre-diaries-2-break-a-leg-takes-on-a-new-literal-meaning/"><h5 class="active">Theatre Diaries 2: Break a leg takes on a new, literal meaning</h5></a><p class="lead show-for-medium">A cast member on crutches causes consternation at rehearsal
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/video-dentists-worried-about-shortage-of-masks-amid-coronavirus-outbreak/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20557176_web1_CPT11645275.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20557176_web1_CPT11645275.jpg 673w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20557176_web1_CPT11645275-300x201.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20557176_web1_CPT11645275-640x428.jpg 640w" sizes="(max-width: 1199px) 98vw, 673px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/video-dentists-worried-about-shortage-of-masks-amid-coronavirus-outbreak/"><h5 class="active">VIDEO: Dentists worried about shortage of masks amid coronavirus outbreak</h5></a><p class="lead show-for-medium">Feds: ‘There are a lot of people wearing masks who don’t need to wear masks’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/fear-boredom-and-adventure-on-cruise-ship-quarantined-in-japan/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846.jpg 1280w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846-1024x682.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846-640x427.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/fear-boredom-and-adventure-on-cruise-ship-quarantined-in-japan/"><h5 class="active">Fear, boredom and adventure on cruise ship quarantined in Japan</h5></a><p class="lead show-for-medium">Still another week or more of quarantine on Diamond Princess due to coronavirus outbreak
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/business/valentines-is-the-biggest-day-of-the-year-to-sell-flowers-in-b-c/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20555289_web1_200212-OBN-FLowersPriceValentinesDay_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20555289_web1_200212-OBN-FLowersPriceValentinesDay_1.jpg 2048w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20555289_web1_200212-OBN-FLowersPriceValentinesDay_1-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20555289_web1_200212-OBN-FLowersPriceValentinesDay_1-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20555289_web1_200212-OBN-FLowersPriceValentinesDay_1-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20555289_web1_200212-OBN-FLowersPriceValentinesDay_1-640x427.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20555289_web1_200212-OBN-FLowersPriceValentinesDay_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/business/valentines-is-the-biggest-day-of-the-year-to-sell-flowers-in-b-c/"><h5 class="active">Valentine&#8217;s is the biggest day of the year to sell flowers in B.C.</h5></a><p class="lead show-for-medium">Men should pre-order ahead of time Valentine’s Day, but they don’t
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/trending-now/one-day-to-go-last-second-valentines-day-ideas/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553946_web1_web_valentines.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553946_web1_web_valentines.jpg 1280w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553946_web1_web_valentines-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553946_web1_web_valentines-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553946_web1_web_valentines-1024x682.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553946_web1_web_valentines-640x427.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553946_web1_web_valentines-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/trending-now/one-day-to-go-last-second-valentines-day-ideas/"><h5 class="active">One day to go: Last-second Valentine&#8217;s Day ideas</h5></a><p class="lead show-for-medium">Some quick, romantic options for the last-minute planner
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/man-posts-2019-letter-resigning-from-military-after-latest-rcmp-enforcement-of-pipeline-order/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553853_web1_200219-sin-CAF-gitxsan-member-makes-army-resignation-public-after-feb-6-injunction-enforcement-forsyth-mug_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553853_web1_200219-sin-CAF-gitxsan-member-makes-army-resignation-public-after-feb-6-injunction-enforcement-forsyth-mug_1.jpg 528w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553853_web1_200219-sin-CAF-gitxsan-member-makes-army-resignation-public-after-feb-6-injunction-enforcement-forsyth-mug_1-300x232.jpg 300w" sizes="(max-width: 1199px) 98vw, 528px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/man-posts-2019-letter-resigning-from-military-after-latest-rcmp-enforcement-of-pipeline-order/"><h5 class="active">Man posts 2019 letter resigning from military after latest RCMP enforcement of pipeline order</h5></a><p class="lead show-for-medium">Daryn Forsyth said he could no longer serve a Crown whose actions he disagreed with
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/all-via-rail-trains-eastern-cn-rail-network-shut-down-due-to-pipeline-blockades/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553399_web1_LTH11345149.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553399_web1_LTH11345149.jpg 1280w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553399_web1_LTH11345149-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553399_web1_LTH11345149-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553399_web1_LTH11345149-1024x682.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553399_web1_LTH11345149-640x427.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553399_web1_LTH11345149-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/all-via-rail-trains-eastern-cn-rail-network-shut-down-due-to-pipeline-blockades/"><h5 class="active">CN shuts down eastern rail network, Via service due to anti-pipeline blockades</h5></a><p class="lead show-for-medium">The company says that means stopping all transcontinental trains across its Canadian network
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/b-c-dairy-queen-allegedly-robbed-by-woman-brandishing-a-hammer/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552098_web1_02202020-CVP-dairy-queen-Robbery_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552098_web1_02202020-CVP-dairy-queen-Robbery_1.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552098_web1_02202020-CVP-dairy-queen-Robbery_1-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552098_web1_02202020-CVP-dairy-queen-Robbery_1-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552098_web1_02202020-CVP-dairy-queen-Robbery_1-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552098_web1_02202020-CVP-dairy-queen-Robbery_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/b-c-dairy-queen-allegedly-robbed-by-woman-brandishing-a-hammer/"><h5 class="active">Woman brandishing hammer allegedly robs B.C. Dairy Queen</h5></a><p class="lead show-for-medium">The woman allegedly left the restaurant with an unknown amount of cash
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/sports/clams-slurpees-and-maple-syrup-abbotsford-man-takes-shotgunjake-challenge-to-new-heights/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552205_web1_200214-ABB-shotgun-shotgun_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552205_web1_200214-ABB-shotgun-shotgun_1.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552205_web1_200214-ABB-shotgun-shotgun_1-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552205_web1_200214-ABB-shotgun-shotgun_1-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552205_web1_200214-ABB-shotgun-shotgun_1-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552205_web1_200214-ABB-shotgun-shotgun_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/sports/clams-slurpees-and-maple-syrup-abbotsford-man-takes-shotgunjake-challenge-to-new-heights/"><h5 class="active">Clams, Slurpees and maple syrup: Abbotsford man takes #ShotgunJake challenge to new heights</h5></a><p class="lead show-for-medium">Tommy Kippes (aka Tommy the Tractor Guy) develops online buzz with videos to honour Jake Virtanen
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/dark-web-drug-trafficking-was-tied-to-nanaimo-ghb-lab-say-rcmp/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552049_web1_200218-NBU-nanaimo-drug-lab-bust-PUSH-2_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552049_web1_200218-NBU-nanaimo-drug-lab-bust-PUSH-2_1.jpg 890w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552049_web1_200218-NBU-nanaimo-drug-lab-bust-PUSH-2_1-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552049_web1_200218-NBU-nanaimo-drug-lab-bust-PUSH-2_1-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552049_web1_200218-NBU-nanaimo-drug-lab-bust-PUSH-2_1-640x426.jpg 640w" sizes="(max-width: 1199px) 98vw, 890px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/dark-web-drug-trafficking-was-tied-to-nanaimo-ghb-lab-say-rcmp/"><h5 class="active">Dark web drug trafficking was tied to Nanaimo GHB lab, say RCMP</h5></a><p class="lead show-for-medium">Police arrested three suspects after busting drug processing lab earlier this month
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-74123" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.ashcroftcachecreekjournal.com/sports/clams-slurpees-and-maple-syrup-abbotsford-man-takes-shotgunjake-challenge-to-new-heights/">Clams, Slurpees and maple syrup: Abbotsford man takes #ShotgunJake challenge to new heights</a></h5>
				<p class="lead web show-for-medium hide-for-large">Tommy Kippes (aka Tommy the Tractor Guy) develops online buzz with videos to honour Jake Virtanen
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.ashcroftcachecreekjournal.com/sports/clams-slurpees-and-maple-syrup-abbotsford-man-takes-shotgunjake-challenge-to-new-heights/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552205_web1_200214-ABB-shotgun-shotgun_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552205_web1_200214-ABB-shotgun-shotgun_1.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552205_web1_200214-ABB-shotgun-shotgun_1-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552205_web1_200214-ABB-shotgun-shotgun_1-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552205_web1_200214-ABB-shotgun-shotgun_1-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552205_web1_200214-ABB-shotgun-shotgun_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-74136" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.ashcroftcachecreekjournal.com/business/valentines-is-the-biggest-day-of-the-year-to-sell-flowers-in-b-c/">Valentine&#8217;s is the biggest day of the year to sell flowers in B.C.</a></h5>
				<p class="lead web show-for-medium hide-for-large">Men should pre-order ahead of time Valentine’s Day, but they don’t
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.ashcroftcachecreekjournal.com/business/valentines-is-the-biggest-day-of-the-year-to-sell-flowers-in-b-c/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20555289_web1_200212-OBN-FLowersPriceValentinesDay_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20555289_web1_200212-OBN-FLowersPriceValentinesDay_1.jpg 2048w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20555289_web1_200212-OBN-FLowersPriceValentinesDay_1-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20555289_web1_200212-OBN-FLowersPriceValentinesDay_1-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20555289_web1_200212-OBN-FLowersPriceValentinesDay_1-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20555289_web1_200212-OBN-FLowersPriceValentinesDay_1-640x427.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20555289_web1_200212-OBN-FLowersPriceValentinesDay_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-74144" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.ashcroftcachecreekjournal.com/news/video-dentists-worried-about-shortage-of-masks-amid-coronavirus-outbreak/">VIDEO: Dentists worried about shortage of masks amid coronavirus outbreak</a></h5>
				<p class="lead web show-for-medium hide-for-large">Feds: ‘There are a lot of people wearing masks who don’t need to wear masks’
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.ashcroftcachecreekjournal.com/news/video-dentists-worried-about-shortage-of-masks-amid-coronavirus-outbreak/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20557176_web1_CPT11645275.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20557176_web1_CPT11645275.jpg 673w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20557176_web1_CPT11645275-300x201.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20557176_web1_CPT11645275-640x428.jpg 640w" sizes="(max-width: 1199px) 98vw, 673px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-74118" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.ashcroftcachecreekjournal.com/sports/canada-soccer-to-hold-news-conference-in-langford-amidst-speculation-of-international-game/">Canada Soccer to hold news conference in Langford amidst speculation of international game</a></h5>
				<p class="lead web show-for-medium hide-for-large">Coach John Herdman and Canada Soccer are looking to play as many matches as possible
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.ashcroftcachecreekjournal.com/sports/canada-soccer-to-hold-news-conference-in-langford-amidst-speculation-of-international-game/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20551878_web1_200111-RDA-John-Herdman.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20551878_web1_200111-RDA-John-Herdman.jpg 2048w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20551878_web1_200111-RDA-John-Herdman-300x191.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20551878_web1_200111-RDA-John-Herdman-768x490.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20551878_web1_200111-RDA-John-Herdman-1024x653.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20551878_web1_200111-RDA-John-Herdman-640x408.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20551878_web1_200111-RDA-John-Herdman-1200x765.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-74079" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.ashcroftcachecreekjournal.com/trending-now/does-b-c-suck-at-romance-province-ranked-third-to-last-in-love/">Does B.C. suck at romance? Province ranked third to last in love</a></h5>
				<p class="lead web show-for-medium hide-for-large">B.C. ranked third to last in list of Canada’s most romantic provinces
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.ashcroftcachecreekjournal.com/trending-now/does-b-c-suck-at-romance-province-ranked-third-to-last-in-love/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20540614_web1_valentines-day-624440_1280.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20540614_web1_valentines-day-624440_1280.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20540614_web1_valentines-day-624440_1280-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20540614_web1_valentines-day-624440_1280-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20540614_web1_valentines-day-624440_1280-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20540614_web1_valentines-day-624440_1280-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-74114" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.ashcroftcachecreekjournal.com/business/stubhub-to-pay-1-3-million-penalty-in-misleading-ticket-price-claims-case/">StubHub to pay $1.3 million penalty in misleading ticket price claims case</a></h5>
				<p class="lead web show-for-medium hide-for-large">Competition Bureau found that company was not selling tickets for cost it had promoted
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.ashcroftcachecreekjournal.com/business/stubhub-to-pay-1-3-million-penalty-in-misleading-ticket-price-claims-case/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20550838_web1_Stubhub.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20550838_web1_Stubhub.jpg 784w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20550838_web1_Stubhub-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20550838_web1_Stubhub-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20550838_web1_Stubhub-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 784px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-74140" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Fear, boredom and adventure on cruise ship quarantined in Japan</h5>
				<p class="lead web show-for-medium hide-for-large">Still another week or more of quarantine on Diamond Princess due to coronavirus outbreak
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846.jpg 1280w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846-1024x682.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846-640x427.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" />					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>




        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.ashcroftcachecreekjournal.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 505.11 32.19"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M7.79,15.28H2.92V10.5h15.4v4.79H13.45V41.47H7.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M19.71,10.5h5.66V22.94h3.57V10.5h5.66v31H28.94V28.33H25.37V41.47H19.71Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M38.24,10.5H51v4.79H43.9V23.2h5.26v5H43.9v8.44h7.44v4.79H38.24Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M64.78,10.5H73l3.83,31H71.35l-.83-6.87H66l-.78,6.87H60.43Zm3.61,4.79H68.3L66.52,30.07H70Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M82.74,32.51c0,1.74,0,4.79,2.44,4.79,1.87,0,2.52-1.74,2.52-3,0-5.52-10.27-6.79-10.27-16,0-4.65,2.52-8.44,7.31-8.44,5.09,0,7,3.87,7.18,9.44h-5c0-1.74,0-4.65-2.26-4.65-1.35,0-2.13,1.13-2.13,2.83,0,5.26,10.27,7,10.27,16.05,0,4.74-2.7,8.53-7.79,8.53-6,0-7.27-5.31-7.27-9.57Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M95,10.5h5.66V22.94h3.57V10.5h5.66v31h-5.66V28.33h-3.57V41.47H95Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M123,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M131.2,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31h-1.35V41.47H131.2Zm5.66,13.14H138c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M156.34,9.89c5,0,8.27,3.87,8.27,16.1s-3.26,16.1-8.27,16.1-8.27-3.87-8.27-16.1S151.34,9.89,156.34,9.89Zm-2.09,19.36c0,6.7.78,8,2.09,8s2.09-1.35,2.09-8V22.72c0-6.7-.78-8-2.09-8s-2.09,1.35-2.09,8Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M167.44,10.5H180.1v4.79h-7v8.27h5.18v5h-5.18V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M184.53,15.28h-4.87V10.5h15.4v4.79h-4.87V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M195.58,27.64h8.61v4.18h-8.61Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M216.46,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M227.47,10.5h8.18l3.83,31H234l-.83-6.87h-4.57l-.78,6.87h-4.74Zm3.61,4.79H231l-1.78,14.79h3.52Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M251,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M259.26,10.5h5.66V22.94h3.57V10.5h5.66v31h-5.66V28.33h-3.57V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M277.79,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44h7.44v4.79H277.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M311,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M319.25,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31H324.9V41.47h-5.66Zm5.66,13.14H326c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M337,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44H350v4.79H337Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M352.26,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44h7.44v4.79H352.26Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M367.58,10.5h5.66v13h.09l4.7-13h5l-4.22,10.4,5.09,20.58H378.5l-3.13-13.88h-.09l-2,4.87v9h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M402.38,35.51c0,4.79-1.87,6.31-6.35,6.31a20.89,20.89,0,0,1-3-.26V36.64a14,14,0,0,0,1.91.13c1.17,0,1.83-1,1.83-2.7V10.5h5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M413.25,9.89c5,0,8.27,3.87,8.27,16.1s-3.26,16.1-8.27,16.1S405,38.21,405,26,408.25,9.89,413.25,9.89Zm-2.09,19.36c0,6.7.78,8,2.09,8s2.09-1.35,2.09-8V22.72c0-6.7-.78-8-2.09-8s-2.09,1.35-2.09,8Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M424.13,10.5h5.66v24c0,1.39.3,2.83,2,2.83s2.09-1.35,2.09-2.83v-24h4.79V33.73c0,6.09-2.7,8.35-7.22,8.35-4.35,0-7.27-2.26-7.27-8.35Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M442,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31H447.7V41.47H442Zm5.66,13.14h1.13c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M459.53,10.5h5.53l5.18,16.36h.09V10.5h4.52v31h-4.39l-6-18.75h-.09V41.47h-4.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M481.07,10.5h8.18l3.83,31h-5.44l-.83-6.87h-4.57l-.78,6.87h-4.74Zm3.61,4.79h-.09l-1.78,14.79h3.52Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M495.16,10.5h5.66V36.69H508v4.79H495.16Z" transform="translate(-2.92 -9.89)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/ashcroftjournal/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/AshcroftNews" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Ashcroft Cache Creek Journal</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.wltribune.com/">Williams Lake Tribune</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.quesnelobserver.com">Quesnel Cariboo Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.100milefreepress.net/">100 Mile House Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.clearwatertimes.com/">Clearwater North Thompson Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.barrierestarjournal.com/">Barriere Star Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.coastmountainnews.com/">Coast Mountain News</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.ashcroftcachecreekjournal.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.ashcroftcachecreekjournal.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.ashcroftcachecreekjournal.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.ashcroftcachecreekjournal.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.ashcroftcachecreekjournal.com/./local-news/">Ashcroft News</a></li><li class="menu-item"><a target="_blank" href="https://www.ashcroftcachecreekjournal.com/weather/">Ashcroft Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Ashcroft Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Ashcroft Cache Creek Journal and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>-->
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.15'></script>
<script type='text/javascript' src='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.15'></script>
<script type='text/javascript' src='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620628","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":249,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
