
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="24495668" />
        <link rel="icon" href="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>B.C. hands Manitoba second-straight Brier loss &#8211; Ashcroft Cache Creek Journal</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24495668_web1_200228-VMS-jim-cotter-COTTER_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.ashcroftcachecreekjournal.com/sports/b-c-hands-manitoba-second-straight-brier-loss/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.65' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.ashcroftcachecreekjournal.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.ashcroftcachecreekjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fsports%2Fb-c-hands-manitoba-second-straight-brier-loss%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ashcroftcachecreekjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fsports%2Fb-c-hands-manitoba-second-straight-brier-loss%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14244/cc.js?ns=_cc14244' id='LOTCC_14244'></script>
<script type='text/javascript' language='javascript'>
_cc14244.add("int", "www.ashcroftcachecreekjournal.com : wp-post-tag : brier")
_cc14244.add("int", "www.ashcroftcachecreekjournal.com : wp-post-tag : curling")
_cc14244.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-3',{'dimension1': 'Morning Star Staff','dimension2': 'sports', 'dimension3': 'brier,curling', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Morning Star Staff','dimension2': 'sports', 'dimension3': 'brier,curling', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Morning Star Staff','dimension2': 'sports', 'dimension3': 'brier,curling', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Morning Star Staff','dimension2': 'sports', 'dimension3': 'brier,curling', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Ashcroft Cache Creek Journal" />
<meta property="og:url" content="https://www.ashcroftcachecreekjournal.com/sports/b-c-hands-manitoba-second-straight-brier-loss/" />
<meta property="og:title" content="B.C. hands Manitoba second-straight Brier loss - Ashcroft Cache Creek Journal" />
<meta name="description" content="Team Laycock rolls to 7-4 win over Jason Gunnlaugson Thursday, March 11" />
<meta property="og:description" content="Team Laycock rolls to 7-4 win over Jason Gunnlaugson Thursday, March 11" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2021-03-11T13:45:00-08:00" />
<meta property="og:image" content="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2021/03/24495668_web1_200228-VMS-jim-cotter-COTTER_1-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2021/03/24495668_web1_200228-VMS-jim-cotter-COTTER_1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="B.C. hands Manitoba second-straight Brier loss - Ashcroft Cache Creek Journal" />
<meta property="twitter:description" content="Team Laycock rolls to 7-4 win over Jason Gunnlaugson Thursday, March 11" />
<meta property="twitter:image" content="https://www.ashcroftcachecreekjournal.com/wp-content/uploads/2021/03/24495668_web1_200228-VMS-jim-cotter-COTTER_1-1024x683.jpg" />
<meta property="fb:app_id" content="230069340388886" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.ashcroftcachecreekjournal.com\/sports\/b-c-hands-manitoba-second-straight-brier-loss\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ashcroftcachecreekjournal.com\/sports\/b-c-hands-manitoba-second-straight-brier-loss\/"},"headline":"B.C. hands Manitoba second-straight Brier loss","datePublished":"2021-03-11T13:45:00-08:00","dateModified":"2021-03-11T13:45:00-08:00","thumbnailUrl":"https:\/\/www.ashcroftcachecreekjournal.com\/wp-content\/uploads\/2021\/03\/24495668_web1_200228-VMS-jim-cotter-COTTER_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.ashcroftcachecreekjournal.com\/wp-content\/uploads\/2021\/03\/24495668_web1_200228-VMS-jim-cotter-COTTER_1.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Morning Star Staff"},"publisher":{"@type":"Organization","name":"Ashcroft Cache Creek Journal","logo":{"@type":"ImageObject","url":"https:\/\/www.ashcroftcachecreekjournal.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/acc-logo.png","width":507,"height":34}},"contentLocation":{"@type":"Place","name":"Ashcroft, B.C., Canada"},"dateline":"Ashcroft, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Team Laycock rolls to 7-4 win over Jason Gunnlaugson Thursday, March 11 &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0K 1A0","pub_code":"ACC","secondstreet_contest_feed":"http:\/\/creekjournal.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=ACCJ"};

</script>


</head>
    <body class="post-template-default single single-post postid-95136 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=230069340388886&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.ashcroftcachecreekjournal.com/">Home</a></li>
<li id="menu-item-88587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88587"><a href="/#good-news">Good News</a></li>
<li id="menu-item-85713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85713"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li id="menu-item-17179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17179"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.ashcroftcachecreekjournal.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.ashcroftcachecreekjournal.com/./local-news/">Local News</a></li>
	<li id="menu-item-34169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34169"><a href="https://www.ashcroftcachecreekjournal.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-64260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64260"><a href="https://www.ashcroftcachecreekjournal.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.ashcroftcachecreekjournal.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.ashcroftcachecreekjournal.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-75729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75729"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-59776" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59776"><a href="https://www.ashcroftcachecreekjournal.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-59777" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-59777"><a href="https://www.ashcroftcachecreekjournal.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-59778" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-59778"><a href="https://www.ashcroftcachecreekjournal.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-59779" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-59779"><a href="https://www.ashcroftcachecreekjournal.com/sub-login/">Login</a></li>
	<li id="menu-item-12345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12345"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=acc">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.ashcroftcachecreekjournal.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.ashcroftcachecreekjournal.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.ashcroftcachecreekjournal.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-79017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79017"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-79019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79019"><a href="https://www.ashcroftcachecreekjournal.com/./travel/">Local Travel</a></li>
	<li id="menu-item-79021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79021"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.ashcroftcachecreekjournal.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-71385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71385"><a href="https://www.ashcroftcachecreekjournal.com/newsletters/">Newsletters</a></li>
<li id="menu-item-68150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68150"><a href="//autos.ashcroftcachecreekjournal.com">Autos</a></li>
<li id="menu-item-44313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44313"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-27573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27573"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.ashcroftcachecreekjournal.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.ashcroftcachecreekjournal.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.ashcroftcachecreekjournal.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.ashcroftcachecreekjournal.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-56578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56578"><a href="https://www.ashcroftcachecreekjournal.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.ashcroftcachecreekjournal.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-35613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35613"><a href="https://www.ashcroftcachecreekjournal.com/./life/">Life</a></li>
	<li id="menu-item-62514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62514"><a href="https://www.ashcroftcachecreekjournal.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.ashcroftcachecreekjournal.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.ashcroftcachecreekjournal.com/./community/">Local</a></li>
	<li id="menu-item-31376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31376"><a href="https://www.ashcroftcachecreekjournal.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-57761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57761"><a href="https://www.ashcroftcachecreekjournal.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.ashcroftcachecreekjournal.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.ashcroftcachecreekjournal.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.ashcroftcachecreekjournal.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.ashcroftcachecreekjournal.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.ashcroftcachecreekjournal.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.ashcroftcachecreekjournal.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-16600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16600"><a href="https://www.ashcroftcachecreekjournal.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.ashcroftcachecreekjournal.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.ashcroftcachecreekjournal.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.ashcroftcachecreekjournal.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.ashcroftcachecreekjournal.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.ashcroftcachecreekjournal.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-12253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12253"><a href="/e-editions/?iid=i20170310020639780&#038;&#038;headline=MjAxNy0wMy0xMA==&#038;&#038;doc_id=170310100730-c3722db376a143cf9bde2754d77c51e4&#038;&#038;pid=p20120309121148491">The Connector 2017 Telephone Directory</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.ashcroftcachecreekjournal.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.ashcroftcachecreekjournal.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.ashcroftcachecreekjournal.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.ashcroftcachecreekjournal.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.ashcroftcachecreekjournal.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.ashcroftcachecreekjournal.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.ashcroftcachecreekjournal.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.ashcroftcachecreekjournal.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.ashcroftcachecreekjournal.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-68201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68201"><a href="https://www.ashcroftcachecreekjournal.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/ashcroftjournal/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/AshcroftNews" target="_blank" rel="noopener noreferrer"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener noreferrer"></a></li>-->
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.ashcroftcachecreekjournal.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 505.11 32.19"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M7.79,15.28H2.92V10.5h15.4v4.79H13.45V41.47H7.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M19.71,10.5h5.66V22.94h3.57V10.5h5.66v31H28.94V28.33H25.37V41.47H19.71Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M38.24,10.5H51v4.79H43.9V23.2h5.26v5H43.9v8.44h7.44v4.79H38.24Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M64.78,10.5H73l3.83,31H71.35l-.83-6.87H66l-.78,6.87H60.43Zm3.61,4.79H68.3L66.52,30.07H70Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M82.74,32.51c0,1.74,0,4.79,2.44,4.79,1.87,0,2.52-1.74,2.52-3,0-5.52-10.27-6.79-10.27-16,0-4.65,2.52-8.44,7.31-8.44,5.09,0,7,3.87,7.18,9.44h-5c0-1.74,0-4.65-2.26-4.65-1.35,0-2.13,1.13-2.13,2.83,0,5.26,10.27,7,10.27,16.05,0,4.74-2.7,8.53-7.79,8.53-6,0-7.27-5.31-7.27-9.57Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M95,10.5h5.66V22.94h3.57V10.5h5.66v31h-5.66V28.33h-3.57V41.47H95Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M123,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M131.2,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31h-1.35V41.47H131.2Zm5.66,13.14H138c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M156.34,9.89c5,0,8.27,3.87,8.27,16.1s-3.26,16.1-8.27,16.1-8.27-3.87-8.27-16.1S151.34,9.89,156.34,9.89Zm-2.09,19.36c0,6.7.78,8,2.09,8s2.09-1.35,2.09-8V22.72c0-6.7-.78-8-2.09-8s-2.09,1.35-2.09,8Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M167.44,10.5H180.1v4.79h-7v8.27h5.18v5h-5.18V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M184.53,15.28h-4.87V10.5h15.4v4.79h-4.87V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M195.58,27.64h8.61v4.18h-8.61Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M216.46,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M227.47,10.5h8.18l3.83,31H234l-.83-6.87h-4.57l-.78,6.87h-4.74Zm3.61,4.79H231l-1.78,14.79h3.52Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M251,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M259.26,10.5h5.66V22.94h3.57V10.5h5.66v31h-5.66V28.33h-3.57V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M277.79,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44h7.44v4.79H277.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M311,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M319.25,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31H324.9V41.47h-5.66Zm5.66,13.14H326c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M337,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44H350v4.79H337Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M352.26,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44h7.44v4.79H352.26Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M367.58,10.5h5.66v13h.09l4.7-13h5l-4.22,10.4,5.09,20.58H378.5l-3.13-13.88h-.09l-2,4.87v9h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M402.38,35.51c0,4.79-1.87,6.31-6.35,6.31a20.89,20.89,0,0,1-3-.26V36.64a14,14,0,0,0,1.91.13c1.17,0,1.83-1,1.83-2.7V10.5h5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M413.25,9.89c5,0,8.27,3.87,8.27,16.1s-3.26,16.1-8.27,16.1S405,38.21,405,26,408.25,9.89,413.25,9.89Zm-2.09,19.36c0,6.7.78,8,2.09,8s2.09-1.35,2.09-8V22.72c0-6.7-.78-8-2.09-8s-2.09,1.35-2.09,8Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M424.13,10.5h5.66v24c0,1.39.3,2.83,2,2.83s2.09-1.35,2.09-2.83v-24h4.79V33.73c0,6.09-2.7,8.35-7.22,8.35-4.35,0-7.27-2.26-7.27-8.35Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M442,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31H447.7V41.47H442Zm5.66,13.14h1.13c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M459.53,10.5h5.53l5.18,16.36h.09V10.5h4.52v31h-4.39l-6-18.75h-.09V41.47h-4.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M481.07,10.5h8.18l3.83,31h-5.44l-.83-6.87h-4.57l-.78,6.87h-4.74Zm3.61,4.79h-.09l-1.78,14.79h3.52Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M495.16,10.5h5.66V36.69H508v4.79H495.16Z" transform="translate(-2.92 -9.89)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/ashcroft/v0k/weather-forecast/52810" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517345485431" class="aw-widget-current"  data-locationkey="52810" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517345485431" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-85797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85797"><a href="https://www.ashcroftcachecreekjournal.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-85798" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85798"><a href="https://www.ashcroftcachecreekjournal.com/./local-news/">Local News</a></li>
	<li id="menu-item-85803" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-85803"><a href="/tag/coronavirus/">COVID-19</a></li>
	<li id="menu-item-85799" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85799"><a href="https://www.ashcroftcachecreekjournal.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-85804" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-85804"><a href="//bclocalnews.com">BC</a></li>
	<li id="menu-item-85800" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85800"><a href="https://www.ashcroftcachecreekjournal.com/./national-news/">National</a></li>
	<li id="menu-item-85801" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-85801"><a href="https://www.ashcroftcachecreekjournal.com/e-editions/">eEditions</a></li>
	<li id="menu-item-85802" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-85802"><a href="https://www.ashcroftcachecreekjournal.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-84091" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-84091"><a href="https://www.ashcroftcachecreekjournal.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-84094" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84094"><a href="https://www.ashcroftcachecreekjournal.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-84092" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84092"><a href="https://www.ashcroftcachecreekjournal.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-84095" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84095"><a href="https://www.ashcroftcachecreekjournal.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-84096" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84096"><a href="https://www.ashcroftcachecreekjournal.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-86681" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-86681"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-75728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75728"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-91768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91768"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-91769" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91769"><a target="_blank" rel="noopener noreferrer" href="https://www.ashcroftcachecreekjournal.com/./travel/">Local Travel</a></li>
	<li id="menu-item-91770" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-91770"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.ashcroftcachecreekjournal.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.ashcroftcachecreekjournal.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-34424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34424"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-37300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37300"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-252" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.ashcroftcachecreekjournal.com/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-85811" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-85811"><a href="/videos/">Video</a></li>
<li id="menu-item-85820" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85820"><a href="https://www.ashcroftcachecreekjournal.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-85822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85822"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Place an ad</a></li>
	<li id="menu-item-85821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85821"><a href="https://www.ashcroftcachecreekjournal.com/./marketplace/">Impress</a></li>
	<li id="menu-item-85823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85823"><a href="https://www.ashcroftcachecreekjournal.com/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.ashcroftcachecreekjournal.com/">Autos</a>
                            </li>
                        
                        
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis 19+</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                                <a href="/#good-news">Good News</a>
                            </li>
                  
                        
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        
                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        

                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-large" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
        
        
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.ashcroftcachecreekjournal.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88587"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85713"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17179"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.ashcroftcachecreekjournal.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.ashcroftcachecreekjournal.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34169"><a href="https://www.ashcroftcachecreekjournal.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64260"><a href="https://www.ashcroftcachecreekjournal.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.ashcroftcachecreekjournal.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.ashcroftcachecreekjournal.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75729"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59776"><a href="https://www.ashcroftcachecreekjournal.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-59777"><a href="https://www.ashcroftcachecreekjournal.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-59778"><a href="https://www.ashcroftcachecreekjournal.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-59779"><a href="https://www.ashcroftcachecreekjournal.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12345"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=acc">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.ashcroftcachecreekjournal.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.ashcroftcachecreekjournal.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.ashcroftcachecreekjournal.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79017"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79019"><a href="https://www.ashcroftcachecreekjournal.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79021"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.ashcroftcachecreekjournal.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71385"><a href="https://www.ashcroftcachecreekjournal.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68150"><a href="//autos.ashcroftcachecreekjournal.com">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44313"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27573"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.ashcroftcachecreekjournal.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.ashcroftcachecreekjournal.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.ashcroftcachecreekjournal.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.ashcroftcachecreekjournal.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56578"><a href="https://www.ashcroftcachecreekjournal.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.ashcroftcachecreekjournal.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35613"><a href="https://www.ashcroftcachecreekjournal.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62514"><a href="https://www.ashcroftcachecreekjournal.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.ashcroftcachecreekjournal.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.ashcroftcachecreekjournal.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31376"><a href="https://www.ashcroftcachecreekjournal.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57761"><a href="https://www.ashcroftcachecreekjournal.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.ashcroftcachecreekjournal.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.ashcroftcachecreekjournal.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.ashcroftcachecreekjournal.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.ashcroftcachecreekjournal.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.ashcroftcachecreekjournal.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.ashcroftcachecreekjournal.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16600"><a href="https://www.ashcroftcachecreekjournal.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.ashcroftcachecreekjournal.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.ashcroftcachecreekjournal.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.ashcroftcachecreekjournal.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.ashcroftcachecreekjournal.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.ashcroftcachecreekjournal.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12253"><a href="/e-editions/?iid=i20170310020639780&#038;&#038;headline=MjAxNy0wMy0xMA==&#038;&#038;doc_id=170310100730-c3722db376a143cf9bde2754d77c51e4&#038;&#038;pid=p20120309121148491">The Connector 2017 Telephone Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.ashcroftcachecreekjournal.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.ashcroftcachecreekjournal.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.ashcroftcachecreekjournal.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.ashcroftcachecreekjournal.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.ashcroftcachecreekjournal.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.ashcroftcachecreekjournal.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.ashcroftcachecreekjournal.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.ashcroftcachecreekjournal.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.ashcroftcachecreekjournal.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.ashcroftcachecreekjournal.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68201"><a href="https://www.ashcroftcachecreekjournal.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-95136 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-brier tag-curling" id="post-95136">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24495668_web1_200228-VMS-jim-cotter-COTTER_1.jpg" class="attachment-full size-full" alt="Team B.C.&#146;s Rick Sawatsky (Vernon/Kelowna, from left), Andrew Nerpin (Kelowna), Jim Cotter (Vernon) and Steve Laycock (Saskatoon) scored an impressive 7-4 win over Manitoba Thursday morning, March 11, at the Tim Hortons Brier Canadian men&#146;s curling championship in Calgary. (File photo)" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24495668_web1_200228-VMS-jim-cotter-COTTER_1.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24495668_web1_200228-VMS-jim-cotter-COTTER_1-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24495668_web1_200228-VMS-jim-cotter-COTTER_1-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24495668_web1_200228-VMS-jim-cotter-COTTER_1-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24495668_web1_200228-VMS-jim-cotter-COTTER_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>Team B.C.&rsquo;s Rick Sawatsky (Vernon/Kelowna, from left), Andrew Nerpin (Kelowna), Jim Cotter (Vernon) and Steve Laycock (Saskatoon) scored an impressive 7-4 win over Manitoba Thursday morning, March 11, at the Tim Hortons Brier Canadian men&rsquo;s curling championship in Calgary. (File photo)</p></div>
                                    <h2 class="entry-title">B.C. hands Manitoba second-straight Brier loss</h2>
            <p class="lead">Team Laycock rolls to 7-4 win over Jason Gunnlaugson Thursday, March 11
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.ashcroftcachecreekjournal.com/author/vms-staff/" rel="author" class="fn">Morning Star Staff</a></li><li>Mar. 11, 2021 1:45 p.m.</li><li><a class="byline" href="https://www.ashcroftcachecreekjournal.com/sports/">Sports</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fsports%2Fb-c-hands-manitoba-second-straight-brier-loss%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=B.C.+hands+Manitoba+second-straight+Brier+loss&amp;url=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fsports%2Fb-c-hands-manitoba-second-straight-brier-loss%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fsports%2Fb-c-hands-manitoba-second-straight-brier-loss%2F&title=B.C.+hands+Manitoba+second-straight+Brier+loss" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=B.C.%20hands%20Manitoba%20second-straight%20Brier%20loss&amp;body=https%3A%2F%2Fwww.ashcroftcachecreekjournal.com%2Fsports%2Fb-c-hands-manitoba-second-straight-brier-loss%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.ashcroftcachecreekjournal.com/sports/b-c-hands-manitoba-second-straight-brier-loss/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>Officially eliminated from championship round contention, Team B.C. can still mess with those looking to advance at the Tim Hortons Brier Canadian men&rsquo;s curling championship in Calgary.</p>
<p>Team Laycock rolled to its second straight win Thursday, March 11, a convincing 7-4 decision over Manitoba&rsquo;s Jason Gunnlaugson, who has lost two in a row after opening with five consecutive victories. B.C., whose rink includes skip Steve Laycock of Saskatoon, Jim Cotter of Vernon throwing fourth rocks, and the Kelowna front-end duo of lead Rick Sawatsky and second Andrew Nerpin, are now 3-4 with one preliminary round game remaining.</p>
<p>Laycock took control of the match by scoring three in the fourth end for a 4-2 lead. The teams exchanged single points over the next four ends, blanked the eighth, and Laycock scored one with the final rock in nine for a 6-4 lead. He stole a single point in 10 for the victory.</p>
<p>The loss dropped Gunnlaugson out of first place in Pool A at 5-2, after Wayne Middaugh&rsquo;s Ontario Wild Card rink snapped Northern Ontario&rsquo;s four-game winning streak with an 8-6 decision to improve to 6-1, clinching a spot in Friday&rsquo;s championship round. Brad Jacobs fell to 5-3.</p>
<p>Alberta&rsquo;s Brendan Bottcher, loser of the last three Brier finals, upped his record to 5-2 with an 11-2 win over winless Dustin Mikkelsen of the Yukon (0-7).</p>
<p>Mike McEwen&rsquo;s Manitoba Wild Card quartet improved to 3-4 with a 12-3 romp over Gregory Skauge of the Northwest Territories (1-6).</p>
<p>Laycock will play Bottcher at 5:30 p.m. Pacific Thursday. A B.C. victory would drop Bottcher to 5-3, same as Jacobs, and New Brunswick&rsquo;s James Grattan can improve to 5-3 with a final draw win over the Northwest Territories.</p>
<p>The top four rinks from Pool A meet the top 4 from Pool B Friday, taking their round-robin records into play. The first-place team after play Friday gets a bye to Sunday&rsquo;s championship, while the second- and third-place teams would meet in a semifinal Sunday.</p>
<p>Going into the final preliminary round game Thursday afternoon. Calgary Wild Card entry Kevin Koe sat atop the standings at 6-1. Defending Brier champ Brad Gushue&rsquo;s Team Canada rink from Newfoundland, John Epping of Ontario and Matt Dunstone of Saskatchewan were tied at 5-2, while Nova Scotia&rsquo;s Team Murphy and Quebec&rsquo;s Michael Fournier were 4-3.</p>
<p><ins><strong><a href="https://www.vernonmorningstar.com/sports/canadian-wrestler-hopes-ioc-china-vaccine-plan-can-benefit-international-community/" target="_blank" rel="noopener noreferrer">READ MORE: Canadian wrestler hopes IOC-China&rsquo;s vaccine plan can benefit international community</a></strong></ins></p>
<p><ins><strong><a href="https://www.vernonmorningstar.com/sports/kotkaniemi-canadiens-cruise-to-easy-5-1-win-over-vancouver-canucks/" target="_blank" rel="noopener noreferrer">READ MORE: Kotkaniemi, Canadiens cruise to easy 5-1 win over Vancouver Canucks</a></strong></ins></p>
<hr width="75%">
<p><a href="https://twitter.com/VernonNews" target="_blank”>@VernonNews</a><a href=“mailto:roger@vernonmorningstar.com" target="_blank"><br />roger@vernonmorningstar.com</a><br /><strong>Like us on <a href="http://www.facebook.com/vernonmorningstar" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/VernonNews" target="_blank" rel="noopener noreferrer">Twitter</a>. </strong></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/brier/">Brier</a><a class="label category-meta-default" href="/tag/curling/">curling</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.ashcroftcachecreekjournal.com/sports/b-c-hands-manitoba-second-straight-brier-loss/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.ashcroftcachecreekjournal.com/sports/canadian-wrestler-hopes-ioc-china-vaccine-plan-can-benefit-international-community/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Canadian wrestler hopes IOC-China&#8217;s vaccine plan can benefit the international community</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.ashcroftcachecreekjournal.com/sports/u-s-canada-border-decision-looms-in-playoffs-for-nhl/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>U.S.-Canada border decision looms in playoffs for NHL</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Header');" href="https://www.ashcroftcachecreekjournal.com/./sports/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/interior-health-expands-substance-use-treatment-with-new-teams/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24492217_web1_2020111317118-5faf03eef75c162980748742jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Prescription pills containing oxycodone and acetaminophen are pictured in this June 20, 2012 photo. Pandemic exacerbates opioid crisis, as overdoses rise and services fade. The COVID-19 crisis has overshadowed an equally dark pandemic of opioid overdoses, which have risen sharply since March as the border closure and limited access to services raise fatal risks for drug users. THE CANADIAN PRESS/Graeme Roy" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24492217_web1_2020111317118-5faf03eef75c162980748742jpeg.jpg 1280w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24492217_web1_2020111317118-5faf03eef75c162980748742jpeg-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24492217_web1_2020111317118-5faf03eef75c162980748742jpeg-768x511.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24492217_web1_2020111317118-5faf03eef75c162980748742jpeg-1024x682.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24492217_web1_2020111317118-5faf03eef75c162980748742jpeg-640x426.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24492217_web1_2020111317118-5faf03eef75c162980748742jpeg-1200x799.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/interior-health-expands-substance-use-treatment-with-new-teams/"><h5 class="active">Interior Health expands substance use treatment with new teams</h5></a><p class="lead show-for-medium">The integrated treatment teams are based throughout the southern Interior
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/interior-health-reports-42-new-cases-of-covid-19/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488526_web1_CP119237906.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Minister Adrian Dix looks through a copy copy of phase two in B.C.&#146;s COVID-19 immunization plan as Premier John Horgan looks on during a press conference at Legislature in Victoria, B.C., on Monday, March 1, 2021. THE CANADIAN PRESS/Chad Hipolito" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488526_web1_CP119237906.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488526_web1_CP119237906-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488526_web1_CP119237906-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488526_web1_CP119237906-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488526_web1_CP119237906-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/interior-health-reports-42-new-cases-of-covid-19/"><h5 class="active">Interior Health reports 42 new cases of COVID-19</h5></a><p class="lead show-for-medium">Fourteen people in the region are currently in hospital with the virus, five of whom are in intensive care
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/a-year-of-covid-19-british-columbians-describe-pandemic-life-outside-canada/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24479901_web1_210311-RTR-covid-abroad_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="While music concerts and nightclubs have reopened, Klassen said she instead prefers to go fishing. (Submitted)" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24479901_web1_210311-RTR-covid-abroad_1.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24479901_web1_210311-RTR-covid-abroad_1-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24479901_web1_210311-RTR-covid-abroad_1-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24479901_web1_210311-RTR-covid-abroad_1-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24479901_web1_210311-RTR-covid-abroad_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/a-year-of-covid-19-british-columbians-describe-pandemic-life-outside-canada/"><h5 class="active">A year of COVID-19: British Columbians describe pandemic life outside Canada</h5></a><p class="lead show-for-medium">For the pandemic anniversary, Black Press Media spoke to residents living around the world
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/dangerous-drug-alert-issued-for-entire-interior-health-region/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24478955_web1_200821-CPL-Overdose-Prevention-Society-BBQ_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Naloxone, pictured above, may not be effective against overdoses caused by the drugs currently circulating in Interior Health. (Jenna Hauck - file)" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24478955_web1_200821-CPL-Overdose-Prevention-Society-BBQ_1.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24478955_web1_200821-CPL-Overdose-Prevention-Society-BBQ_1-300x199.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24478955_web1_200821-CPL-Overdose-Prevention-Society-BBQ_1-768x510.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24478955_web1_200821-CPL-Overdose-Prevention-Society-BBQ_1-1024x680.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24478955_web1_200821-CPL-Overdose-Prevention-Society-BBQ_1-640x425.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/dangerous-drug-alert-issued-for-entire-interior-health-region/"><h5 class="active">Dangerous drug alert issued for entire Interior Health region</h5></a><p class="lead show-for-medium">The drugs contain benzodiazepines which are not affected by naloxone
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/ashcroft-receives-grant-funding-for-campground-upgrades/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24370195_web1_210311-ACC-Ashcroft-Legacy-park-LegacyPark_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ashcroft has received $124,191 in funding for upgrades to its Legacy Park campground. (Photo credit: Barbara Roden)" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24370195_web1_210311-ACC-Ashcroft-Legacy-park-LegacyPark_1.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24370195_web1_210311-ACC-Ashcroft-Legacy-park-LegacyPark_1-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24370195_web1_210311-ACC-Ashcroft-Legacy-park-LegacyPark_1-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24370195_web1_210311-ACC-Ashcroft-Legacy-park-LegacyPark_1-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24370195_web1_210311-ACC-Ashcroft-Legacy-park-LegacyPark_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/ashcroft-receives-grant-funding-for-campground-upgrades/"><h5 class="active">Ashcroft receives grant funding for campground upgrades</h5></a><p class="lead show-for-medium">Legacy Park will get sewer, 30 amp service at all sites, new tenting area
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/b-c-records-569-new-covid-cases-3-deaths-as-province-releases-new-modelling/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24495574_web1_20210301200336-603d96f601e2a5a6f93b1dfejpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Dr. Bonnie Henry is joined by Dr. Penny Ballem as they arrive to talk about phase 2 in B.C.&#146;s COVID-19 immunization plan at Legislature in Victoria, B.C., on Monday, March 1, 2021. THE CANADIAN PRESS/Chad Hipolito" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24495574_web1_20210301200336-603d96f601e2a5a6f93b1dfejpeg.jpg 1280w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24495574_web1_20210301200336-603d96f601e2a5a6f93b1dfejpeg-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24495574_web1_20210301200336-603d96f601e2a5a6f93b1dfejpeg-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24495574_web1_20210301200336-603d96f601e2a5a6f93b1dfejpeg-1024x682.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24495574_web1_20210301200336-603d96f601e2a5a6f93b1dfejpeg-640x427.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24495574_web1_20210301200336-603d96f601e2a5a6f93b1dfejpeg-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/b-c-records-569-new-covid-cases-3-deaths-as-province-releases-new-modelling/"><h5 class="active">UPDATE: B.C. relaxes outdoor gathering rules, allows kids to have playdates</h5></a><p class="lead show-for-medium">There are currently just over 4,900 active cases
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/video-meet-the-rcmps-latest-puppy-recruits/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24498803_web1_210318-SUL-RCMP-Puppy-meet_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="At provincial headquarters in Surrey, a puppy meet-and-greet for news media Thursday (March 11) was part of the RCMP&#146;s 2021 Name the Puppy contest. (Photo: Lauren Collins)" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24498803_web1_210318-SUL-RCMP-Puppy-meet_1.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24498803_web1_210318-SUL-RCMP-Puppy-meet_1-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24498803_web1_210318-SUL-RCMP-Puppy-meet_1-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24498803_web1_210318-SUL-RCMP-Puppy-meet_1-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24498803_web1_210318-SUL-RCMP-Puppy-meet_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/video-meet-the-rcmps-latest-puppy-recruits/"><h5 class="active">VIDEO: Meet the RCMP&#8217;s latest puppy recruits</h5></a><p class="lead show-for-medium">Kids aged 4 to 14 have a chance to name dogs in a future litter
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/long-covid-how-a-b-c-man-is-dealing-with-the-effects-of-the-virus-one-year-later/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24497454_web1_210311-SUL-Pandemic-OneYear-Long-Covid-AtishRam_4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Atish Ram was diagnosed with COVID-19 in March of 2020 and spent two months in hospital. Nearly a year later, he&#146;s still dealing with what people call &#147;long COVID.&#148; (Photo: Lauren Collins)" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24497454_web1_210311-SUL-Pandemic-OneYear-Long-Covid-AtishRam_4.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24497454_web1_210311-SUL-Pandemic-OneYear-Long-Covid-AtishRam_4-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24497454_web1_210311-SUL-Pandemic-OneYear-Long-Covid-AtishRam_4-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24497454_web1_210311-SUL-Pandemic-OneYear-Long-Covid-AtishRam_4-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24497454_web1_210311-SUL-Pandemic-OneYear-Long-Covid-AtishRam_4-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/long-covid-how-a-b-c-man-is-dealing-with-the-effects-of-the-virus-one-year-later/"><h5 class="active">&#8216;Long COVID&#8217;: How a B.C. man is dealing with the effects of the virus one year later</h5></a><p class="lead show-for-medium">Surrey’s Atish Ram is one of thousands of people continuing to deal with COVID-19 symptoms
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/b-c-liquor-sales-to-be-cut-off-early-for-st-patricks-day/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24496616_web1_20210311-TDT-BrewerySt.Patricks-2017.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="St. Patrick&#146;s Day is a special occasion for many pubs, such as this one in Trail B.C. (Trail Times)" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24496616_web1_20210311-TDT-BrewerySt.Patricks-2017.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24496616_web1_20210311-TDT-BrewerySt.Patricks-2017-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24496616_web1_20210311-TDT-BrewerySt.Patricks-2017-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24496616_web1_20210311-TDT-BrewerySt.Patricks-2017-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24496616_web1_20210311-TDT-BrewerySt.Patricks-2017-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/b-c-liquor-sales-to-be-cut-off-early-for-st-patricks-day/"><h5 class="active">B.C. liquor sales to be cut off early for St. Patrick&#8217;s Day</h5></a><p class="lead show-for-medium">Similar to New Year’s restrictions for stores, pubs, restaurants
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/new-map-details-potential-environmental-threats-from-b-c-mines/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24110586_web1_190806-RDA-Canada-Mount-Polley-PIC.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Contents from a tailings pond is pictured going down the Hazeltine Creek into Quesnel Lake near the town of Likely, B.C. on Aug. 5, 2014. (Photo by Jonathan Hayward)" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24110586_web1_190806-RDA-Canada-Mount-Polley-PIC.jpg 2048w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24110586_web1_190806-RDA-Canada-Mount-Polley-PIC-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24110586_web1_190806-RDA-Canada-Mount-Polley-PIC-768x511.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24110586_web1_190806-RDA-Canada-Mount-Polley-PIC-1024x682.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24110586_web1_190806-RDA-Canada-Mount-Polley-PIC-640x426.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24110586_web1_190806-RDA-Canada-Mount-Polley-PIC-1200x799.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/new-map-details-potential-environmental-threats-from-b-c-mines/"><h5 class="active">New map details potential environmental threats from B.C. mines</h5></a><p class="lead show-for-medium">Map editors pressure province to move faster on regulation reforms
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/b-c-prawn-fishers-says-sudden-dfo-change-threatens-their-livelihood/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24496065_web1_210318-CCI-frozen-prawns-scandal-Guy-Johnstone_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Guy Johnstone, who operates the Michelle Rose Community Supported Fishery in Cowichan Bay, fears new DFO regulations could derail his business. (Robert Barron/Citizen)" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24496065_web1_210318-CCI-frozen-prawns-scandal-Guy-Johnstone_1.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24496065_web1_210318-CCI-frozen-prawns-scandal-Guy-Johnstone_1-300x199.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24496065_web1_210318-CCI-frozen-prawns-scandal-Guy-Johnstone_1-768x510.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24496065_web1_210318-CCI-frozen-prawns-scandal-Guy-Johnstone_1-1024x680.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24496065_web1_210318-CCI-frozen-prawns-scandal-Guy-Johnstone_1-640x425.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/b-c-prawn-fishers-says-sudden-dfo-change-threatens-their-livelihood/"><h5 class="active">B.C. prawn fishers says sudden DFO change threatens their livelihood</h5></a><p class="lead show-for-medium">Sale of frozen-at-sea prawns could now be made illegal
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/b-c-s-year-of-covid-19-infections-creep-up-senior-homes-protected/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24495314_web1_20210311-BPD-cases-hosp-death-one-year.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="B.C.&#146;s total COVID-19 data for a year of the pandemic and emergency measures. (B.C. Centre for Disease Control)" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24495314_web1_20210311-BPD-cases-hosp-death-one-year.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24495314_web1_20210311-BPD-cases-hosp-death-one-year-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24495314_web1_20210311-BPD-cases-hosp-death-one-year-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24495314_web1_20210311-BPD-cases-hosp-death-one-year-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24495314_web1_20210311-BPD-cases-hosp-death-one-year-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/b-c-s-year-of-covid-19-infections-creep-up-senior-homes-protected/"><h5 class="active">B.C.&#8217;s year of COVID-19: infections creep up, senior homes protected</h5></a><p class="lead show-for-medium">Eighth-largest cause of death, behind cancer, heart disease, overdoses
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/northern-health-denies-lawsuit-claim-that-racism-played-a-part-in-babys-death/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24495316_web1_210204-NSE-refusal-hospital-photo_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A patient care review is underway at Kitimat General Hospital after allegations a pregnant woman did not receive proper care. (Clare Rayment/Kitimat Northern Sentinel)" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24495316_web1_210204-NSE-refusal-hospital-photo_1.jpg 2048w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24495316_web1_210204-NSE-refusal-hospital-photo_1-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24495316_web1_210204-NSE-refusal-hospital-photo_1-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24495316_web1_210204-NSE-refusal-hospital-photo_1-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24495316_web1_210204-NSE-refusal-hospital-photo_1-640x427.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24495316_web1_210204-NSE-refusal-hospital-photo_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/northern-health-denies-lawsuit-claim-that-racism-played-a-part-in-babys-death/"><h5 class="active">Northern Health denies lawsuit claim that racism played a part in baby&#8217;s death</h5></a><p class="lead show-for-medium">Sarah Morrison and her partner Ronald Luft allege negligence and ‘deliberate racial indifference’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/most-b-c-first-nations-communities-offered-at-least-one-dose-of-covid-19-vaccine/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24494753_web1_20210311140348-604a74d75004fb669b24d2b3jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="More than half of the residents of First Nations communities in British Columbia have received at least one dose of COVID-19 vaccine, but most Indigenous people who live outside of these areas are still waiting. THE CANADIAN PRESS/Paul Chiasson" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24494753_web1_20210311140348-604a74d75004fb669b24d2b3jpeg.jpg 1280w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24494753_web1_20210311140348-604a74d75004fb669b24d2b3jpeg-300x195.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24494753_web1_20210311140348-604a74d75004fb669b24d2b3jpeg-768x499.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24494753_web1_20210311140348-604a74d75004fb669b24d2b3jpeg-1024x665.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24494753_web1_20210311140348-604a74d75004fb669b24d2b3jpeg-640x416.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24494753_web1_20210311140348-604a74d75004fb669b24d2b3jpeg-1200x779.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ashcroftcachecreekjournal.com/news/most-b-c-first-nations-communities-offered-at-least-one-dose-of-covid-19-vaccine/"><h5 class="active">Most B.C. First Nations communities offered at least one dose of COVID-19 vaccine</h5></a><p class="lead show-for-medium">First Nations Health Authority says over 30,000 vaccinations administered, 54% of residents on reserves
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-95050" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.ashcroftcachecreekjournal.com/business/warren-buffetts-fortune-tops-100-billion-as-his-stock-soars/">Warren Buffett&#8217;s fortune tops $100 billion as his stock soars</a></h5>
				<p class="lead web show-for-medium hide-for-large">He’s given large blocks of Berkshire Hathaway stock annually to the Bill and Melinda Gates Foundation
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.ashcroftcachecreekjournal.com/business/warren-buffetts-fortune-tops-100-billion-as-his-stock-soars/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488420_web1_180626-RDA-M-180627-RDA-warren-buffet.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Berkshire Hathaway Chairman and CEO Warren Buffett speaks during an interview in Omaha, Neb. (AP Photo/Nati Harnik, File)" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488420_web1_180626-RDA-M-180627-RDA-warren-buffet.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488420_web1_180626-RDA-M-180627-RDA-warren-buffet-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488420_web1_180626-RDA-M-180627-RDA-warren-buffet-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488420_web1_180626-RDA-M-180627-RDA-warren-buffet-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488420_web1_180626-RDA-M-180627-RDA-warren-buffet-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-95052" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.ashcroftcachecreekjournal.com/news/interior-health-reports-42-new-cases-of-covid-19/">Interior Health reports 42 new cases of COVID-19</a></h5>
				<p class="lead web show-for-medium hide-for-large">Fourteen people in the region are currently in hospital with the virus, five of whom are in intensive care
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.ashcroftcachecreekjournal.com/news/interior-health-reports-42-new-cases-of-covid-19/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488526_web1_CP119237906.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Minister Adrian Dix looks through a copy copy of phase two in B.C.&#146;s COVID-19 immunization plan as Premier John Horgan looks on during a press conference at Legislature in Victoria, B.C., on Monday, March 1, 2021. THE CANADIAN PRESS/Chad Hipolito" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488526_web1_CP119237906.jpg 1200w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488526_web1_CP119237906-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488526_web1_CP119237906-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488526_web1_CP119237906-1024x683.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488526_web1_CP119237906-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-95056" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.ashcroftcachecreekjournal.com/news/b-c-vaccine-rollout-seniors-aged-85-can-register-for-covid-immunization-thursday/">B.C. vaccine rollout: Seniors aged 85+ can register for COVID immunization Thursday</a></h5>
				<p class="lead web show-for-medium hide-for-large">Call centre backlog fixed, 90+ seniors can still book appointments
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.ashcroftcachecreekjournal.com/news/b-c-vaccine-rollout-seniors-aged-85-can-register-for-covid-immunization-thursday/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488922_web1_20210310150336-60492e6ad49c4eda0572740ajpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A pharmacist prepares the Pfizer-BioNTech COVID-19 mRNA vaccine at a pharmacy prototype clinic in Halifax on March 9, 2021. The CANADIAN PRESS/Andrew Vaughan" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488922_web1_20210310150336-60492e6ad49c4eda0572740ajpeg.jpg 1280w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488922_web1_20210310150336-60492e6ad49c4eda0572740ajpeg-300x200.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488922_web1_20210310150336-60492e6ad49c4eda0572740ajpeg-768x512.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488922_web1_20210310150336-60492e6ad49c4eda0572740ajpeg-1024x682.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488922_web1_20210310150336-60492e6ad49c4eda0572740ajpeg-640x427.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488922_web1_20210310150336-60492e6ad49c4eda0572740ajpeg-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-95054" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.ashcroftcachecreekjournal.com/news/video-california-maskless-passenger-coughs-on-assaults-uber-driver/">VIDEO: California maskless passenger coughs on, assaults Uber driver</a></h5>
				<p class="lead web show-for-medium hide-for-large">Police say the incident was ‘racially motivated’
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.ashcroftcachecreekjournal.com/news/video-california-maskless-passenger-coughs-on-assaults-uber-driver/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488555_web1_210310-APW-US-Uber-Driver-Assaulted-WEB_1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The incident happened Monday afternoon at San Bruno Ave. and Felton Street in San Francisco. (Screen grab/Subhakar Khadk)" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488555_web1_210310-APW-US-Uber-Driver-Assaulted-WEB_1.jpeg 1201w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488555_web1_210310-APW-US-Uber-Driver-Assaulted-WEB_1-300x200.jpeg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488555_web1_210310-APW-US-Uber-Driver-Assaulted-WEB_1-768x512.jpeg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488555_web1_210310-APW-US-Uber-Driver-Assaulted-WEB_1-1024x682.jpeg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488555_web1_210310-APW-US-Uber-Driver-Assaulted-WEB_1-640x426.jpeg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488555_web1_210310-APW-US-Uber-Driver-Assaulted-WEB_1-1200x799.jpeg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-95048" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.ashcroftcachecreekjournal.com/news/b-c-government-wont-release-telus-contract-on-vaccine-appointment-call-centres/">B.C. government won&#8217;t release Telus contract on vaccine appointment call centres</a></h5>
				<p class="lead web show-for-medium hide-for-large">Premier John Horgan and Health Minister Adrian Dix were repeatedly asked during question period
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.ashcroftcachecreekjournal.com/news/b-c-government-wont-release-telus-contract-on-vaccine-appointment-call-centres/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488337_web1_20210310150336-60492e6ad49c4eda0572740ajpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A pharmacist prepares the Pfizer-BioNTech COVID-19 mRNA vaccine at a pharmacy prototype clinic in Halifax on March 9, 2021. The CANADIAN PRESS/Andrew Vaughan" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488337_web1_20210310150336-60492e6ad49c4eda0572740ajpeg.jpg 1280w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488337_web1_20210310150336-60492e6ad49c4eda0572740ajpeg-300x220.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488337_web1_20210310150336-60492e6ad49c4eda0572740ajpeg-768x563.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488337_web1_20210310150336-60492e6ad49c4eda0572740ajpeg-1024x751.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488337_web1_20210310150336-60492e6ad49c4eda0572740ajpeg-640x470.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488337_web1_20210310150336-60492e6ad49c4eda0572740ajpeg-1200x880.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-95084" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.ashcroftcachecreekjournal.com/news/final-report-more-than-3b-paid-to-38000-victims-of-residential-schools/">Final report: More than $3B paid to 38,000 survivors of residential schools</a></h5>
				<p class="lead web show-for-medium hide-for-large">The money was paid under settlement terms of the Indian residential schools class action.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.ashcroftcachecreekjournal.com/news/final-report-more-than-3b-paid-to-38000-victims-of-residential-schools/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24490897_web1_2021031109038-604a24c35004fb669b2477f1jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A ceremonial cloth with the names of 2,800 children who died in residential schools and were identified in the National Student Memorial Register, is carried to the stage during the Honouring National Day for Truth and Reconciliation ceremony in Gatineau, Quebec on Monday, Sept. 30, 2019. A new report says more than $3 billion has been paid out to victims of Canada&#146;s notorious residential schools. THE CANADIAN PRESS/Justin Tang" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24490897_web1_2021031109038-604a24c35004fb669b2477f1jpeg.jpg 1241w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24490897_web1_2021031109038-604a24c35004fb669b2477f1jpeg-300x199.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24490897_web1_2021031109038-604a24c35004fb669b2477f1jpeg-768x511.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24490897_web1_2021031109038-604a24c35004fb669b2477f1jpeg-1024x681.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24490897_web1_2021031109038-604a24c35004fb669b2477f1jpeg-640x425.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24490897_web1_2021031109038-604a24c35004fb669b2477f1jpeg-1200x798.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-95045" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.ashcroftcachecreekjournal.com/sports/b-c-bounces-back-at-brier-with-decisive-win/">B.C. bounces back at Brier with decisive win</a></h5>
				<p class="lead web show-for-medium hide-for-large">A 10-5 win over the Northwest Territories leaves B.C. at 2-4 and on the outside looking in for a championship round berth
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.ashcroftcachecreekjournal.com/sports/b-c-bounces-back-at-brier-with-decisive-win/"><img src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488136_web1_20210119130144-01c1857d158d2bc050bc6ff6acc29a149e68f18931e8de8884f6320ce5036628.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Team B.C. defeated Team Northwest Territories 10-5 in nine ends Wednesday, March 10, at the Tim Hortons Brier Canadian men&#146;s curling championship in Calgary. (CANADIAN PRESS - file photo)" srcset="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488136_web1_20210119130144-01c1857d158d2bc050bc6ff6acc29a149e68f18931e8de8884f6320ce5036628.jpg 1280w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488136_web1_20210119130144-01c1857d158d2bc050bc6ff6acc29a149e68f18931e8de8884f6320ce5036628-300x185.jpg 300w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488136_web1_20210119130144-01c1857d158d2bc050bc6ff6acc29a149e68f18931e8de8884f6320ce5036628-768x474.jpg 768w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488136_web1_20210119130144-01c1857d158d2bc050bc6ff6acc29a149e68f18931e8de8884f6320ce5036628-1024x632.jpg 1024w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488136_web1_20210119130144-01c1857d158d2bc050bc6ff6acc29a149e68f18931e8de8884f6320ce5036628-640x395.jpg 640w, https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24488136_web1_20210119130144-01c1857d158d2bc050bc6ff6acc29a149e68f18931e8de8884f6320ce5036628-1200x741.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.ashcroftcachecreekjournal.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 505.11 32.19"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M7.79,15.28H2.92V10.5h15.4v4.79H13.45V41.47H7.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M19.71,10.5h5.66V22.94h3.57V10.5h5.66v31H28.94V28.33H25.37V41.47H19.71Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M38.24,10.5H51v4.79H43.9V23.2h5.26v5H43.9v8.44h7.44v4.79H38.24Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M64.78,10.5H73l3.83,31H71.35l-.83-6.87H66l-.78,6.87H60.43Zm3.61,4.79H68.3L66.52,30.07H70Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M82.74,32.51c0,1.74,0,4.79,2.44,4.79,1.87,0,2.52-1.74,2.52-3,0-5.52-10.27-6.79-10.27-16,0-4.65,2.52-8.44,7.31-8.44,5.09,0,7,3.87,7.18,9.44h-5c0-1.74,0-4.65-2.26-4.65-1.35,0-2.13,1.13-2.13,2.83,0,5.26,10.27,7,10.27,16.05,0,4.74-2.7,8.53-7.79,8.53-6,0-7.27-5.31-7.27-9.57Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M95,10.5h5.66V22.94h3.57V10.5h5.66v31h-5.66V28.33h-3.57V41.47H95Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M123,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M131.2,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31h-1.35V41.47H131.2Zm5.66,13.14H138c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M156.34,9.89c5,0,8.27,3.87,8.27,16.1s-3.26,16.1-8.27,16.1-8.27-3.87-8.27-16.1S151.34,9.89,156.34,9.89Zm-2.09,19.36c0,6.7.78,8,2.09,8s2.09-1.35,2.09-8V22.72c0-6.7-.78-8-2.09-8s-2.09,1.35-2.09,8Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M167.44,10.5H180.1v4.79h-7v8.27h5.18v5h-5.18V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M184.53,15.28h-4.87V10.5h15.4v4.79h-4.87V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M195.58,27.64h8.61v4.18h-8.61Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M216.46,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M227.47,10.5h8.18l3.83,31H234l-.83-6.87h-4.57l-.78,6.87h-4.74Zm3.61,4.79H231l-1.78,14.79h3.52Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M251,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M259.26,10.5h5.66V22.94h3.57V10.5h5.66v31h-5.66V28.33h-3.57V41.47h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M277.79,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44h7.44v4.79H277.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M311,21.72c0-5.13-.65-7-2-7-1.17,0-2.35.78-2.35,11.31,0,10.18.61,11.31,2.35,11.31s2.31-2.87,2.39-7.35l4.79.22c0,5.39-.78,11.92-7.4,11.92-6,0-8-5.92-8-16.1,0-11.83,3.57-16.1,8-16.1,6.53,0,7.31,6,7.31,11.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M319.25,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31H324.9V41.47h-5.66Zm5.66,13.14H326c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M337,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44H350v4.79H337Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M352.26,10.5h12.79v4.79h-7.13V23.2h5.26v5h-5.26v8.44h7.44v4.79H352.26Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M367.58,10.5h5.66v13h.09l4.7-13h5l-4.22,10.4,5.09,20.58H378.5l-3.13-13.88h-.09l-2,4.87v9h-5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M402.38,35.51c0,4.79-1.87,6.31-6.35,6.31a20.89,20.89,0,0,1-3-.26V36.64a14,14,0,0,0,1.91.13c1.17,0,1.83-1,1.83-2.7V10.5h5.66Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M413.25,9.89c5,0,8.27,3.87,8.27,16.1s-3.26,16.1-8.27,16.1S405,38.21,405,26,408.25,9.89,413.25,9.89Zm-2.09,19.36c0,6.7.78,8,2.09,8s2.09-1.35,2.09-8V22.72c0-6.7-.78-8-2.09-8s-2.09,1.35-2.09,8Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M424.13,10.5h5.66v24c0,1.39.3,2.83,2,2.83s2.09-1.35,2.09-2.83v-24h4.79V33.73c0,6.09-2.7,8.35-7.22,8.35-4.35,0-7.27-2.26-7.27-8.35Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M442,10.5h6.35c5.39,0,9,2.26,9,8.79,0,2.61-.78,6.09-3.31,7.57l3.35,14.62h-5.7l-2.65-13.31H447.7V41.47H442Zm5.66,13.14h1.13c2.09,0,2.87-2.09,2.87-4.31,0-3.35-1.22-4.31-3.13-4.31h-.87Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M459.53,10.5h5.53l5.18,16.36h.09V10.5h4.52v31h-4.39l-6-18.75h-.09V41.47h-4.79Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M481.07,10.5h8.18l3.83,31h-5.44l-.83-6.87h-4.57l-.78,6.87h-4.74Zm3.61,4.79h-.09l-1.78,14.79h3.52Z" transform="translate(-2.92 -9.89)"/><path class="bp-pub-logo" d="M495.16,10.5h5.66V36.69H508v4.79H495.16Z" transform="translate(-2.92 -9.89)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/ashcroftjournal/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/AshcroftNews" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Ashcroft Cache Creek Journal</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.wltribune.com/">Williams Lake Tribune</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.quesnelobserver.com">Quesnel Cariboo Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.100milefreepress.net/">100 Mile House Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.clearwatertimes.com/">Clearwater North Thompson Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.barrierestarjournal.com/">Barriere Star Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.coastmountainnews.com/">Coast Mountain News</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.ashcroftcachecreekjournal.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.ashcroftcachecreekjournal.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.ashcroftcachecreekjournal.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.ashcroftcachecreekjournal.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.ashcroftcachecreekjournal.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.ashcroftcachecreekjournal.com/./local-news/">Ashcroft News</a></li><li class="menu-item"><a target="_blank" href="https://www.ashcroftcachecreekjournal.com/weather/">Ashcroft Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Ashcroft Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2021, <a href="#"></a>Ashcroft Cache Creek Journal and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.65'></script>
<script type='text/javascript' src='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.65'></script>
<script type='text/javascript' src='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://4fkwkehyjaa18knruqmhi1qg-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96620628","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":213,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
